[FIXED] Many broken links in "Welcome to Librivox - New Users FAQ"

Report & help check download problems, corrupted files, badly-named files, bad links etc. (NOT for style & reading complaints)
Post Reply
Celila
Posts: 9
Joined: June 17th, 2020, 12:01 pm

Post by Celila » June 21st, 2020, 6:56 pm

Hello :help:

I'm not sure if it's only me, but the links in this topic
viewtopic.php?f=17&t=1491
that link to other parts of the forum all give me the error message that the forum I selected doesn't exist. All links to the wiki work, it's just the forum links which are broken, and that's true for all languages in this topic.

Just me? Or is it the same for everybody?

Thank you :)
Celila

Peter Why
Posts: 4648
Joined: November 24th, 2005, 3:54 am
Location: Chigwell (North-East London, U.K.)

Post by Peter Why » June 21st, 2020, 11:31 pm

I checked all the links on that page. For me, the following links didn't work:-

In "Want to record:"
short works forum

In "Picking a chapter:"
short work
book

In "Need Help:"
help forum

Peter
"I think, therefore I am, I think." Solomon Cohen, in Terry Pratchett's Dodger

Availle
LibriVox Admin Team
Posts: 18055
Joined: August 1st, 2009, 11:30 pm
Contact:

Post by Availle » June 21st, 2020, 11:51 pm

Thank you Peter, I think I fixed all those plus the ones in the other languages too.
Cheers,
Ava.

--
AvailleAudio.com

Celila
Posts: 9
Joined: June 17th, 2020, 12:01 pm

Post by Celila » June 22nd, 2020, 10:04 am

Availle wrote:
June 21st, 2020, 11:51 pm
Thank you Peter, I think I fixed all those plus the ones in the other languages too.
thank you so much for fixing the links! and thank you to peter too for checking that the links weren't only broken for me. they work fine now :)

Post Reply