Please listen

All languages: post your test recording here. Help check audio files, provide editing services, and advertise for proof-listeners.
Post Reply
sparky0506
Posts: 4
Joined: August 15th, 2019, 5:37 pm

Post by sparky0506 » August 15th, 2019, 6:38 pm


kathrinee
LibriVox Admin Team
Posts: 7547
Joined: May 14th, 2012, 5:09 am
Location: in the sun

Post by kathrinee » August 16th, 2019, 2:48 pm

Welcome to LibriVox, Karen!

Thank you for your test :)

A few things to iron out before you start recording "for real":
- bit rate needs to be constant and 128kbps
- the recording has to be mono (not stereo)
- the volume on the test is a bit soft, around 81dB. We are aiming for 89 dB and accept volumes between 87 and 91dB
- there is background hum. I wonder if it is possible to eliminate some of that before it makes it into the recording? (If you use a laptop, run it on batteries. Don't record right next to something electrical that is on etc.) Also, Audacity has a good background noise cleaning tool.

Please fix (as many of) these things as you can, save, upload and post again in this thread. If you use Audacity, I can give more help as to how to fix -- just let us know if you have questions! You are doing well :thumbs:
Kathrine

sparky0506
Posts: 4
Joined: August 15th, 2019, 5:37 pm

Post by sparky0506 » August 17th, 2019, 11:10 am

Hi Kathrinee,
I can speak louder and look for background noise cleanup on Audacity - I'm not sure how to correct the "bit rate" to 128kbps or how to make the recording mono. I do use Audacity so any suggestions are welcome! Karen A.

kathrinee
LibriVox Admin Team
Posts: 7547
Joined: May 14th, 2012, 5:09 am
Location: in the sun

Post by kathrinee » August 17th, 2019, 12:48 pm

How to fix bit rate in Audacity:
The bit rate should be 128 kbps and the bit rate should be constant. You fix this when you export the recording.

If using Audacity 1.3 or later:
You must have something recorded in order to activate the Export function. If you try to export an empty project, you will find that the Export function is greyed out. For testing purposes, just click the record button and then stop after a second or two.

Click File > Export
You'll see the "Export file" window appear. You can select the destination here, of course. Enter the name of the file (without the "mp3" on the end - it'll be added for you).

In the "Save as type" box, select "MP3 files", but DON'T click Save yet!!!
Now look for the "Options" box in the Right lower corner of the window, and click on that.

You'll see a "Specify MP3 Options window now. Here click on:
Constant
128 kbps
Joint stereo
Click "OK"
Now click on "Save", and your mp3 will be exported at 128 kbps.

Audacity 2.2.1 bit rate when we export (to MP3, in our case). So, click Export > Export as MP3. In the lower half of the new window you see "Format Options". You want to first click Bit Rate Mode: Constant. Then, for Quality select 128 kbps from the drop-down menu and for Channel Mode: Joint Stereo.

To make the recording mono: To change all future recordings, go to Edit, Preferences, Devices. Under Recording, change Channels to "1 (Mono)". To fix this one:
Click >Tracks > Stereo Track to Mono.

Hopefully this will work with your version of Audacity :D
Kathrine

sparky0506
Posts: 4
Joined: August 15th, 2019, 5:37 pm

Post by sparky0506 » August 20th, 2019, 1:52 pm

Kathrinee,
I think I fixed the bugs on my one minute test. I am looking for the video from Phil(?) that goes over how to do a one minute test but cannot find it. Do you know a quick link to it or have instructions on doing this again? Thanks,
Karen

TriciaG
LibriVox Admin Team
Posts: 42507
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » August 21st, 2019, 11:52 am

I'll answer. :)

I don't recall where the video is, but here are the instructions: https://wiki.librivox.org/index.php?title=1-Minute_Test

By the way - I don't recommend simply speaking louder to get louder volume. That will wear out your voice. ;) Speak normally. If you have to get a louder result, move the mic slider up in the Audacity window. If that's already up as far as it'll go and you still need higher volume, we can explore other options.
Experiences in the Panama Canal Zone during construction: Zone Policeman 88
Humorous Alcohol Fic/Poetry: The Old Soak, and Hail & Farewell
Insomnia Collection - boring works 30-70 minutes long

sparky0506
Posts: 4
Joined: August 15th, 2019, 5:37 pm

Post by sparky0506 » Yesterday, 3:57 pm


TriciaG
LibriVox Admin Team
Posts: 42507
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » Yesterday, 4:47 pm

I merged your two threads together, so that it all stays together. :)

It looks like you fixed the bit rate! :thumbs: However the other issues remain:

1. The recording is in stereo. To change all future recordings, go to Edit, Preferences, Devices. Under Recording, change Channels to "1 (Mono)".

2. Your volume is too low. Visually, you should aim for your wave forms to peak near the 0.5 mark, like this:
Image

Make sure the microphone slider in the Audacity window is all the way up. Also, have you increased your input volume in Windows yet? Here's a link to instructions: http://wiki.librivox.org/index.php/Audacity_1-2-3#Volume

3. You have a lot of background noise.

First, try turning off any extra nearby equipment that you don't need - printers, fans, fluorescent lights, etc. See if those things help. Try to eliminate as much noise at its source as you can, before it gets to the microphone. Imagine dead silence (totally dead), then listen to your recording area and figure out what is making sounds that your mic is picking up.

If you have a desktop mic, it might be picking up vibrations from the desk. Put a folded towel or piece of foam under the mic stand to absorb these.

Please post if you need additional help changing these settings.
Experiences in the Panama Canal Zone during construction: Zone Policeman 88
Humorous Alcohol Fic/Poetry: The Old Soak, and Hail & Farewell
Insomnia Collection - boring works 30-70 minutes long

Post Reply