One Minute Test-

All languages: post your test recording here. Help check audio files, provide editing services, and advertise for proof-listeners.
Post Reply
JenMcKeown
Posts: 2
Joined: April 15th, 2019, 11:19 am

Post by JenMcKeown » April 16th, 2019, 6:17 pm

Hello,
I've just completed my one minute test and I'm looking for some feedback.
Recording Software: Audacity
Operating System: Windows
Mic- USB
Narrator: Green ..... but very enthusiastic!!!!

https://librivox.org/uploads/tests/test_jenmckeown.mp3

Thanks for taking the time to help me out! Cant wait to get this ball rolling!!! :D :D :D
Jen

lymiewithpurpose
Posts: 1271
Joined: January 18th, 2019, 6:26 pm
Location: California

Post by lymiewithpurpose » April 16th, 2019, 8:33 pm

Hi Jen! Welcome to LibriVox, I can tell you're eager to begin! I hope we can get the ball rolling shortly :D. First we need to fix a few things though.

The first issue is your volume. If you haven't already, downloading the program Checker can help you see your volume. Your volume is currently at 82.8 dbs, Librivox requires a range of 86-92 with 89 being preferred. This is an easy fix.
1. Select your entire recording
2. Go to menu items Effect>Amplify
3. Enter whatever number you need to get to 89 (in this case 6.2) in the first box
4. Hit OK.
This should get you to the required range!

Next, please use the noise reduction feature. To do so:
1. Select a small piece of your recording that is pure noise
2. Go into menu items Effect>Noise Reduction
3. In Section 2 on the screen, choose your settings. My settings are Noise Reduction: 12, Sensitivity: 6, Frequency: 0.
4. Select 'Get Noise Profile'.
5. Select your entire recording.
6. Go to menu items Effect>Repeat Noise Reduction.
This will remove any hum/white noise in the background that is present. It is a useful tool that you will probably find yourself using often!

The last issue is your bit rate. It is currently at 100 kpbs variable, we need it at 128 constant. To fix this:
1.Go to export it (menu items file>export)
2. Look under the Format Options section
3.Where it says 'Bit Rate Mode', select 'Constant'
4. In the 'Quality' drop down menu select 128 kbps.

If you run this through the Checker program and it passes, you should know you are pretty close to finishing. Once this happens, please re upload, post in this same thread, and I'll take another listen! Hope we can get this figured out soon!
Campbell
Constructive criticism always welcome

Readers wanted: The Cliff-Dwellers

Post Reply