Please advise me re: my 1-minute test

All languages: post your test recording here. Help check audio files, provide editing services, and advertise for proof-listeners.
JuliaRossen
Posts: 16
Joined: May 17th, 2018, 4:55 pm

Post by JuliaRossen » May 17th, 2018, 10:26 pm

I am so excited to be potentially reading for Librivox... I have enjoyed listening to your marvelous readings for many years, and now would like to be a part of this incredible gift to others. Please advise me on my test. My software is Audacity, my operating system is Mac OS X, and my mic type is the internal one on my computer.
https://librivox.org/uploads/tests/test_juliarossen.mp3
Last edited by JuliaRossen on May 17th, 2018, 10:28 pm, edited 1 time in total.

Lmnei
Posts: 1571
Joined: April 26th, 2017, 8:45 am
Location: Vancouver, BC

Post by Lmnei » May 17th, 2018, 10:30 pm

Hi Julia -

Welcome to Librivox!

There are instructions on how to do a test recording for Librivox - did you read them?

If so please just reply to this post and paste your test recording here and either myself (if I am still awake) or someone else will listen to it and provide feedback to you :)

Lynda

Lmnei
Posts: 1571
Joined: April 26th, 2017, 8:45 am
Location: Vancouver, BC

Post by Lmnei » May 17th, 2018, 10:31 pm

Ah! You just added it!

I see it now. I will go take a listen!

Lynda

Lmnei
Posts: 1571
Joined: April 26th, 2017, 8:45 am
Location: Vancouver, BC

Post by Lmnei » May 17th, 2018, 10:47 pm

Hi Julia -

Well, you have a nice clear voice which will be great for recording! I really liked listening to your reading.

There were a couple of technical issues with your recording which are very easy to fix and you do not need to record again! They are:

Your volume falls outside of the target range (86–92 dB) - it is 81.3 dB which is a bit low. So what you need to do is select the recording (not sure how to do that on a MAC - on a PC it is Cntrl key plus A key) and then in this situation pick Effects > Amplify. You will see the number in the top field is 10.193. That is how much you can increase your volume in decibels. As we aim for 89 dB, change the number to a 8 (I generally do number needed (which is a 7) plus one). Leave the other boxes alone and press OK.

Now, the bit rate should be 128 kbps and the recording should use a constant bit rate rather than variable bit rate (VBR). If you look back in the instructions for a recording you will find that both of these are set when you Export a MP3 file. Once you get them set, they will always be set that way until you change them. So now save your recording that you just changed the volume of and set your Quality bit rate to 128 kbps and the Bit Rate Mode button to Constant prior to pressing Save.

Now, upload the new recording and post it here by replying to this thread and I will check your next recording.

If you want to test it prior to sending it to me, here is the checker tool that was created by the spouse of one of the librivox volunteers. Select File Check Files and select your file you just recorded and it will tell you if all the technical issues have been resolved. We also use this Checker tool after we do recordings to check them prior to submitting the recording to the Proof Listener.

http://cgjennings.ca/checker/

Talk to you soon!

JuliaRossen
Posts: 16
Joined: May 17th, 2018, 4:55 pm

Post by JuliaRossen » May 18th, 2018, 8:30 am

Thank you Lynda! I will check into those settings right away and post again with the changes.

JuliaRossen
Posts: 16
Joined: May 17th, 2018, 4:55 pm

Post by JuliaRossen » May 18th, 2018, 10:58 am

I think I got the settings right this time. I am NOT very tech savvy, and so did not use the Checker Tool. (It took me all day yesterday to download Audacity and Lame and do all the little things to set them up and record my test!) Thank you for your kindness in listening and advising.
https://librivox.org/uploads/tests/test_juliarossen.mp3

Lmnei
Posts: 1571
Joined: April 26th, 2017, 8:45 am
Location: Vancouver, BC

Post by Lmnei » May 18th, 2018, 5:28 pm

Hi Julia -

Well your volume decreased this time - it is now 65.9 dB. Did you record again? Your volume should NOT have gone down based on the instructions I sent you as I had tried them already on the original recording.

I really suggest you install the Checker tool - it is VERY easy.

Also, your bit rate of 128 kbps did not get saved although the Constant did - were you able to set both of them prior to pressing save?

Try recording again please with a bit more volume and lets see how you do this time, with a pass through the Checker too!

Lynda

JuliaRossen
Posts: 16
Joined: May 17th, 2018, 4:55 pm

Post by JuliaRossen » May 18th, 2018, 9:49 pm

Oh, my! No I did not record it again, but I wonder if I might possibly have pulled up an earlier version of my test. (I struggle to find it every time I have to select the file to upload.) I will try to get rid of all my old ones (I thought I had, but it's all very confusing to me.) And I thought I had set the volume to the 8 you recommended, but apparently I didn't do it right. I am not sure if I set the 128 before I saved. I'll have to call in one of my kids to walk me through it if I can't get the Checker installed and these settings straightened out. But I will not give up, and I know it will all get easier after a while. I will get some work done on this all tomorrow. Thanks for sticking with me.

JuliaRossen
Posts: 16
Joined: May 17th, 2018, 4:55 pm

Post by JuliaRossen » May 18th, 2018, 11:22 pm

Lynda, I was able to install Checker (yes, it wasn't very hard, afterall), and, after making a new recording, it said I passed but warned me about the volume problem again. Every time I go in to effects and amplify, I change that top number (Amplification dB) to 8.0, but when I look at it a few minutes later, it has gone down to a 3, and the New Peak Amplitude dB is 0.0. Any suggestions? Thanks again.

Julia

Lmnei
Posts: 1571
Joined: April 26th, 2017, 8:45 am
Location: Vancouver, BC

Post by Lmnei » May 19th, 2018, 10:25 am

Hi Julia -

When I gave you the 8 to put in for Amplify, I knew you had that space to amplify your recording. Sometimes you do not have that room as you found out - it just shows a zero as the room available. That is because you have some high and low sounds that are preventing (particularly the high) from making the recording any louder.

This is easy to fix. Go back to Effect and pick Compressor. Leave all the settings as they are except the one in the middle (Ratio) which will say 4:1 or something like that. Slide the bar so that it says 3:1 compression. Make sure the two check boxes on the bottom DO NOT have check marks and then select OK. What that does is compress your really high volume without changing your voice basically. It is a good thing to know about as you go forward into recording chapters of books.

Now go to Amplify and there should be room to enter a number in the top field now. Just to caution you when I suggested 8 that was a very high number. I normally just go 3 dB at a time, save my file and check it in Checker. Once it gets close to 89dB is when I stop.

So give that a try! If you are having problems feel free to send me your file and I can look at it and guide you as to what you need to do for this file (so remember which one you sent me) to get it to the proper volume.

Lynda

PS I am glad you got the Checker installed!

JuliaRossen
Posts: 16
Joined: May 17th, 2018, 4:55 pm

Post by JuliaRossen » May 19th, 2018, 1:40 pm

Hi, Lynda. Me again. So sorry I can't figure this out. Checker keeps telling me that the volume falls outside the target range.
Here is what I did:
I went to Effect and picked Compressor.
I left all the settings as they were, except the Ratio which I changed to 3:1. Made sure the two check boxes on the bottom were not checked (had to uncheck one of them.)
Selected OK.
When I went to Amplify, I was able to put in a 3 as the top number.
I took that file to Checker, and it told me it was outside the volume target range.
Then when I went in to try a higher number, it would not let me go higher.
Here is the test I most recently tried in Checker: https://librivox.org/uploads/tests/test_juliarossen.mp3
Julia

Lmnei
Posts: 1571
Joined: April 26th, 2017, 8:45 am
Location: Vancouver, BC

Post by Lmnei » May 19th, 2018, 2:07 pm

Oh Julia!

You are SO CLOSE! You are at 85.4 dB right now...

Just repeat the whole process of compressing at 3:1 and then Amplifying at 5 this time ((85.4 + 5 = 90.4) I always aim 1 db higher) and you will be done! It might say you can amplify more and that is okay too! With adding 5 that should take you to 89 dB which is our target number for volume.

I will wait with bated breath!

Lynda

JuliaRossen
Posts: 16
Joined: May 17th, 2018, 4:55 pm

Post by JuliaRossen » May 19th, 2018, 2:13 pm

Lynda,
I compressed at 3.1 again, went to Amplification, and the number that is there is 3.025, and the new peak Amplitude is 0.0. So when I change the Amplification # to 3.1, the "OK" grays out, and I can't OK it. Next step?

Julia

Lmnei
Posts: 1571
Joined: April 26th, 2017, 8:45 am
Location: Vancouver, BC

Post by Lmnei » May 19th, 2018, 2:17 pm

Hi there -

What ever the number is at the top, just leave it and say OK for the Amplify.

Now save your file and post it here. It SHOULD take you within the range that we need - perhaps not up to 89 dB but it will be close!

Lynda

JuliaRossen
Posts: 16
Joined: May 17th, 2018, 4:55 pm

Post by JuliaRossen » May 19th, 2018, 2:22 pm


Post Reply