[SOLVED]Noise Cleaning = Funky Voice

Post your questions & get help from friendly LibriVoxers
LaraC
Posts: 72
Joined: January 9th, 2009, 7:42 pm
Location: Louisville, KY

Post by LaraC » March 5th, 2009, 7:42 pm

Hello all! I have done only 2 recordings so far and in both there was a hum. I didn't think it was too heavy when I listened to it, but the Proof-listener did, and I believe them!! When it was cleaned up (not by me so thank you KM) my voice sounds just funky. There is no other way to describe it. Here is the link: http://upload.librivox.org/share/uploads/km/LaraC_feedback.mp3

Anyone know how to fix it? I think I know what caused the hum (a space heater--it was cold in KY) and I'm willing, though grudgingly, to re-record if necessary. But, I'd prefer to do it in another way, so I can read new things!!

Thanks to all who reply! Please help a newbie!

harvey
Posts: 257
Joined: February 16th, 2006, 4:51 pm
Location: Idaho

Post by harvey » March 5th, 2009, 8:28 pm

LaraC, any chance of your providing a short sample, say, 30-60 seconds,
to reduce the downloading time for those of us using dial-up?

annise
LibriVox Admin Team
Posts: 32979
Joined: April 3rd, 2008, 3:55 am
Location: Melbourne,Australia

Post by annise » March 5th, 2009, 8:34 pm

Hi
Noise cleaning will always have some effect on your voice. People will not be able to help you on a noise cleaned file as they will not know what the original problems were and the voice sounds you want have already been deleted.
Your best approach would be to record a 1 minute test as recommended in the Guides for listeners and Volunteers linked at the top of this page and post a link in the "Listeners Wanted" forum - that way you will get advice on ways of dealing with your problems and can then work out what you want to do.

Anne

gypsygirl
Posts: 8657
Joined: June 12th, 2006, 6:00 pm
Location: British expat in Waco, TX
Contact:

Post by gypsygirl » March 6th, 2009, 6:54 am

Could you also point us to the original file so that we can compare the difference?
Karen S.

jimmowatt
Posts: 1545
Joined: January 13th, 2006, 8:44 am
Location: Cambridge UK
Contact:

Post by jimmowatt » March 6th, 2009, 7:04 am

Yes,it's got that noise cleaning swirl to it.
It's comprehensible but for future recordings I would recommend trying to track down the hum.
Noise cleaning should be a last resort.
Trying to get a clean recording in the first place is the easiest route and will make your recording life a much happier one.
Can you give us an example of a recording with the hum and a list of your equipment (software, microphone, anything else plugged in).
One possibility of a hum is a connection which isn't earthed.
If you're using a laptop you could maybe try it with the mains unplugged to see if that helps.
Regards
Jim
[url=http://librivox.org/newcatalog/people_public.php?peopleid=75]Jim Mowatt[/url] - [url=http://historyzine.com]Historyzine - The History Podcast[/url]

RuthieG
Posts: 22013
Joined: April 17th, 2008, 8:41 am
Location: Kent, England
Contact:

Post by RuthieG » March 6th, 2009, 7:05 am

My LV catalogue page | RuthieG's CataBlog of recordings | Tweet: @RuthGolding

jimmowatt
Posts: 1545
Joined: January 13th, 2006, 8:44 am
Location: Cambridge UK
Contact:

Post by jimmowatt » March 6th, 2009, 7:21 am

RuthieG wrote:It's http://upload.librivox.org/share/uploads/km/ageofchivalry_22_bulfinch.mp3

I'm taking a look at it.

Ruth
That sounds like background noise.
Recording under a blanket might be the answer.
[url=http://librivox.org/newcatalog/people_public.php?peopleid=75]Jim Mowatt[/url] - [url=http://historyzine.com]Historyzine - The History Podcast[/url]

russiandoll
Posts: 2325
Joined: January 23rd, 2008, 12:26 pm
Location: UK

Post by russiandoll » March 6th, 2009, 7:28 am

jimmowatt wrote:If you're using a laptop you could maybe try it with the mains unplugged to see if that helps.

A small word of caution about that advice, which I've seen given here and there, and as far as I know is perfectly sound from a noise-reduction standpoint: I use a not-very-new laptop with not much RAM and Audacity tends to start skipping and jerking when I use battery power rather than mains. So I don't.
English is the lingua franca par excellence

RuthieG
Posts: 22013
Joined: April 17th, 2008, 8:41 am
Location: Kent, England
Contact:

Post by RuthieG » March 6th, 2009, 7:37 am

It has

1. a bit of DC offset.
2. an intermittent and variable heavy hum
3. a hiss

1. DC offset (that's when the recording line is constantly above or below the centre line) is easily solved. Select the whole recording (Ctrl+A) then click Effect | Normalize and check the "Remove DC Offset" box only. Then click OK.

2. The intermittent and variable heavy hum bothers me most. Are there any other electrical things in the near vicinity? Heaters, fluorescent lights, fans etc? Try turning them off and see if it makes any difference.
EDIT: Oh, I just read your post. :oops: It was the space heater. Well, at least I was right. :D

3. The hiss. My instinct is this is mic noise. Once the other problems are dealt with, it may be manageable.

I also notice that there is a long silence at 2:40 and one of four minutes at 5:28. Do you know what happened there?

Ruth
My LV catalogue page | RuthieG's CataBlog of recordings | Tweet: @RuthGolding

LaraC
Posts: 72
Joined: January 9th, 2009, 7:42 pm
Location: Louisville, KY

Post by LaraC » March 6th, 2009, 9:15 am

THe long silence is me being flighty and forgetting to turn on my mic. I guess I will re-record them without the space heater on :(. Thanks Ruth! Your suggestions look good and I will definitely try them before I re-record.

LaraC
Posts: 72
Joined: January 9th, 2009, 7:42 pm
Location: Louisville, KY

Post by LaraC » March 6th, 2009, 9:16 am

Also, the recordings were done with the computer both on battery power and while plugged in. It just depends on my battery life at the time I have to record. I also may look into a different mic--I bought the cheap one.

LaraC
Posts: 72
Joined: January 9th, 2009, 7:42 pm
Location: Louisville, KY

Post by LaraC » March 6th, 2009, 9:17 am

Thanks! I'll keep working and let you know!

RuthieG
Posts: 22013
Joined: April 17th, 2008, 8:41 am
Location: Kent, England
Contact:

Post by RuthieG » March 6th, 2009, 9:26 am

Nice positive attitude, Lara. :)

May I suggest that you do a one minute test and upload it. Then we can see if we have any more suggestions to make.

A couple more tips: Make sure that you have a good high input volume on your mic. If you can avoid having to amplify, you won't be amplifying the background noise too. Keep in the same position relative to your mic, so that the volume stays as constant as possible, and so that you don't get plosives (popping "p"s from your breath hitting the mic straight on). You have a lovely voice and great reading style, so if we can get all the technicals right, there'll be no stopping you. :D

Ruth
My LV catalogue page | RuthieG's CataBlog of recordings | Tweet: @RuthGolding

annise
LibriVox Admin Team
Posts: 32979
Joined: April 3rd, 2008, 3:55 am
Location: Melbourne,Australia

Post by annise » March 6th, 2009, 2:56 pm

LaraC wrote:Also, the recordings were done with the computer both on battery power and while plugged in. It just depends on my battery life at the time I have to record. I also may look into a different mic--I bought the cheap one.
That would possibly explain some of the second layer of noise appearing later in the original.

Leaving Audacity running with the microphone on you can look at the "background noise " level and maybe get an idea of what causes it - the more like a straight line it is the less noise the computer is getting.

And please - don't re record it before you do a test piece and have it checked - there are a number of fixable problems but its hard to get them all right in one go and another 1 minute test is better than reading something for the third time

Anne

LaraC
Posts: 72
Joined: January 9th, 2009, 7:42 pm
Location: Louisville, KY

Post by LaraC » March 10th, 2009, 6:10 pm

Will do--possibly tonight.

Thanks everyone!! Everyone is so nice here!

Post Reply