COMPLETE[PLAYS]One Act Play Collection 013 - thw

Solo or group recordings that are finished and fully available for listeners
Post Reply
ToddHW
LibriVox Admin Team
Posts: 12314
Joined: August 14th, 2011, 4:24 am
Contact:

Post by ToddHW » August 14th, 2020, 7:13 am

Yeah, I know. I have some instructions to follow to try and fix it (the file name had _128k at the end instead of _128kb which messed things up) but I'm still trying to figure out how to do that fix at Archive.org.

Thanks, Todd

ktaylor07
Posts: 568
Joined: January 3rd, 2020, 12:33 pm
Location: North Carolina
Contact:

Post by ktaylor07 » August 14th, 2020, 8:44 am

ToddHW wrote:
August 14th, 2020, 7:13 am
Yeah, I know. I have some instructions to follow to try and fix it (the file name had _128k at the end instead of _128kb which messed things up) but I'm still trying to figure out how to do that fix at Archive.org.

Thanks, Todd
Okay -- so, it was probably --- as I feared -- my fault. I was the BC on this one. Could I just re-name the file and upload it again?

ToddHW
LibriVox Admin Team
Posts: 12314
Joined: August 14th, 2011, 4:24 am
Contact:

Post by ToddHW » August 14th, 2020, 8:55 am

Unfortunately it isn't that easy once cataloged and over at Archive.org and translated into the multiple download formats they generate from our mp3. I should have noticed the missing "b" when I cataloged it - my error.

Thanks, Todd

ToddHW
LibriVox Admin Team
Posts: 12314
Joined: August 14th, 2011, 4:24 am
Contact:

Post by ToddHW » August 15th, 2020, 9:21 am

I have uploaded the fix. Hopefully Archive will have it processed today - they have been running slow. And then, hope I did it correctly....

Thanks, Todd

ktaylor07
Posts: 568
Joined: January 3rd, 2020, 12:33 pm
Location: North Carolina
Contact:

Post by ktaylor07 » August 16th, 2020, 4:55 am

ToddHW wrote:
August 15th, 2020, 9:21 am
I have uploaded the fix. Hopefully Archive will have it processed today - they have been running slow. And then, hope I did it correctly....

Thanks, Todd
You got it fixed! Hooray! :clap: :clap: :clap:

Soooo sorry for screwing this up!!

ToddHW
LibriVox Admin Team
Posts: 12314
Joined: August 14th, 2011, 4:24 am
Contact:

Post by ToddHW » August 16th, 2020, 5:01 am

It was my fault for not checking properly when I cataloged.

(Fix at Archive is not complete yet - still have more fiddling to do. But as you saw, our Librivox catalog page is correct at this point.)

Thanks, Todd

ToddHW
LibriVox Admin Team
Posts: 12314
Joined: August 14th, 2011, 4:24 am
Contact:

Post by ToddHW » August 22nd, 2020, 5:34 am

Think I am getting closer to having this fixed. Archive labeling now looks okay.

Thanks, Todd

Post Reply