Tests-Tests

All languages: post your test recording here. Help check audio files, provide editing services, and advertise for proof-listeners.
Post Reply
bwood5654
Posts: 2
Joined: November 26th, 2017, 5:23 pm

Post by bwood5654 » December 4th, 2017, 9:17 pm

https://librivox.org/uploads/tests/test_bwood5654.mp3

Hello,

I'm using Audacity to edit and record, Yeti "Blue" Mic, Bluetooth MPOW headphones, and Windows 10 from my laptop.

I'm happy to make adjustments along the way, thanks for looking!

Brian

Kitty
LibriVox Admin Team
Posts: 9646
Joined: March 28th, 2014, 5:57 am

Post by Kitty » December 7th, 2017, 4:43 am

hello Brian and a warm welcome to the forum :)

I myself have a Blue Yeti and wouldn't want to miss it :9: I love the "warm" quality of the voice it produces.

Coming to your test, your reading is absolutely fine, nicely narrated and easily understandable. So you already have what it takes to make good recordings.

For the technical settings, we need to tweak a bit still to make it LibriVox standard. Could you please correct the following things, on this test, don't re-record, but rather correct your old file, to practice working with Audacity in order to edit your future recordings.

1) the volume is way below our accepted range of 86-92 dB. Yours is only 75.9 dB. So we need to amplify with 12 at least. This is easily done in Audacity, with the following step-by-step:

> highlight your recording
> go to Effect
> go to Amplify
> input 12 (in this case) in the first slot (amplification dB)
> press ok

A good thing would be to increase the input level of your microphone already from the start. With Blue Yeti I know it's got a toggle where you can set the input level higher. Try this. Or in Audacity, check whether the sliderbar next to the mic-icon is all the way to the right towards the plus-sign.

2) your background noise is excessively high and now after amplification, we have increased the noise even more. So we need to do noise-cleaning. Try the following steps:

> select a small portion where you don't speak (usually at the end of your file)
> go to Effect
> go to Noise Cleaning
> first select Get Noise Profile
> then highlight the entire recording
> again Effect - Noise Cleaning
> now select OK

Your noise level is quite high, so you need to do this procedure TWICE before you have the noise down to a manageable level. Try finding the source for this noise, maybe it's traffic or an electrical appliance which can be turned off while recording. :hmm:

3) the bitrate is at 93 kbps variable, but we need 128 kbps constant. This is changed in the settings while you export the file.

> go to File / Export Audio
> open Options in the lower right corner
> select the following settings: Bit Rate Mode: Constant / Quality: 128 kbps / Channel Mode: Joint Stereo
> press Ok

ok and that's all. Once you made the corrections, can you please reupload in this same thread, so I can have a second look ?

Thank you and if anything is still unclear, don't hesitate to ask. :)

Sonia

bwood5654
Posts: 2
Joined: November 26th, 2017, 5:23 pm

Post by bwood5654 » December 9th, 2017, 11:02 am

Kitty wrote:hello Brian and a warm welcome to the forum :)

I myself have a Blue Yeti and wouldn't want to miss it :9: I love the "warm" quality of the voice it produces.

Coming to your test, your reading is absolutely fine, nicely narrated and easily understandable. So you already have what it takes to make good recordings.

For the technical settings, we need to tweak a bit still to make it LibriVox standard. Could you please correct the following things, on this test, don't re-record, but rather correct your old file, to practice working with Audacity in order to edit your future recordings.

1) the volume is way below our accepted range of 86-92 dB. Yours is only 75.9 dB. So we need to amplify with 12 at least. This is easily done in Audacity, with the following step-by-step:

> highlight your recording
> go to Effect
> go to Amplify
> input 12 (in this case) in the first slot (amplification dB)
> press ok

A good thing would be to increase the input level of your microphone already from the start. With Blue Yeti I know it's got a toggle where you can set the input level higher. Try this. Or in Audacity, check whether the sliderbar next to the mic-icon is all the way to the right towards the plus-sign.

2) your background noise is excessively high and now after amplification, we have increased the noise even more. So we need to do noise-cleaning. Try the following steps:

> select a small portion where you don't speak (usually at the end of your file)
> go to Effect
> go to Noise Cleaning
> first select Get Noise Profile
> then highlight the entire recording
> again Effect - Noise Cleaning
> now select OK

Your noise level is quite high, so you need to do this procedure TWICE before you have the noise down to a manageable level. Try finding the source for this noise, maybe it's traffic or an electrical appliance which can be turned off while recording. :hmm:

3) the bitrate is at 93 kbps variable, but we need 128 kbps constant. This is changed in the settings while you export the file.

> go to File / Export Audio
> open Options in the lower right corner
> select the following settings: Bit Rate Mode: Constant / Quality: 128 kbps / Channel Mode: Joint Stereo
> press Ok

ok and that's all. Once you made the corrections, can you please reupload in this same thread, so I can have a second look ?

Thank you and if anything is still unclear, don't hesitate to ask. :)

Sonia

Thank you!!!

Post Reply