Upload problem

Post your questions & get help from friendly LibriVoxers
Post Reply
unreadpages
Posts: 812
Joined: September 1st, 2012, 7:34 pm
Location: Sydney Australia
Contact:

Post by unreadpages » June 28th, 2014, 1:08 am

I am having trouble uploading a .flac file (as requested by BC).
It is biggish, 58.76MB, and the error message is either "true" or "SyntaxError: JSON Parse error: Unrecognized token '<'".
Any thoughts?
I have yet to try copying the file onto media and sending from another computer.

Peter

RuthieG
Posts: 22021
Joined: April 17th, 2008, 8:41 am
Location: Kent, England
Contact:

Post by RuthieG » June 28th, 2014, 2:05 am

This is the usual reason for the second error message:
Q. After Uploading a file I am getting one of the following messages:
SyntaxError: JSON.parse: unexpected character (Firefox)
SyntaxError: Unexpected token (Chrome)

A. Refresh the uploader page to make absolutely sure that you are logged in, and upload again. This error seems to occur when you have become logged out unbeknown to you, perhaps a program updating in the background might be the cause.
Just as a matter of interest, what are you using to record, and export to FLAC? With MP3 file produced on some Adobe products, the ID tags can cause this issue too, but FLACs don't have ID tags, do they?

Ruth
My LV catalogue page | RuthieG's CataBlog of recordings | Tweet: @RuthGolding

unreadpages
Posts: 812
Joined: September 1st, 2012, 7:34 pm
Location: Sydney Australia
Contact:

Post by unreadpages » June 28th, 2014, 2:14 am

Thanks Ruth for prompt reply. Will try again with renewed login.
The .flac is generated by Audacity so presumably ok.
Peter

Darvinia
LibriVox Admin Team
Posts: 3098
Joined: March 15th, 2009, 8:38 pm
Location: Alberta, Canada

Post by Darvinia » June 28th, 2014, 10:19 am

A .flac can have ID tags. So if the renewed login doesn't work, it's worth checking and removing all ID tags.
Bev

"I yam what I yam, and that's all what I yam." - Popeye, the sailor man
"Everybody's got a mountain to climb" - Dickey Betts
12696

Adrian
Posts: 775
Joined: March 17th, 2007, 3:50 pm
Location: Santa Rosa, California, USA
Contact:

Post by Adrian » December 29th, 2017, 8:55 pm

I'm trying to post an mp3 from my Mac to the Uploader and am getting this error message:

SyntaxError: JSON Parse error: Unrecognized token '<'

I've never had the problem in nearly 10 years as a LibriVox-ateer. I'm screwing up somehow but... how?

Thanks for your help and Happy New Year!

Adrian

TriciaG
LibriVox Admin Team
Posts: 44209
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » December 30th, 2017, 8:23 am

Adrian wrote:I'm trying to post an mp3 from my Mac to the Uploader and am getting this error message:

SyntaxError: JSON Parse error: Unrecognized token '<'

I've never had the problem in nearly 10 years as a LibriVox-ateer. I'm screwing up somehow but... how?

Thanks for your help and Happy New Year!

Adrian
1) Refresh the uploader page to make sure you're logged in.
2) If that doesn't work, try removing any ID3 tags.
Mystery stories: The Master of Mysteries
Kerner Report on 1967 race riots: LINK
Mussolini's speeches thru 1923: LINK
The Medici family history: LINK

Adrian
Posts: 775
Joined: March 17th, 2007, 3:50 pm
Location: Santa Rosa, California, USA
Contact:

Post by Adrian » December 30th, 2017, 9:06 am

The ID3 tag trick worked. Thanks and Happy New Year!

Adrian

Post Reply