Windows 8 issues?

Report & help check download problems, corrupted files, badly-named files, bad links etc. (NOT for style & reading complaints)
Post Reply
thecollie
Posts: 17
Joined: October 16th, 2015, 9:07 pm

Post by thecollie » October 20th, 2015, 3:42 pm

Anyone else having problems with the website using Windows? On my phone and iPad it works fine. But on my laptop, I get a message like, "this page cannot be displayed" on about half of the links - of not more. I tried Chrome (my browser of choice) and IE. Both give error messages. :help:

The Collie

EstherbenSimonides
Posts: 3119
Joined: October 13th, 2013, 2:31 pm
Location: In My Father's Hands
Contact:

Post by EstherbenSimonides » October 20th, 2015, 3:50 pm

What links exactly are you not getting to work? Usually, when mine says 'This page cannot be displayed' it means that something is wrong with my internet. It could be, though, that the links themselves don't work. :hmm:
Ad Majorem Dei Gloriam,
Esther ben Simonides

thecollie
Posts: 17
Joined: October 16th, 2015, 9:07 pm

Post by thecollie » October 20th, 2015, 4:04 pm

The reason I think it's a Windows problem and NOT a broken link, is: the links work fine on my phone (android) and iPad. AND sometimes just opening the link in a new tab WORKS! Go figure.

And I don't think it's a ISP problem, because all electronics are using the same internet connection. Super WEIRD! Right?

thecollie
Posts: 17
Joined: October 16th, 2015, 9:07 pm

Post by thecollie » October 20th, 2015, 4:04 pm

The reason I think it's a Windows problem and NOT a broken link, is: the links work fine on my phone (android) and iPad. AND sometimes just opening the link in a new tab WORKS! Go figure.

And I don't think it's a ISP problem, because all electronics are using the same internet connection. Super WEIRD! Right?

EstherbenSimonides
Posts: 3119
Joined: October 13th, 2013, 2:31 pm
Location: In My Father's Hands
Contact:

Post by EstherbenSimonides » October 20th, 2015, 7:08 pm

Exactly what kind of error do you get? And exactly what link is it? Sometimes the links are created to open in new tabs and don't work otherwise.
Ad Majorem Dei Gloriam,
Esther ben Simonides

annise
LibriVox Admin Team
Posts: 34648
Joined: April 3rd, 2008, 3:55 am
Location: Melbourne,Australia

Post by annise » October 20th, 2015, 7:12 pm

Seconding Esther - a link that doesn't work for you is what is needed for us to be able to help

Anne

thecollie
Posts: 17
Joined: October 16th, 2015, 9:07 pm

Post by thecollie » October 21st, 2015, 11:38 am

I'll check again and re post.

thecollie
Posts: 17
Joined: October 16th, 2015, 9:07 pm

Post by thecollie » November 6th, 2015, 10:01 am

I'm trying to open the short story forum and it says.

This webpage is not available

ERR_CONTENT_DECODING_FAILED

then I got another error saying:

Windows cannot open this file:
viewforum.gz

thecollie
Posts: 17
Joined: October 16th, 2015, 9:07 pm

Post by thecollie » November 6th, 2015, 10:03 am

the exact link i clicked was


viewforum.php?f=19

thecollie
Posts: 17
Joined: October 16th, 2015, 9:07 pm

Post by thecollie » November 6th, 2015, 10:24 am

I found this as a solution...
But I have no idea what it means...


http://superuser.com/a/291707

thecollie
Posts: 17
Joined: October 16th, 2015, 9:07 pm

Post by thecollie » November 6th, 2015, 10:26 am

and this:

http://stackoverflow.com/q/14039804

again, they're speaking a language I do not understand. Hope this helps someone.

thecollie
Posts: 17
Joined: October 16th, 2015, 9:07 pm

Post by thecollie » November 6th, 2015, 10:36 am

and this person seems to give a VERY detailed explanation


http://stefantsov.com/fixing-err_content_decoding_failed-in-apachephp/

RuthieG
Posts: 22007
Joined: April 17th, 2008, 8:41 am
Location: Kent, England
Contact:

Post by RuthieG » November 6th, 2015, 12:49 pm

Could you just tell me what antivirus program you are using, please?

I hasten to say that the links you have posted are Greek to me too. I'm just surprised, if this is a problem for all Windows 8 users, that no-one else has complained about it.

Ruth
My LV catalogue page | RuthieG's CataBlog of recordings | Tweet: @RuthGolding

thecollie
Posts: 17
Joined: October 16th, 2015, 9:07 pm

Post by thecollie » November 6th, 2015, 7:37 pm

I'm using the Windows Defender...the one that comes with Windows. So, nothing special there.

The only way I can see anything or reply right now is through my iPad and phone (android). I'm also not using any other heavily php dependent sites. Only librivox has this problem for me. No other website.

I saw one user reinstalled chrome...but I hesitate to do that since I had the same problem with IE.

:help:

ekzemplaro
Posts: 2031
Joined: December 31st, 2011, 7:17 am
Location: Tochigi,Japan
Contact:

Post by ekzemplaro » November 6th, 2015, 9:11 pm

Hello Collie san,

Sounds like this is a server problem. Then you can do nothing.
How about using Firefox?
Another possibility is to use your computer to use at another place.
Sometimes proxy server causes a problem.

Cheers,
Masa

Post Reply