OPEN[PLAY]Cynthia's Revels by Ben Jonson - thw

Plays and other dramatic works
Post Reply
ej400
Posts: 2137
Joined: September 24th, 2014, 10:26 am
Location: Minnesota

Post by ej400 » August 19th, 2019, 6:21 am

Ah ha! It seems that after finally deciding to update audacity that there was a new feature which was selecting the bit rate right before uploading. Glad I caught that and changed it. Thank you Sonia!

https://librivox.org/uploads/toddhw/cynthiasrevels_amorphus_1_128kb.mp3

Kitty
LibriVox Admin Team
Posts: 18727
Joined: March 28th, 2014, 5:57 am

Post by Kitty » August 19th, 2019, 6:42 am

ej400 wrote:
August 19th, 2019, 6:21 am
Ah ha! It seems that after finally deciding to update audacity that there was a new feature which was selecting the bit rate right before uploading.
aha, yes I didn't think about an update :lol: the bitrate is correct again, but you still haven't changed the sample rate.

Ok, here is how to proceed for your file:

when you have your file open, in the lower left corner you should see a drop-down menu called "Project Rate (Hz)". I predict that is set to 32,000, so simply click on the arrow and change it to 44,100. Then save and export again.

Now to permanently change you sample rate, do the following:

> go to Edit (in the upper menu)
> choose Preferences
> select Quality in the left side menu
> set Default Sample Rate to 44,100 Hz
> press OK

Now the bottom left corner should show 44,100 for all your recordings.

One last upload (hopefully)

Sonia

ej400
Posts: 2137
Joined: September 24th, 2014, 10:26 am
Location: Minnesota

Post by ej400 » August 19th, 2019, 6:52 am

I know I changed it this time... I don't know why it's doing this. My mp3 records in 32,000hz and when I upload it to audacity, I always change the sampling rate to 44,100hz by selecting the recording, then changing it to 44,100hz, changing the speed to -.725 (I think, maybe it's +.725), and that usually works. Maybe there's something with this update I need to figure out? It should be working the way I normally do things. I'll try your way and see if it works, you obviously have more experience with this type of thing :D <smile> (and maybe a bit less tired? :mrgreen: )

Thank you! I'll probably upload it with 2 & 3 tomorrow.

Kitty
LibriVox Admin Team
Posts: 18727
Joined: March 28th, 2014, 5:57 am

Post by Kitty » August 19th, 2019, 7:00 am

ej400 wrote:
August 19th, 2019, 6:52 am
I know I changed it this time... I don't know why it's doing this. My mp3 records in 32,000hz
ah ok, that complicates matters, I thought you were recording with Audacity. Why aren't you, since you edit in Audacity anyway ? :hmm: Wouldn't it be easier to also record in it then ?

Good luck !

Sonia

Hamlet
Posts: 707
Joined: March 14th, 2015, 11:11 pm

Post by Hamlet » August 19th, 2019, 7:37 am

Oops! I missed more than usual. As for reading Amorphus' line, I half expected that, seeing as the speech prefixes were ASO and AMO. I'm surprised I missed the other ALL lines.

I get on these later today.

Brad

ej400
Posts: 2137
Joined: September 24th, 2014, 10:26 am
Location: Minnesota

Post by ej400 » August 19th, 2019, 7:38 am

Kitty wrote:
August 19th, 2019, 7:00 am
ej400 wrote:
August 19th, 2019, 6:52 am
I know I changed it this time... I don't know why it's doing this. My mp3 records in 32,000hz
ah ok, that complicates matters, I thought you were recording with Audacity. Why aren't you, since you edit in Audacity anyway ? :hmm: Wouldn't it be easier to also record in it then ?

Good luck !

Sonia
I know, but it's my mom's computer. I have a chromebook... (it's all in the name isn't it? :mrgreen: ) so I can't really do much there. So I just record with an mp3, and when I get time, I use my mom's computer to upload. When I decide to invest in better recording software, (or probably after the mp3 breaks entirely (has a few broken things right now) ), I'll probably record with audacity.

I also like to print off what I have to read, this way I'm not blinded and staring at a screen early in the morning.

Thank you.

ej400
Posts: 2137
Joined: September 24th, 2014, 10:26 am
Location: Minnesota

Post by ej400 » August 19th, 2019, 7:41 am

Hamlet wrote:
August 19th, 2019, 7:37 am
Oops! I missed more than usual. As for reading Amorphus' line, I half expected that, seeing as the speech prefixes were ASO and AMO. I'm surprised I missed the other ALL lines.

I get on these later today.

Brad
I read a couple of your lines too, Brad. Not intentionally though! :D

Hamlet
Posts: 707
Joined: March 14th, 2015, 11:11 pm

Post by Hamlet » August 19th, 2019, 9:52 am


Kitty
LibriVox Admin Team
Posts: 18727
Joined: March 28th, 2014, 5:57 am

Post by Kitty » August 19th, 2019, 10:33 am

Hamlet wrote:
August 19th, 2019, 9:52 am
I did my usual thing for the "within" line, speaker further away from the microphone than usual.
I think it gives a great effect :thumbs:

Acts 1 and 4 now PL ok.

In Act 5 I think the last two ALL lines were cut off, the recording ends extremely abruptly. Could you recheck that one please ?

> at the very end: two missed ALL lines: "We do." and "Yes."

All the rest was perfectly corrected/inserted.

Thanks

Sonia

Hamlet
Posts: 707
Joined: March 14th, 2015, 11:11 pm

Post by Hamlet » August 20th, 2019, 7:52 am

Hmm, I have no idea what happened there. Here it is again.

https://librivox.org/uploads/toddhw/cynthiasrevels_asotus_5_128kb.mp3

Brad

Kitty
LibriVox Admin Team
Posts: 18727
Joined: March 28th, 2014, 5:57 am

Post by Kitty » August 20th, 2019, 7:59 am

Hamlet wrote:
August 20th, 2019, 7:52 am
Hmm, I have no idea what happened there. Here it is again.
https://librivox.org/uploads/toddhw/cynthiasrevels_asotus_5_128kb.mp3
ok now they are in, and PL ok. :) thanks, Brad ! And see you in the next Jonson !

Sonia

Hamlet
Posts: 707
Joined: March 14th, 2015, 11:11 pm

Post by Hamlet » August 20th, 2019, 8:03 am

Which as I mentioned earlier, I'm guessing will be The Poetester since we seem to be doing them in sequence. :D

Brad

ej400
Posts: 2137
Joined: September 24th, 2014, 10:26 am
Location: Minnesota

Post by ej400 » August 27th, 2019, 8:46 am

Sorry it took me so long but I was still having problems with changing the sampling rate. I tried your way and it didn't work, and then I went back to trying my way, and finally I figured out what was the problem. In the bottom left hand corner, you know where it says "project rate?" Yup, I only had to change that to 44, 100 hz after changing the sampling rate I do. Otherwise, without clicking that little thing it doesn't change the sampling rate. :roll: But I figured it out.

Here is 1 & 2:

https://librivox.org/uploads/toddhw/cynthiasrevels_amorphus_1_128kb.mp3 -14:08
https://librivox.org/uploads/toddhw/cynthiasrevels_amorphus_2_128kb.mp3 -5:22

Kitty
LibriVox Admin Team
Posts: 18727
Joined: March 28th, 2014, 5:57 am

Post by Kitty » August 27th, 2019, 10:08 am

ej400 wrote:
August 27th, 2019, 8:46 am
I tried your way and it didn't work, and then I went back to trying my way, and finally I figured out what was the problem. In the bottom left hand corner, you know where it says "project rate?" Yup, I only had to change that to 44, 100 hz after changing the sampling rate I do.
yes that's what I told you to do in my previous post ;) viewtopic.php?p=1621443#p1621443
to quote myself: "when you have your file open, in the lower left corner you should see a drop-down menu called "Project Rate (Hz)". I predict that is set to 32,000, so simply click on the arrow and change it to 44,100. Then save and export again."

Well good thing you figured it out finally. Act 1 is now PL ok.

I will have a look at Act 2 later on, since I need to Spot check there. I trust you only corrected the notes I mentioned, no complete re-do ? ...stay tuned.

Sonia

Kitty
LibriVox Admin Team
Posts: 18727
Joined: March 28th, 2014, 5:57 am

Post by Kitty » August 27th, 2019, 10:27 am

Act 2 is also very well corrected and now PL ok :) good job, Elijah

Sonia

Post Reply