Server breakdown - how to fix it [we need your help!]

Comments about LibriVox? Suggestions to improve things? News?
AmyDeuchler
Posts: 58
Joined: September 14th, 2016, 7:18 pm
Location: Chicago area

Post by AmyDeuchler » October 16th, 2016, 7:16 am

Availle wrote:That's one of our newbie settings to prevent spam, sorry 'bout that.

You need to have 3 posts in the forums to be allowed to send pms. If the info is not private, you can post in the threads your MC indicated rightaway.
Thank you!
Thanks, Amy

Working on these upcoming projects:
Plays:The Parson's Wedding, Short Plays from Dickens

sirjoh
Posts: 310
Joined: October 16th, 2007, 8:24 am
Location: Albano (Roma) - Italy
Contact:

Post by sirjoh » October 16th, 2016, 8:19 am

Hello there,
Concerning my solo project (# 10714) what is happening is as follow:
1. In the magic window everything seems OK but when I click on the link to an uploaded file it says "Moved Permanently" and "The document has moved here" where "here" is a link but clicking the latter nothing happens.
2. In the management dashboard (https://librivox.org/section_compiler/10714) the link to the loaded file is OK.
Shall I do something or just wait that the magic window is fixed?

Thank you very much

Cheerio

Sergio
Πάντα ῥεῖ

J_N
Posts: 2529
Joined: July 14th, 2010, 12:32 pm
Location: Austria (no kangaroos ;))
Contact:

Post by J_N » October 16th, 2016, 8:41 am

Pity, about the lost data, but thanks for sorting it out so quickly. It's a weekend after all. :shock:
Julia - Introverts, unite! Seperately... in your own homes.

Spend your free time the way you like, not the way you think you're supposed to. ― Susan Cain

Author death +70 yrs? Legamus!

chocoholic
LibriVox Admin Team
Posts: 13895
Joined: January 16th, 2007, 9:23 am
Contact:

Post by chocoholic » October 16th, 2016, 8:44 am

sirjoh wrote:Concerning my solo project (# 10714) what is happening is as follow:
1. In the magic window everything seems OK but when I click on the link to an uploaded file it says "Moved Permanently" and "The document has moved here" where "here" is a link but clicking the latter nothing happens.
2. In the management dashboard (https://librivox.org/section_compiler/10714) the link to the loaded file is OK.
Shall I do something or just wait that the magic window is fixed?
Hi, Sergio! It would be best to wait for now. If it is still broken in a few days, post in your project thread to ask your MC about it. She probably has it on her list of things to do.
Laurie Anne

lezer
Posts: 8713
Joined: July 28th, 2007, 3:27 pm
Location: The Netherlands

Post by lezer » October 16th, 2016, 9:09 am

sirjoh wrote:Hello there,
Concerning my solo project (# 10714) what is happening is as follow:
1. In the magic window everything seems OK but when I click on the link to an uploaded file it says "Moved Permanently" and "The document has moved here" where "here" is a link but clicking the latter nothing happens.
2. In the management dashboard (https://librivox.org/section_compiler/10714) the link to the loaded file is OK.
Shall I do something or just wait that the magic window is fixed?

Thank you very much

Cheerio

Sergio
Hi Sergio,
About your question 1 - I noticed that as well, is the same for all projects I think - but in my case (Firefox), when I click on the link to open it in a new tab it does work - can you check that, perhaps? I don't know why it happens...
Anna

sirjoh
Posts: 310
Joined: October 16th, 2007, 8:24 am
Location: Albano (Roma) - Italy
Contact:

Post by sirjoh » October 16th, 2016, 9:18 am

lezer wrote:
sirjoh wrote:Hello there,
Concerning my solo project (# 10714) what is happening is as follow:
1. In the magic window everything seems OK but when I click on the link to an uploaded file it says "Moved Permanently" and "The document has moved here" where "here" is a link but clicking the latter nothing happens.
2. In the management dashboard (https://librivox.org/section_compiler/10714) the link to the loaded file is OK.
Shall I do something or just wait that the magic window is fixed?

Thank you very much

Cheerio

Sergio
Hi Sergio,
About your question 1 - I noticed that as well, is the same for all projects I think - but in my case (Firefox), when I click on the link to open it in a new tab it does work - can you check that, perhaps? I don't know why it happens...
Many thanks

I am going to wait for the time being.

Cheerio

Sergio
Πάντα ῥεῖ

gypsygirl
Posts: 8643
Joined: June 12th, 2006, 6:00 pm
Location: British expat in Waco, TX
Contact:

Post by gypsygirl » October 16th, 2016, 10:13 am

sirjoh wrote:
lezer wrote:
sirjoh wrote:Hello there,
Concerning my solo project (# 10714) what is happening is as follow:
1. In the magic window everything seems OK but when I click on the link to an uploaded file it says "Moved Permanently" and "The document has moved here" where "here" is a link but clicking the latter nothing happens.
2. In the management dashboard (https://librivox.org/section_compiler/10714) the link to the loaded file is OK.
Shall I do something or just wait that the magic window is fixed?

Thank you very much

Cheerio

Sergio
Hi Sergio,
About your question 1 - I noticed that as well, is the same for all projects I think - but in my case (Firefox), when I click on the link to open it in a new tab it does work - can you check that, perhaps? I don't know why it happens...
Many thanks

I am going to wait for the time being.

Cheerio

Sergio
I don't think this is related to the recent problem. We'd seen this problem on and off with certain browser versions for at least a year.
Karen S.

chocoholic
LibriVox Admin Team
Posts: 13895
Joined: January 16th, 2007, 9:23 am
Contact:

Post by chocoholic » October 16th, 2016, 10:21 am

My apologies, Sergio, I did not read through your problem thoroughly enough. Lezer and gypsygirl gave you better advice; this is not related to the server problem. Try right-clicking on the links and opening them in a new tab. I use Firefox, and this used to work for me, although it no longer does (now I have to download them to my computer or change to a different browser if I want to listen from the Magic Window).
Laurie Anne

sirjoh
Posts: 310
Joined: October 16th, 2007, 8:24 am
Location: Albano (Roma) - Italy
Contact:

Post by sirjoh » October 16th, 2016, 10:25 am

chocoholic wrote:My apologies, Sergio, I did not read through your problem thoroughly enough. Lezer and gypsygirl gave you better advice; this is not related to the server problem. Try right-clicking on the links and opening them in a new tab. I use Firefox, and this used to work for me, although it no longer does (now I have to download them to my computer or change to a different browser if I want to listen from the Magic Window).
Yes, if I tell Firefox to open in a new tab it plays it.
But as a matter of fact it is the first time I have this problem and I haven't changed any thing in my system.
Any way it is not important since the MW is not for the normal LV listener.
Many thanks
Cheerio
Sergio
Πάντα ῥεῖ

knotyouraveragejo
LibriVox Admin Team
Posts: 15305
Joined: November 18th, 2006, 4:37 pm
Location: Pennsylvania

Post by knotyouraveragejo » October 16th, 2016, 10:50 am

It comes and goes with new updates of Firefox. I think it has something to do with mixed content on the page (http vs https).
Jo
My Librivox Solos
Books are the carriers of civilization. Without books, history is silent, literature dumb, science crippled, thought and speculation at a standstill. - Barbara Tuchman

Basquetteur
Posts: 356
Joined: January 23rd, 2016, 1:17 am
Location: Belgium - Bélgica - Belgique- België
Contact:

Post by Basquetteur » October 16th, 2016, 11:23 am

Hi,

Just in case you do not have noticed yet (which i doubt), I see two projects that have disappeared from the Completed Projects section posts and that do not appear either in the advanced search in librivox when searching by date and sorting. They are, however, in archive.org

These two projects are the following (links in archive.org):

https://archive.org/details/the_whale_1610.poem_librivox

https://archive.org/details/the_sunlit_hours_1610_librivox


Cheers!!,

Basquetteur

TriciaG
LibriVox Admin Team
Posts: 43394
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » October 16th, 2016, 11:35 am

Basquetteur wrote:Hi,

Just in case you do not have noticed yet (which i doubt), I see two projects that have disappeared from the Completed Projects section posts and that do not appear either in the advanced search in librivox when searching by date and sorting. They are, however, in archive.org

These two projects are the following (links in archive.org):

https://archive.org/details/the_whale_1610.poem_librivox

https://archive.org/details/the_sunlit_hours_1610_librivox


Cheers!!,

Basquetteur
Yes, they're on our list.
Christmas Lore: LINK
Mystery stories: The Master of Mysteries

MaryAnnSpiegel
LibriVox Admin Team
Posts: 15273
Joined: February 23rd, 2009, 4:37 pm
Location: Chicago, IL

Post by MaryAnnSpiegel » October 16th, 2016, 12:44 pm

carteki wrote:
MaryAnnSpiegel wrote:I have added idanm to the reader database.
MaryAnn
Thank you. He requested that his name show as Idan M.

Kim
Reader page updated.
MaryAnn

Sue Anderson
Posts: 3728
Joined: July 24th, 2008, 11:48 am
Location: Midwest, USA
Contact:

Post by Sue Anderson » October 16th, 2016, 3:27 pm

It looks to me as if any authors added to the catalog after September 15 will also need to be re-entered.

TriciaG
LibriVox Admin Team
Posts: 43394
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » October 16th, 2016, 3:28 pm

Sue Anderson wrote:It looks to me as if any authors added to the catalog after September 15 will also need to be re-entered.
Yes. It's as if the clock was turned back to September 15, so all information since then needs to be re-entered.
Christmas Lore: LINK
Mystery stories: The Master of Mysteries

Post Reply