Unable to record in mono (GB)

Post your questions & get help from friendly LibriVoxers
Post Reply
Falcon
Posts: 17
Joined: May 30th, 2020, 2:41 pm

Post by Falcon » June 25th, 2020, 10:48 am

I have tried one hundred times. I cannot for the life of me record in mono on GarageBand (version 10.3.4).

I ticked the mono (one circle) option on Input Source controls.

I tried with no plug-ins on Master Track.

I tried choosing 'utility' and then 'gain' and set it to 'convert to mono'.

I tried 'direction mixer' then 'stereo to mono'.

I searched and searched, but could not find an answer.

I am using an Apogee HypeMiC.

AAAAARGH

Can anyone help??

mightyfelix
LibriVox Admin Team
Posts: 5478
Joined: August 7th, 2016, 6:39 pm

Post by mightyfelix » June 25th, 2020, 11:05 am

Unfortunately, you are one of many who have had this struggle. Here are some previous discussions where you may be able to find some pointers:

viewtopic.php?f=23&t=80724
viewtopic.php?f=23&t=73008
viewtopic.php?f=23&t=72197

There is also a page at the wiki, but I don't know when it was last updated: https://wiki.librivox.org/index.php?title=GarageBand

To be honest, though, many people have ended up ditching GarageBand and using Audacity or something else, for this very reason. :?

Post Reply