[found]Need help - lost sound

Post your questions & get help from friendly LibriVoxers
njgorgen
Posts: 332
Joined: August 15th, 2018, 12:07 pm

Post by njgorgen » May 7th, 2020, 7:54 am

Hi! I need help! I was recording, doing fine, then all of a sudden I lost my sound. Rebooted - nothing. Sound is fine on other sites so I know it's not my speakers but I can't get sound on Audacity anymore. Did I hit a button I shouldn't have? Any help you can give me would be greatly appreciated. I am at a loss! Nancy

ej400
Posts: 2728
Joined: September 24th, 2014, 10:26 am
Location: Minnesota

Post by ej400 » May 7th, 2020, 10:02 am

njgorgen wrote:
May 7th, 2020, 7:54 am
Hi! I need help! I was recording, doing fine, then all of a sudden I lost my sound. Rebooted - nothing. Sound is fine on other sites so I know it's not my speakers but I can't get sound on Audacity anymore. Did I hit a button I shouldn't have? Any help you can give me would be greatly appreciated. I am at a loss! Nancy
What do you mean by, "lost sound?" Is audacity not picking up noise from your mic? Is your computer not playing any sound? What is the issue? :D Thanks

Peter Why
Posts: 4595
Joined: November 24th, 2005, 3:54 am
Location: Chigwell (North-East London, U.K.)

Post by Peter Why » May 7th, 2020, 10:15 am

In Audacity, do you have the Device toolbar displayed? (look under View/Toolbars). This will show you where Audacity is taking its input from and output to. Is it sending sound to the right place?

Also, at the left end of the sonogram for your current recording, there's a little box of controls. There's a "mute" button at the top right of this box which switches off the sound (though this should be obvious, as it also greys out the sonogram).

Peter
"I think, therefore I am, I think." Solomon Cohen, in Terry Pratchett's Dodger

njgorgen
Posts: 332
Joined: August 15th, 2018, 12:07 pm

Post by njgorgen » May 7th, 2020, 10:47 am

I was recording and it was working fine and at one point i went back to listen to what I had recorded and no sound came out. I checked other recordings I have done on Audacity and no sound comes out. I went to a different site and listened to music so no problem with speakers. I can still record I just can't hear what I have recorded. When I click on play everything looks right but just no sound. It's like I hit a mute button but just on Audacity. :hmm:

njgorgen
Posts: 332
Joined: August 15th, 2018, 12:07 pm

Post by njgorgen » May 7th, 2020, 10:56 am

I looked under View/Toolbars and everything has a check mark by it.

njgorgen
Posts: 332
Joined: August 15th, 2018, 12:07 pm

Post by njgorgen » May 7th, 2020, 10:58 am

Mute is not on.

TriciaG
LibriVox Admin Team
Posts: 45683
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » May 7th, 2020, 11:09 am

Did the speaker slider get moved down?
One Mystery Story Left: Master of Mysteries
Mussolini's speeches thru 1923: LINK
Samuel Smiles Self-Help: Character

TriciaG
LibriVox Admin Team
Posts: 45683
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » May 7th, 2020, 11:11 am

Can you take a picture of your Audacity window - by Snipping Tool or PrtSc (print screen) or some other screen capture method, zip it up, then upload it to the "Nonprojects" folder at the bottom of the MC list?
One Mystery Story Left: Master of Mysteries
Mussolini's speeches thru 1923: LINK
Samuel Smiles Self-Help: Character

njgorgen
Posts: 332
Joined: August 15th, 2018, 12:07 pm

Post by njgorgen » May 7th, 2020, 1:23 pm

This is getting a bit beyond me! I was able to take a screen shot but I don't know how to "zip" it and I can't find the nonprojects folder. I moved the sound sliders and still nothing. :?

njgorgen
Posts: 332
Joined: August 15th, 2018, 12:07 pm

Post by njgorgen » May 7th, 2020, 1:32 pm

OK I think I got it in a zip folder and named it lost sound.

TriciaG
LibriVox Admin Team
Posts: 45683
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » May 7th, 2020, 1:39 pm

In the uploader, just like when you're uploading a sound file. On the pick list, the very last one is xx-Nonproject. Upload it there and post the resulting link in this thread.
One Mystery Story Left: Master of Mysteries
Mussolini's speeches thru 1923: LINK
Samuel Smiles Self-Help: Character

Peter Why
Posts: 4595
Joined: November 24th, 2005, 3:54 am
Location: Chigwell (North-East London, U.K.)

Post by Peter Why » May 7th, 2020, 1:45 pm

Now go to one of the open projects in one of the Readers Wanted areas and look at the first post. There will be a link to the LibriVox uploader. Click on the link, and choose "xx-nonproject - xx-nonproject" as "MC" ... near the bottom of the pull-down list. Upload your zip file. When the upload is complete, right click on the link and Save the Link Location.

Then come back here, and post that location, so we can have a look at your zipped screen save.

Peter
"I think, therefore I am, I think." Solomon Cohen, in Terry Pratchett's Dodger

njgorgen
Posts: 332
Joined: August 15th, 2018, 12:07 pm

Post by njgorgen » May 7th, 2020, 2:12 pm

I can't believe it but I think I did it!

https://librivox.org/uploads/xx-nonproject/Lost_sound.zip

TriciaG
LibriVox Admin Team
Posts: 45683
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » May 7th, 2020, 2:19 pm

Good job! :thumbs:

It says the speakers chosen are the Yeti. Is that what you normally listen out of? If not, change it to whatever speakers you're using.

Image
One Mystery Story Left: Master of Mysteries
Mussolini's speeches thru 1923: LINK
Samuel Smiles Self-Help: Character

njgorgen
Posts: 332
Joined: August 15th, 2018, 12:07 pm

Post by njgorgen » May 7th, 2020, 2:27 pm

You are a GENIUS! Don't know how it got changed from Realtek. Thank you so much!! I'm back in business and learned some things!!

Post Reply