delay in headphones [SOLVED]

Post your questions & get help from friendly LibriVoxers
Post Reply
kristineasay
Posts: 12
Joined: February 10th, 2020, 4:30 pm

Post by kristineasay » April 18th, 2020, 2:17 pm

Hello all,

I am very new to audiobook recording, I've made just one recording so far and I did it without headphones because of the delay I hear. I have watched several tutorials but nothing seems to work. I am using audacity, an interface, mic, headphones, and a laptop. Has anyone had this problem and found a good fix?

Thanks,

Kristine

DaleInTexas
Posts: 165
Joined: August 15th, 2012, 12:43 pm
Location: West of Cowtown, Texas
Contact:

Post by DaleInTexas » April 18th, 2020, 2:35 pm

Kristine,
What interface are you using and what OS on your laptop?
Dale
Dale Latham
Down on the Poor Farm
https://twitter.com/dalelatham

KevinS
Posts: 8939
Joined: April 7th, 2019, 8:32 am
Contact:

Post by KevinS » April 18th, 2020, 3:40 pm

kristineasay wrote:
April 18th, 2020, 2:17 pm
Hello all,

I am very new to audiobook recording, I've made just one recording so far and I did it without headphones because of the delay I hear. I have watched several tutorials but nothing seems to work. I am using audacity, an interface, mic, headphones, and a laptop. Has anyone had this problem and found a good fix?

Thanks,

Kristine
I'm not quite sure of your problem, but you may be hearing a delay from your soundcard. (Whatever that means.) Try this: Check that the option Edit-Preferences-Audio IO-Software Playthrough is not ticked.
What? What's that? Why are you shouting?

kristineasay
Posts: 12
Joined: February 10th, 2020, 4:30 pm

Post by kristineasay » April 18th, 2020, 5:10 pm

I did find a solution. I am using an HP pavilion, windows, and a scarlet interface.
My solution was rather simple, like I said, I am very new and not a bit tech savvy but this what I did. I selected the 48v button on my scarlet interface and deselected the playthrough option in the audacity preferences. That did the trick!

thank you for your feedback

KevinS
Posts: 8939
Joined: April 7th, 2019, 8:32 am
Contact:

Post by KevinS » April 18th, 2020, 5:50 pm

kristineasay wrote:
April 18th, 2020, 5:10 pm
I did find a solution. I am using an HP pavilion, windows, and a scarlet interface.
My solution was rather simple, like I said, I am very new and not a bit tech savvy but this what I did. I selected the 48v button on my scarlet interface and deselected the playthrough option in the audacity preferences. That did the trick!

thank you for your feedback
That's great! Looking forward to hearing you!
What? What's that? Why are you shouting?

Post Reply