Volume Discrepancy - help please [SOLVED]

Post your questions & get help from friendly LibriVoxers
lurcherlover
Posts: 958
Joined: November 10th, 2016, 3:54 am
Location: LONDON UK

Post by lurcherlover » March 21st, 2020, 10:03 am

Ah, yes, I hadn't realised it was a mic/interface in one. What you say makes sense.

The other possibility is to record and then when editing bring the quiet bit up or the louder bits down in volume, whichever is easier. Not an ideal situation, but other than changing the mic and interface it seems the only option? (I would change the mic/interface myself but I realise to get a decent preferably separate mic/interface would be expensive).

vvocelli
Posts: 237
Joined: March 10th, 2020, 9:25 am
Location: Virginia

Post by vvocelli » March 21st, 2020, 10:44 am

lurcherlover wrote:
March 21st, 2020, 6:59 am
It could still be the mic or the interface. Can you try another mic?
I don't (yet) have another mic as I'm just starting out and want to get some reads under my belt before getting a better mic.

vvocelli
Posts: 237
Joined: March 10th, 2020, 9:25 am
Location: Virginia

Post by vvocelli » March 21st, 2020, 10:49 am

tovarisch wrote:
March 21st, 2020, 7:16 am
Two thoughts. First, Peter, it's a mic/interface in one, so if Valentina changes one, the other will have to be different as well. Also, because of that, it is likely due to some kind of "auto-level" or "auto-gain" or something like that; the driver adjusts the output according to its own "idea" of what the output should be. Valentina, if you can find something similar to "auto-gain control" or "AGC" or "auto-level" in the properties of your device, try turning it OFF.

Second, Valentina, if you can find (and settle into) the constant speaking pattern (and constancy is king here), then even with the adjustment happening in the driver, you ought to be able to record a relatively constant level, which, after measuring with ReplayGain plug-in or with Checker, you will be able to adjust to the required by LV volume. Compressor effect does help to do just that, to make it more consistent between parts of the track.

And, unfortunately, if you cannot correct (or adjust to) the behaviour of your recording equipment, changing equipment to something that can be adjusted is your only option.
Thank you for the tips! As I'm new, I have a lot to learn, but I suspect it's the cheaper mic/headphone set I have that might be the culprit.

tovarisch
Posts: 2915
Joined: February 24th, 2013, 7:14 am
Location: New Hampshire, USA

Post by tovarisch » March 21st, 2020, 12:50 pm

It might be, and you probably want to look around your operating system's sound settings to see if you can trick it to yield to your control instead of taking over (if that's the case).

On Windows, start settings, type "sound" into the search window, select "sound settings". On the right-hand side, find "Sound Control Panel", and click on it. Select the "Recording" tab, find your microphone, select it, the click on "Properties" button below. Then investigate, try to find something similar to "auto-gain", "AGC", "auto-level", etc.

On a Mac... Well, I am not sure, but there's got to be a similar way. Look for "auido properties" or "sound properties"...

Good luck!
tovarisch
  • reality prompts me to scale down my reading, sorry to say
    to PLers: do correct my pronunciation please

lurcherlover
Posts: 958
Joined: November 10th, 2016, 3:54 am
Location: LONDON UK

Post by lurcherlover » March 22nd, 2020, 1:32 am

On a Mac its "system preferences" and then "sound" (where the loudspeaker is shown). This gives choices as to device and levels etc. (System Preferences should be at the bottom of the screen and if not "Launchpad" will bring it up).

vvocelli
Posts: 237
Joined: March 10th, 2020, 9:25 am
Location: Virginia

Post by vvocelli » April 15th, 2020, 9:08 am

tovarisch wrote:
March 21st, 2020, 12:50 pm
It might be, and you probably want to look around your operating system's sound settings to see if you can trick it to yield to your control instead of taking over (if that's the case).

On Windows, start settings, type "sound" into the search window, select "sound settings". On the right-hand side, find "Sound Control Panel", and click on it. Select the "Recording" tab, find your microphone, select it, the click on "Properties" button below. Then investigate, try to find something similar to "auto-gain", "AGC", "auto-level", etc.

On a Mac... Well, I am not sure, but there's got to be a similar way. Look for "auido properties" or "sound properties"...

Good luck!
Hi Tovarisch,

I meant to respond last month, but I got busy with doing recordings, but the help you sent above worked like a charm and no more weird in and out audio. Thank you SO much.

This can be marked as "solved" :clap:

Thanks!
Valentina

tovarisch
Posts: 2915
Joined: February 24th, 2013, 7:14 am
Location: New Hampshire, USA

Post by tovarisch » April 15th, 2020, 1:01 pm

:thumbs:
tovarisch
  • reality prompts me to scale down my reading, sorry to say
    to PLers: do correct my pronunciation please

Post Reply