Static background noise

Post your questions & get help from friendly LibriVoxers
Post Reply
Hunnoe
Posts: 43
Joined: July 17th, 2019, 4:40 pm

Post by Hunnoe » November 9th, 2019, 4:52 pm

Hello all:

Here is what happens. I record a file, do all the needed editing, and it sounds great! Now upload; uh oh...there is static noise but only after upload. Of course this is really frustrating! I have tried many different things. Why is it there only after upload?

Thanks for any input
Noelle

KevinS
Posts: 5934
Joined: April 7th, 2019, 8:32 am
Contact:

Post by KevinS » November 9th, 2019, 5:15 pm

Hunnoe wrote:
November 9th, 2019, 4:52 pm
Hello all:

Here is what happens. I record a file, do all the needed editing, and it sounds great! Now upload; uh oh...there is static noise but only after upload. Of course this is really frustrating! I have tried many different things. Why is it there only after upload?

Thanks for any input
Noelle
One would have to crank up the volume quite high to hear any static. I only listened to a portion of one of your most recent submissions, but it sounds just fine.

annise
LibriVox Admin Team
Posts: 32275
Joined: April 3rd, 2008, 3:55 am
Location: Melbourne,Australia

Post by annise » November 9th, 2019, 5:18 pm

When you say it is only after upload, do you mean the file on your computer still sounds OK , but if you listen to the file from our site you can hear the static ?

Anne

KevinS
Posts: 5934
Joined: April 7th, 2019, 8:32 am
Contact:

Post by KevinS » November 9th, 2019, 5:19 pm

KevinS wrote:
November 9th, 2019, 5:15 pm
Hunnoe wrote:
November 9th, 2019, 4:52 pm
Hello all:

Here is what happens. I record a file, do all the needed editing, and it sounds great! Now upload; uh oh...there is static noise but only after upload. Of course this is really frustrating! I have tried many different things. Why is it there only after upload?

Thanks for any input
Noelle
One would have to crank up the volume quite high to hear any static. I only listened to a portion of one of your most recent submissions, but it sounds just fine.
The only possibility I can imagine to re-create this would involve your personal media player or a different connection to a different speaker or headset.

Hunnoe
Posts: 43
Joined: July 17th, 2019, 4:40 pm

Post by Hunnoe » November 9th, 2019, 5:31 pm

Annis: that is exactly what I mean; I can hear the static on upload to your site.

Thanks
Noelle

Hunnoe
Posts: 43
Joined: July 17th, 2019, 4:40 pm

Post by Hunnoe » November 10th, 2019, 4:48 pm

Yes, that is exactly right. The static can only be heard on the just uploaded file. I’ve recently discovered that the finished file on the LibriVox website sounds great, no issues. But if uploaded files always have this background noise, how can I feel confident sending sound files to anyone else?

TriciaG
LibriVox Admin Team
Posts: 44222
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » November 10th, 2019, 4:56 pm

I think you can safely ignore the problem. The files do not get altered when they are uploaded, and the audio itself isn't altered when the project is cataloged. I don't know why you hear more static when it's uploaded, but it's not coming from the file itself.

Are you listening via the Magic Window, through your browser? Maybe there's some sort of plugin or software being used that gives a worse sound when listening that way. *shrug*
Mystery stories: The Master of Mysteries
Kerner Report on 1967 race riots: LINK
Mussolini's speeches thru 1923: LINK
The Medici family history: LINK

Post Reply