My Portuguese compatible keyboard

Post your questions & get help from friendly LibriVoxers
Post Reply
KevinS
Posts: 4189
Joined: April 7th, 2019, 8:32 am
Contact:

Post by KevinS » October 11th, 2019, 3:36 pm

This week's Silly Question Friday is not so silly.

Does anyone know how I can keep my computer from going back to its default keyboard configuration? There seems to be no rhyme or reason to when something decides that my question mark turns into something entirely different.

It's not a great problem like world hunger, but it is one I hope I can fix for good ... with a little help.

Many thanks in advance.
"E agora, José?"

schrm
Posts: 1761
Joined: February 10th, 2018, 11:02 am
Location: Austria

Post by schrm » October 15th, 2019, 11:02 am

kevin, which os do you use? did you look up this problem in google?
it may be a checkmark somewhere...

/reader/12275


bc gruppe: sammlung prosa, trotzkopf
duo: rousseau
en: bc manners and rules

sing "The First Nowell" viewtopic.php?f=22&t=75979

KevinS
Posts: 4189
Joined: April 7th, 2019, 8:32 am
Contact:

Post by KevinS » October 15th, 2019, 12:01 pm

schrm wrote:
October 15th, 2019, 11:02 am
kevin, which os do you use? did you look up this problem in google?
it may be a checkmark somewhere...
Windows 10. I will Google it and see what happens. Thank you!
"E agora, José?"

KevinS
Posts: 4189
Joined: April 7th, 2019, 8:32 am
Contact:

Post by KevinS » October 15th, 2019, 12:07 pm

I think I've solved the problem, but indirectly. Your suggestion led me to the settings for my computer and I removed the English keyboard as an option for me. I think now that my computer will recognize only a Portuguese keyboard.

Thank you!
"E agora, José?"

schrm
Posts: 1761
Joined: February 10th, 2018, 11:02 am
Location: Austria

Post by schrm » October 15th, 2019, 9:28 pm

KevinS wrote:
October 15th, 2019, 12:07 pm
I think I've solved the problem, but indirectly. Your suggestion led me to the settings for my computer and I removed the English keyboard as an option for me. I think now that my computer will recognize only a Portuguese keyboard.

Thank you!
exactly this i did in ubuntu some weeks ago.
¯\_ツ_/¯

/reader/12275


bc gruppe: sammlung prosa, trotzkopf
duo: rousseau
en: bc manners and rules

sing "The First Nowell" viewtopic.php?f=22&t=75979

Post Reply