SOLVED - Checker Software for old OSX Mac (Snow Leopard)

Post your questions & get help from friendly LibriVoxers
Post Reply
bubbaspeare
Posts: 35
Joined: December 17th, 2016, 10:21 am

Post by bubbaspeare » August 13th, 2019, 11:17 am

Last week I mentioned in my 1 minute test - needed again as all my 'stuff' has changed - that I couldn't get the little Checker software to work with Snow Leopard on a Mac Core 2 Duo (the white one).

That ancient laptop was given to me, and doesn't have a single document on it, not even email. It's just for those ever changing audio files that seem to breed like rabbits. It's the latest version of Checker that refuses to install, and says I need to upgrade the OS. Thing is, it ain't possible to go any higher on this old thing, so I'm stuck with Snow Leopard.

Don't know if I should mention just how I got it :D but I now have an older version 0.96 which DOES install perfectly. Hurrah! Can't remember the version number of the newest Checker, but if by chance it is also 0.96 (I really don't know), then I'm reliably informed it's a Java issue.

So, for anyone who's lost without it, just know that it is indeed doable.

Don't know how I've got to so many posts with so little action (recording). 90% of them have been to do with technical stuff... and boy, do I need help in that area :oops: Also, a big thanks to Lurcherlover, who when I began was a terrific help in that area.

Bubba

Post Reply