Red dot for messages when one logs in

Post your questions & get help from friendly LibriVoxers
Post Reply
Lmnei
Posts: 2024
Joined: April 26th, 2017, 8:45 am
Location: Vancouver, BC

Post by Lmnei » January 7th, 2019, 2:22 pm

Hi! I am asking this question for someone who speaks French.

She has noticed in the last few days that when she logs in the red dot is missing that warns her of messages at the top - perhaps where Notifications are?

When she reads the messages then the red dot disappears. When she gets more messages it appears again.

NOTE: This is not functionality that I use as I receive e-mails instead when someone updates forums so I am just interpreting what she wrote to me.

She finds the red dot very practical and would like it restored please ...

Lynda
______________________________________________________
“When you get to the end if your rope, tie a knot in it and hang on.”

TriciaG
LibriVox Admin Team
Posts: 40014
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » January 7th, 2019, 2:28 pm

If she reads the messages, they are no longer new, so the red dot will disappear. You can't make them "unread" again.

I don't think there is anything that can be done to "unmark as read" the notifications. She'll get another red dot when she gets new messages.

EDIT: She can check here to make sure "notifications" is checked for the options she wants notifications for: ucp.php?i=ucp_notifications&mode=notification_options

Lmnei
Posts: 2024
Joined: April 26th, 2017, 8:45 am
Location: Vancouver, BC

Post by Lmnei » January 7th, 2019, 2:33 pm

Tricia -

The issue is the red dot is NOT showing up currently for new messages when she logs in.

That is what she wants fixed.

Thanks for the reference - I will send that along just to make sure that is not the issue. :)

Lynda
______________________________________________________
“When you get to the end if your rope, tie a knot in it and hang on.”

TriciaG
LibriVox Admin Team
Posts: 40014
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » January 7th, 2019, 2:39 pm

Then other than making sure the notification settings are correct (at the link provided), I cannot imagine what could be done to fix it. We didn't change any settings or do anything on the server end to make the red dots disappear, so we can't "fix" them for anyone.

Lmnei
Posts: 2024
Joined: April 26th, 2017, 8:45 am
Location: Vancouver, BC

Post by Lmnei » January 7th, 2019, 2:45 pm

Okay - thanks for your help!

I will get her to review her settings then.

Have a great afternoon!

Lynda
______________________________________________________
“When you get to the end if your rope, tie a knot in it and hang on.”

Post Reply