Help! [OK for now]

Post your questions & get help from friendly LibriVoxers
Post Reply
njgorgen
Posts: 138
Joined: August 15th, 2018, 12:07 pm

Post by njgorgen » December 14th, 2018, 6:08 pm

I need help. I was recording, stopped and when I came back now it will not let me start again. When I push the record button the line that usually moves when recording turns red and will not move. I tried starting a new recording but I get the same red line until I push the stop button then the red line goes away until I push the record button then the red line comes back and I can't do anything until I push the stop button again. What did I do? Looked in Help, tutorials, etc. but am at a loss. I am half-way through a Chap. Line is green when I am listening to what I have recorded but turns red when I hit record and will not move. Help please!! Thanks Nancy

JayKitty76
Posts: 667
Joined: August 3rd, 2018, 3:16 pm
Location: In a galaxy far, far away...
Contact:

Post by JayKitty76 » December 14th, 2018, 6:52 pm

Try pushing play, then stopping it and pressing Record again.
Hope that helps.

annise
LibriVox Admin Team
Posts: 30201
Joined: April 3rd, 2008, 3:55 am
Location: Melbourne,Australia

Post by annise » December 14th, 2018, 7:09 pm

If you are using Audacity, earlier versions you pressed control then record to continue. What program and version are you using ?

Anne

Foon
Posts: 1946
Joined: May 10th, 2018, 2:33 pm

Post by Foon » December 15th, 2018, 6:07 am

If I understand your description correctly, I've had the same issue before. I have no idea what caused it, but what did the trick for me was restarting my computer. I know, it's not very specific, but who knows, it might do the trick for you?
Foon - Please correct my pronunciation!

Readers needed:
Arabian Nights (Vol. 10)

njgorgen
Posts: 138
Joined: August 15th, 2018, 12:07 pm

Post by njgorgen » December 15th, 2018, 1:28 pm

Well whatever it was seems OK now. Just got back on and it is fine. Technology!!! Thanks for your quick responses anyway. :D

philchenevert
LibriVox Admin Team
Posts: 16021
Joined: October 17th, 2010, 9:23 pm
Location: By De Bayou
Contact:

Post by philchenevert » December 15th, 2018, 3:23 pm

Another victory for technology!!! Glad you are back in business. :thumbs:
Phil Chenevert, The LibriVox Video Guy
Life is like a game of chess. I don't know how to play chess. .

Need Help? Lots of Helpful Videos Here

njgorgen
Posts: 138
Joined: August 15th, 2018, 12:07 pm

Post by njgorgen » December 16th, 2018, 6:09 pm

Well it did it again! It worked for a good hour or so and then all of a sudden it started doing the same thing. I'm going to give it a try again tomorrow and if it keeps doing it the only thing I can think to do is take it off my computer and redownload it. I am using audacity 2.2.2 and I don't know if there is an updated version or not. Anybody else have any other suggestions? I am at a loss.

annise
LibriVox Admin Team
Posts: 30201
Joined: April 3rd, 2008, 3:55 am
Location: Melbourne,Australia

Post by annise » December 16th, 2018, 6:41 pm

no idea really, but could it be a loose connection of the microphone? I always try to look first for the things I can do something about.
I haven't had this particular result when it happens but Audacity is a resource hog, could it be running out of room or is there something else that could have started running while you were recording ?

njgorgen
Posts: 138
Joined: August 15th, 2018, 12:07 pm

Post by njgorgen » December 16th, 2018, 8:54 pm

No loose connection I could find on the microphone, It's relatively new. Also the only thing I've done lately on my computer is recording so nothing else would have been open. I'll keep trying something and then I'll try deleting audacity and downloading it again and maybe that will take care of it. Fingers crossed!

Penumbra
Posts: 976
Joined: May 10th, 2016, 6:16 pm

Post by Penumbra » December 17th, 2018, 2:08 pm

The audacity manual has a couple of suggestions that I found and quote here:

1) "The recording cursor can legitimately appear to be stuck in Audacity if you have accidentally enabled Sound Activated Recording in the Transport Menu and the current recording input is below the threshold level at which recording is set to start. You can tell this is the case because the blue Pause button will be depressed after you press Record.

"To disable Sound Activated Recording, click the Transport menu and uncheck Sound Activated Recording (on/off)."

2) "Out of resources

"If you have not activated Sound Activated Recording and the red recording cursor will not move from the position where you start to record or stalls while recording, this usually means you are out of computer resources. Rebooting the computer may solve the problem."

Note that they mean a full reboot (shut down, power up) and not a quick start reboot, which may leave resources allocated.
Tom Penn

Post Reply