Help with Audacity setup. Mac.

Post your questions & get help from friendly LibriVoxers
Post Reply
wmcknight
Posts: 7
Joined: October 21st, 2017, 6:11 pm

Post by wmcknight » October 22nd, 2017, 2:08 pm

I’ve installed Audacity and am trying to export an MP3 file. It says it needs “LAME” so I installed LAME from the instructions:

I continue to get the message "Audacity needs the file libmp3lame.dylib to create MP3s" when trying to export with type of MP3. The LAME install I did did not appear to create the libmp3lame.dylib file anywhere.

Does anyone have any ideas on how to get this working?

tovarisch
Posts: 2298
Joined: February 24th, 2013, 7:14 am
Location: New Hampshire, USA

Post by tovarisch » October 22nd, 2017, 2:24 pm

I think something must have gone awry while you were installing LAME. I did the same operation a couple days ago, and it all went great and I managed to record and export.

Repeat the installation of LAME. Sometimes it's the second time one pays attention to some detail overlooked the first time. BTW, did you restart your Mac afterwards? I don't know if it's going to help, really, but it can't hurt, can it?

Since I don't do it often, I can't recall anything specific about the install, but I do remember seeing something on their web page pointing out that the install on a Mac is somewhat more involved than on, say, Windows.

Good luck!
tovarisch
  • reality prompts me to scale down my reading, sorry to say
    to PLers: do correct my pronunciation please

Post Reply