Need help troubleshooting Audacity recording problem

Post your questions & get help from friendly LibriVoxers
Post Reply
YZeng
Posts: 11
Joined: January 12th, 2016, 1:25 pm
Location: Seattle, WA

Post by YZeng » September 29th, 2017, 8:49 am

I am having trouble recording with Audacity Mono setting. The resulting audio sounds like a monster :(
When I switch to stereo channel recording, with everything else the same, the recorded audio is good.
I have no knowledge in voice encoding, and am at a loss how to troubleshooting this problem. What steps should I take to troubleshoot and make Mono setting work?
I would appreciate your help!

Below are my settings:
Audacity 2.1.3 on Windows 10
Normal logitech analog headset with mic ( ~ 10$ stuff)

In this shared dropbox folder are the result of 2 tests, with Mono and Stereo setting respectively. There are 2 files for each test, an mp3 audio and a screenshot of my audacity settings.
Be prepared mentally for the monster voice :P

https://www.dropbox.com/sh/z20qltkhci4yvh3/AADJ-d2bzb71aQF9mvVIC-2sa?dl=0

Thanks,
YY
Last edited by YZeng on September 29th, 2017, 11:43 am, edited 1 time in total.

SkyRider
Posts: 268
Joined: May 3rd, 2013, 10:27 am
Location: Cambridge, UK

Post by SkyRider » September 29th, 2017, 9:46 am

Very strange - it sounds dramatically slowed down. One thing you might want to try is to record in stereo then convert to mono. You convert by selecting the whole track (easiest way is to click somewhere in the grey box to the left) then on the Tracks menu choose Stereo Track to Mono.

You should be able to record directly in mono, but until someone clever than me figures out what you need to change this will at least give you a file you can edit and upload to LibriVox.

Cheers,
Paul

tovarisch
Posts: 2078
Joined: February 24th, 2013, 7:14 am
Location: New Hampshire, USA

Post by tovarisch » September 29th, 2017, 9:52 am

In most cases Audacity should respond correctly if you just tell it that you need a single channel recording. Edit -> Preferences -> Devices -> Recording -> Channels. Or use the drop-down in the toolbar.
tovarisch
  • reality prompts me to scale down my reading, sorry to say
    to PLers: do correct my pronunciation please

TriciaG
LibriVox Admin Team
Posts: 38073
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » September 29th, 2017, 9:54 am

That is weird.

The stereo one imported into Audacity as a mono file. How did you achieve that?

(FYI, the volume is too low on both the files, so you'll have to adjust that. The stereo one also sounds very tinny. Did you do any sort of noise removal on it?)
Fiction, partly about jail atrocities: It Is Never too Late
Watergate Report, volume 3: Here
E E Cummings' time in French prison: The Enormous Room

YZeng
Posts: 11
Joined: January 12th, 2016, 1:25 pm
Location: Seattle, WA

Post by YZeng » September 29th, 2017, 11:27 am

Hi Tricia,

In Export Audio dialog, there is an option "Force export to mono"

https://www.dropbox.com/s/6cprjh1s2910yot/forceexporttomono.JPG?dl=0

TriciaG
LibriVox Admin Team
Posts: 38073
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » September 29th, 2017, 11:32 am

Ah, I see it now. :)

I think you could keep using that option, if it works (which it seems to).
Fiction, partly about jail atrocities: It Is Never too Late
Watergate Report, volume 3: Here
E E Cummings' time in French prison: The Enormous Room

Post Reply