[SOLVED] change audacity language

Post your questions & get help from friendly LibriVoxers
Post Reply
bdanzige
Posts: 111
Joined: August 22nd, 2016, 12:41 pm

Post by bdanzige » August 23rd, 2016, 12:35 am

Hello, I'm new and I installed the audacity software in Hebrew, but it changes the direction of the text so that it is written in revers ie from left to right and not right to left as it should be if anyone knows how to change language I would be happy to change to English.
Bat-Chen

RuthieG
Posts: 22022
Joined: April 17th, 2008, 8:41 am
Location: Kent, England
Contact:

Post by RuthieG » August 23rd, 2016, 12:39 am

Click Edit | Preferences | Interface and from the Languages drop-down menu, select English, rather than System. That should do it, I think, though I have never tried it myself. :).

Oh, and welcome to LibriVox!

Ruth
My LV catalogue page | RuthieG's CataBlog of recordings | Tweet: @RuthGolding

bdanzige
Posts: 111
Joined: August 22nd, 2016, 12:41 pm

Post by bdanzige » August 23rd, 2016, 2:10 am

It works. thank you very much.

Post Reply