Page 1 of 1

New Volunteer technical difficulties

Posted: September 30th, 2015, 9:52 am
by Teresita
I hope to become a new reader volunteer at Livbrivox. I am currently working on completing the one minute test-- and working out technical difficulties. I found librivox because I love "books on tape;" I live in outside the USA and can not easily and affordably get access to things to listen to. I used to love checking out "books on tape" at the library when in the USA-- when I found librivox I immediately started listening, and I thought, what fun it might be to read some myself.

So far I've tried to do the one minute test, I down loaded and installed Audacity 2.1.1 and then Lame Library 3.98.2 on a Mac OSX 10.7.2 ( I also perhaps installed ffmpeg 2.2.2, but it was really the Lame Library that I think did the trick). Anyhow it took quite a while to get a recording at all, because the Mac system settings for "sound input and output" are pretty screwy and confusing (both in Sys Preferences and in Audacity)-- and perhaps more complicated by my having a "Boom installation" that was interfering. Anyhow, I set up the recording preferences according to the Librivox specs and I managed to get a recoding, but I never could get the waveline to get as high as .5 for the recording volume (it says it should be between .5 and 1). I think that the reason for this is that, for some still unknown reason, I can not seem to get the headset microphone to work. I think that the computer was only recording via the built in, which I know is not good enough for quality. So for now, I have to buy another external microphone to see if my problem is the microphone itself, or a faulty mic jack, or something else entirely. I posted all this technical stuff in case there is someone out there who is familiar with my problem, and knows an easy fix.

If I can get past this technical curve-ball, I hope to become a new reader.

Re: New Volunteer technical difficulties

Posted: September 30th, 2015, 10:03 am
by RuthieG
Have you checked in Audacity Edit | Preferences | Devices | Recording | Device to see which mic Audacity is using? There is a drop-down menu showing all available mics - choose the headset mic from the menu.

If you still find the volume is low, it may be possible simply to amplify (Effect | Amplify in Audacity) if there isn't too much background noise.


Microphone help needed

Posted: October 5th, 2015, 8:25 pm
by Teresita
I can't seem to figure out what it will take to get a mic to work with my computer. The first mic which was one that plugs directly into the computer mic and headset ports did not record. I first tried a new mic, then I thought that perhaps the mic input ports themselves were faulty, so I got a USB connection so I could bypass a faulty mic connections as well as bypass a faulty sound card, if that was the problem. The USB device had it's own sound-card. That did not work either. The only thing that we have managed to get to record via those ports either, USB or inputs, was to take a boom-box with tape and hook it up where the mic input goes. Then the tape playing on the boombox was recorded directly though the computer mic input port. That has been the only way we have been able to manage to get the mic input to produce something to record-- a regular mic does not work. Such a strange problem. Does anyone have any ideas?

Re: New Volunteer technical difficulties

Posted: October 5th, 2015, 8:27 pm
by Teresita
Also I have set both my system preferences to use the line in mic input, and also I have set the audacity preferences to use the line in mic input, so that is not the issue.

What else could be wrong?

Re: New Volunteer technical difficulties

Posted: October 12th, 2015, 6:19 am
by Algy Pug
What microphone are you using? And what model is the "USB device"?

Re: New Volunteer technical difficulties

Posted: October 12th, 2015, 1:11 pm
by Teresita
Thanks for your help. The USB device is a Manhattan 3-D 7.1 Audio Adapter model number 151429 ( It claims to be compatible with windows 7/8 and Mac OXS 10 and higher. However, it seems to clearly not be. There is a mini disk that comes with it that seems to have only windows drivers on it, and no Mac drives available to download, so it appears it should work out of the box with Macs, but apparently does not.

The headset I do not know the brand/ model, it is just a headset I had. I have also went to a shop and tried one of their headsets in the store to see if it would work via the input ports, and it did not work either. We did establish that a boom-box will play into the mic port and record, so it seems that this is a software issue. I am happy to buy a new headset-- trouble is I will likely have to have it sent from the USA, so it would be very useful to be able to know that it would work, if that is the route I have to go.

Any advice you can offer is greatly appreciated.

Re: New Volunteer technical difficulties

Posted: October 12th, 2015, 4:24 pm
by Algy Pug
Your USB device is just an adapter - it enables audio devices which are usually connected to the computer via the 3.5 mm inputs to be connected through a USB port. I cannot see why such a device would need a software driver. Sennheiser makes a headset - model number PC146 - which offers connections to both the 3.5 mm jacks and a USB port.

Headset microphones are not an ideal option for voice recording - they are OK for Skype and general telephony, but are not especially suitable for long narration. A cheap USB microphone would be a better option. The following - very inexpensive - model has received very good reviews:

If you do prefer a headset the following product looks interesting:

Have fun shopping!


New microphone on the way

Posted: October 15th, 2015, 9:49 pm
by Teresita
I decided to go ahead and go for a microphone.... so in about three weeks it will have arrived, and I will see if that solves the problem.
Thanks to everyone for the suggestions.