help wanted -- buzzing echo

Post your questions & get help from friendly LibriVoxers
Post Reply
arctura
Posts: 69
Joined: July 30th, 2006, 5:49 pm

Post by arctura » January 20th, 2007, 7:10 pm

It's not an echo really, but something like a shadow around anything I say, and it sounds rather as if a extremely tiny but annoyed bee had got into the sound system. Has this happened to anyone else before, and have you any ideas of what I can do to make it go away?

I'm using audacity and a logitech mike-- both of which I've used on another computer with no problem; but the computer/mike/audacity combination is new. I suppose the problem must be with settings either on the computer or on audacity? but none of the settings I've meddled with have seemed to change anything.

In case my description of the problem lacks something in clarity-- I don't know quite how to describe the noise-- here is a 20 second clip as an example....

http://www.mediafire.com/?4dryzamzenr

thistlechick
Posts: 6178
Joined: November 30th, 2005, 12:14 pm
Location: Michigan

Post by thistlechick » January 20th, 2007, 7:11 pm

oh, dear... I think what you were hearing was the advertisement (the ad with the mosquito buzzing) at the top of that download page... it's not in the actual recording =)
~ Betsie
Multiple projects lead to multiple successes!

Starlite
Posts: 16600
Joined: April 30th, 2006, 2:17 pm
Location: Thunder Bay Ontario, Canada

Post by Starlite » January 20th, 2007, 7:22 pm

Nope no noise here either. :D
"Reasonable people adapt themselves to the world. Unreasonable
people attempt to adapt the world to themselves. All progress,
therefore, depends on unreasonable people." George Bernard Shaw

arctura
Posts: 69
Joined: July 30th, 2006, 5:49 pm

Post by arctura » January 20th, 2007, 7:35 pm

:? Perhaps it is the sound playing system then, and not the recording-- thank you both so much for listening!

thistlechick
Posts: 6178
Joined: November 30th, 2005, 12:14 pm
Location: Michigan

Post by thistlechick » January 20th, 2007, 7:57 pm

arctura wrote::? Perhaps it is the sound playing system then, and not the recording-- thank you both so much for listening!
Perhaps you still have a mediafire window or tab open on your computer that is playing that advertisement in the background?
~ Betsie
Multiple projects lead to multiple successes!

Stephan
Posts: 1564
Joined: December 18th, 2005, 9:38 am
Location: Leverkusen, Germany

Post by Stephan » January 20th, 2007, 8:07 pm

Good setup, arctura. You sound very good.
[url=http://librivox.org/wiki/moin.cgi/PromotionalMaterial][color=indigo]Want to promote LV? Print the poster and pin it at your library[/color][/url] | [url=http://librivox.org/wiki/moin.cgi/Stephan_Moebius][color=indigo]My wiki page[/color][/url]

Post Reply