Earphones Mono with Realteck sound card

Post your questions & get help from friendly LibriVoxers
Post Reply
dumbo
Posts: 51
Joined: August 20th, 2014, 3:56 am
Location: Paris, France

Post by dumbo » September 15th, 2014, 9:22 am

Hello All.

Here we record in Mono.
My earphones give me feedback only in the left ear, no sound in the right.

Does anyone have a stereo feedback with a Realteck sound card ?
If so, what are your settings ?

--------------

I suppose a way around this, if the settings can’t be changed,
would be to do the whole thing in stereo, and convert it to mono before upload.
But I haven’t tried that yet.

Thanks,
Philippe.
Choose a job you love, and you will never have to work a day in your life (Confucius)

annise
LibriVox Admin Team
Posts: 32095
Joined: April 3rd, 2008, 3:55 am
Location: Melbourne,Australia

Post by annise » September 15th, 2014, 2:02 pm

You shouldn't have to do that. a few things to check
Your earphones are working both sides (nothing broken? If you swap ears only the right one plays ?
If you are listening to your recording you have audacity set to mono not left channel (there is a drop down on the left of the waves ?

Anne

dumbo
Posts: 51
Joined: August 20th, 2014, 3:56 am
Location: Paris, France

Post by dumbo » September 16th, 2014, 3:21 am

Hello Anne.

I have sound on all my speakers (5), and deaf in one ear when I put the headphones on.
The ‘phones work.
But I might have plugged them into the wrong connector.

That’s why I’m asking Realtek users for advice.

Thanks for your answer,
@+
Philippe.
Choose a job you love, and you will never have to work a day in your life (Confucius)

RuthieG
Posts: 22021
Joined: April 17th, 2008, 8:41 am
Location: Kent, England
Contact:

Post by RuthieG » September 16th, 2014, 3:57 am

Where have you plugged them in? Are they one small round jack or a USB (flat rectangular connector)?

ETA Oh, and what operating system are you using? Windows XP, Vista, 7, 8?

Ruth
My LV catalogue page | RuthieG's CataBlog of recordings | Tweet: @RuthGolding

annise
LibriVox Admin Team
Posts: 32095
Joined: April 3rd, 2008, 3:55 am
Location: Melbourne,Australia

Post by annise » September 16th, 2014, 4:17 am

I've got a realtek and use a PC
When I pull out my speakers and plug in ear phones , the audio manager shows up
I select headphone as they aren't anything else
It plays in both ears
It doesn't seem to matter whether I plug the round jack into the pink hole or the green one - but if it was a headphone with a microphone I think it would.
Are these all files or one you have recorded ?

dumbo
Posts: 51
Joined: August 20th, 2014, 3:56 am
Location: Paris, France

Post by dumbo » September 17th, 2014, 12:25 am

Hello.

I’m recording on Win 7, but as I’m new to this OS (2 months)
I’m still working out some small things such as sound chip settings and connectors,

Headphones with integrated mic.
Jacks : Two small round ones (not usb) – one for the headphones, one for the mic.
Anne wrote :
When I pull out my speakers and plug in ear phones , the audio manager shows up
Thank you Anne. That was the issue.
I leave my speakers plugged in.
The mic jack goes into the pink mic connector.
But,
I'd plugged the headphones into the grey Lateral speaker connector and, of course, had only one (lateral) earphone.
Now it’s in the green line out, and I have both ears.

But no speakers ! ! Not to worry.
If I find a solution to have both earphones and speakers at the same time,
I’ll come back and say how it was done.

@+
Philippe.
Choose a job you love, and you will never have to work a day in your life (Confucius)

dumbo
Posts: 51
Joined: August 20th, 2014, 3:56 am
Location: Paris, France

Post by dumbo » September 22nd, 2014, 3:29 am

Hello.

I’ve found a first solution to my little problem.

A jack (male) that you plug in to the computer,
with two female connectors behind into which you plug the earphones and one of the speakers.

I now have the earphones on both ears And the speakers.

Cost : 9 €uros
(about 11 US $ / 7 £ / 13 AUD and CAD / 700 Indian Roupie )

@+
Philippe.
Choose a job you love, and you will never have to work a day in your life (Confucius)

Post Reply