Background noise problems

Post your questions & get help from friendly LibriVoxers
Silver
Posts: 68
Joined: November 18th, 2006, 3:44 pm
Location: Sweden, in the snow, banging my headset against the wall.

Post by Silver » January 13th, 2007, 5:15 pm

It doesn't make a difference if I use a mouse or not. Tried a few lamps which also don't make a difference.

I'm on a laptop, so I'll try to move it around tomorrow and see if that does anything. It's after 1 am here, so I have to go get some sleep, but I'm really thankful for all your suggestions :)

Starlite
Posts: 16600
Joined: April 30th, 2006, 2:17 pm
Location: Thunder Bay Ontario, Canada

Post by Starlite » January 13th, 2007, 5:17 pm

Goodnight Silver. Good luck
"Reasonable people adapt themselves to the world. Unreasonable
people attempt to adapt the world to themselves. All progress,
therefore, depends on unreasonable people." George Bernard Shaw

Silver
Posts: 68
Joined: November 18th, 2006, 3:44 pm
Location: Sweden, in the snow, banging my headset against the wall.

Post by Silver » January 14th, 2007, 6:22 am

No luck yet :(

I have tried unplugging various things, but the noise doesn't seem to be influenced by anything.
[color=indigo]~*~everything around her is a silver pool of light~*~[/color]

[url=http://librivox.org/newcatalog/people_public.php?peopleid=690]Silver's Projects[/url]

Inarticulate
Posts: 46
Joined: September 17th, 2006, 1:42 pm

Post by Inarticulate » January 19th, 2007, 11:46 pm

I know this will probably be another futile stab at a problem I don't know the solution to, :oops: but I want to see if I can be of assistance...

:idea:I had a problem that was...sort of like this...maybe... It turned out there's some sort of +20dB boost toggle on the microphone. Mine is not USB, so I could be completely off... especially since your other mic works fine. But check (in WinXP) Start>Accessories>Entertainment>Volume Control (or however you get to the WINDOWS volume controls) and under the Microphone volume check in Advanced... There should be an "Other Controls" box that has the boost check box. If it's checked, it automatically boosts the input of the Microphone by +20 dB. This, naturally, has it pick up a LOT :!: more noise than normal.

I didn't understand at first because my third party audio card software didn't have that Advanced option under the Mic volume. :x It wasn't until I checked the ACTUAL Windows system controls that I found this. (my bro helped me):wink: Hope this helps, if not...I tried.

Post Reply