Need Uploader help? (was: Report Uploader Errors)

Post your questions & get help from friendly LibriVoxers
Post Reply
drakaunus
Posts: 98
Joined: February 8th, 2013, 1:40 pm
Location: New Jersey
Contact:

Post by drakaunus » January 7th, 2014, 11:07 pm

Platform/Operating System - PC/Win7
Connection type/upload speed if available - Cable
Browser/version IE11, Firefox 26.0
Number of files in upload - 1
File size of files with errors - 1.15 MB
Error message -the filetype you are attempting to upload is not allowed

Greetings. I have been away for a while and decided to take part in the weekly poetry and I have done everything to the proper specifications, but when I go to upload I get the error message that the filetype you are attempting to upload is not allowed. I have saved it as a 44100 mono 16 bit 128 KB file from Adobe Audition and it is an MP3 as it is supposed to be, in fact I still had the settings saved from the last file I submitted a while ago, but still it says it is the wrong file type even though it passes the Checker without any issue. Not sure what the issue is or if there is something new in the file specs that I am missing.
Chris
AKA Drakaunus
The Real Basement Dwellers Podcast
D20 Radio
http://willwork4money.net
http://christopherdumbreski.com
And Remember, a Game Without Friends, is a Game Not Worth Playing

TriciaG
LibriVox Admin Team
Posts: 43440
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » January 8th, 2014, 7:54 am

Could you upload your file to something like http://ge.tt and post the link? That way we can try it on the same file. :)
Christmas Lore: LINK
Mystery stories: The Master of Mysteries

JoshO
Posts: 4
Joined: January 7th, 2014, 10:09 am

Post by JoshO » January 8th, 2014, 11:34 am

I am using Garage band and exporting as a mp3 on mac book pro operating newest system.

first upload went swell but on my next attempt I keep getting error in red The filetype you are attempting to upload is not allowed. tried it in .zip as well firefox and safari.

Thanks Josh

TriciaG
LibriVox Admin Team
Posts: 43440
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » January 8th, 2014, 12:06 pm

Josh - could you please upload the file that is failing to something like http://ge.tt and post the link? That way we can try the same file, or figure out what's wrong with it. :)

EDIT: the zip file you linked to in your test thread doesn't open in Audacity for me. I suspect it's a strange version of MP3 or something. Please see my post in your test thread.
Christmas Lore: LINK
Mystery stories: The Master of Mysteries

knotyouraveragejo
LibriVox Admin Team
Posts: 15306
Joined: November 18th, 2006, 4:37 pm
Location: Pennsylvania

Post by knotyouraveragejo » January 8th, 2014, 2:05 pm

I think we determined that Audition does something odd with the ID3 tags that causes the uploader to not recognize the mp3 as the correct file type. Please save the file to mp3 without adding any ID3 tag metadata, and try uploading again.

It might be worth trying the same thing with the file from Garageband as well.
Jo
My Librivox Solos
Books are the carriers of civilization. Without books, history is silent, literature dumb, science crippled, thought and speculation at a standstill. - Barbara Tuchman

TriciaG
LibriVox Admin Team
Posts: 43440
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » January 14th, 2014, 7:20 pm

TriciaG wrote:Not an error per se, but a curiosity.

Today I have noticed that the status bar when I upload zooms to about 99% within a second of clicking the Start button, then takes the regular time (seemingly forever) to finish the upload. Obviously the recording didn't upload 99% in the first second, but it shows as if it did.

Anyone else having this happen?

Firefox 24.0 on Windows 7
I am uploading a file to a Wordpress page, unrelated to LibriVox. Its status bar did the exact same thing. So it's not a LV uploader thing. :)
Christmas Lore: LINK
Mystery stories: The Master of Mysteries

SkyRider
Posts: 471
Joined: May 3rd, 2013, 10:27 am
Location: Cambridge, UK

Post by SkyRider » January 21st, 2014, 11:09 am

This isn't generating an error message but it's clearly not right. I've been trying to upload a file of 30.07Mb. The uploader acts as if it's uploading, takes about the time you'd expect for a file of that size but having finished it reports the file size as 29.36Kb (yes, that's a K). I've tried it with both Firefox (26.0) and Chrome (32.0.1700.76 m) with the same result and deleted then rewritten the MP3 file to make sure it wasn't accidentally corrupted.

Any ideas?

The OS running is Windows 7 and if anyone else wants to have a try to see if it's just me I've put the file on a server here:
[link removed]

Cheers,
Paul

[Edited to remove URL]
Last edited by SkyRider on January 22nd, 2014, 5:45 am, edited 1 time in total.

RuthieG
Posts: 22022
Joined: April 17th, 2008, 8:41 am
Location: Kent, England
Contact:

Post by RuthieG » January 21st, 2014, 11:15 am

Ignore it when it suggests that the size of a file is KB not MB. This is a fault in the underlying script which forms part of our uploader, and not within our control.

The minor difference in the figure itself is accounted for by the way that the server calculates how many bytes are in a megabyte (or something like that :roll: ), and is not of concern.

Your file will be fine.

Ruth
My LV catalogue page | RuthieG's CataBlog of recordings | Tweet: @RuthGolding

SkyRider
Posts: 471
Joined: May 3rd, 2013, 10:27 am
Location: Cambridge, UK

Post by SkyRider » January 21st, 2014, 4:25 pm

Thanks Ruth - it hadn't occured to me to try anything quite as obvious as actually checking it. As you say, it plays fine.

Thanks enormously,
Paul

voxyshark2
Posts: 2
Joined: January 28th, 2014, 11:30 am

Post by voxyshark2 » January 28th, 2014, 10:40 pm

Hi Librivoxes:

I am having trouble uploading my MP3 of the 1-minute test this evening. Can you help? The given username and password are not accepted.

Best wishes,

Voxyshark2

annise
LibriVox Admin Team
Posts: 31964
Joined: April 3rd, 2008, 3:55 am
Location: Melbourne,Australia

Post by annise » January 28th, 2014, 10:45 pm

Are you using this
  • Upload your file with the LibriVox Uploader:
    http://librivox.org/login/uploader
    Image

    And are you sure you have exported an mp3 file from Audacity ? That is the most common reason
    and is this the file you are uploading ?

    Anne

HoyaDaisy
Posts: 41
Joined: January 18th, 2014, 2:17 am

Post by HoyaDaisy » February 1st, 2014, 3:07 pm

Hi,

I got an error message when I attempted to upload a piece of a project. Can you help?

fasti_10_sample.mp3 6.50 MB Error SyntaxError: JSON Parse error: Unrecognized token '<'

Thanks,
Daisy

TriciaG
LibriVox Admin Team
Posts: 43440
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » February 2nd, 2014, 3:52 pm

HoyaDaisy wrote:Hi,

I got an error message when I attempted to upload a piece of a project. Can you help?

fasti_10_sample.mp3 6.50 MB Error SyntaxError: JSON Parse error: Unrecognized token '<'

Thanks,
Daisy
From the FAQ thread:

Q. After Uploading a file I am getting one of the following messages:
SyntaxError: JSON.parse: unexpected character (Firefox)
SyntaxError: Unexpected token (Chrome)

A. Refresh the uploader page to make absolutely sure that you are logged in, and upload again. This error seems to occur when you have become logged out unbeknown to you, perhaps a program updating in the background might be the cause
Christmas Lore: LINK
Mystery stories: The Master of Mysteries

chulsky
Posts: 1719
Joined: January 30th, 2012, 2:13 pm
Location: MA, USA
Contact:

Post by chulsky » February 5th, 2014, 7:40 pm

Upload seemingly was fine, no error messages, but an attempt to work with the MW failed: "You don't have permissions for this area", and no chance to enter my pwd.
Sorry, I have been neglecting my project viewtopic.php?f=12&t=45856 for months, maybe I missed something -- please help.

Platform/Operating System: Linux/Mint
Connection type/upload speed : wireless
Browser/version : Firefox 26
Number of files in upload: 1
File size of files with errors: NA

Thank you
Mark Chulsky / Марк Чульский

RuthieG
Posts: 22022
Joined: April 17th, 2008, 8:41 am
Location: Kent, England
Contact:

Post by RuthieG » February 6th, 2014, 1:02 am

The most likely reason is that you were logged into the Uploader with the generic uploader login:

Image

For the Magic Window you need to log in with your personal Workflow login (which you can also use for the uploader).

Ruth
My LV catalogue page | RuthieG's CataBlog of recordings | Tweet: @RuthGolding

Post Reply