Need Uploader help? (was: Report Uploader Errors)

Post your questions & get help from friendly LibriVoxers
Susan0321
Posts: 458
Joined: March 20th, 2013, 10:05 pm
Location: Sabattus, Maine, USA

Post by Susan0321 » November 13th, 2013, 5:15 pm

Hi :(

I have been trying to upload a file that is about 35 mb and 34:46 in duration and I get the following message just as it completes:

undefined Error A problem was encountered while attempting to move the uploaded file to the final destination.

I have a windows 7 operating system and have tried the file in both IE9 and Chrome (latest version)

I have an unsecured WiFi connection. I don't know it's source but it works better than my Ethernet connection.

This is a new error to me.

Norman
Posts: 320
Joined: July 7th, 2013, 12:07 am
Location: New Orleans / Pearl River, La

Post by Norman » November 13th, 2013, 7:03 pm

Platform/Operating System - PC/Win7
Connection type/upload speed if available cable,
Browser/version Chrome Version 30.0.1599.101 m
Number of files in upload 1
File size of files with errors 39.486Mb
Error message -
Error - A problem was encountered while attempting to move the uploaded file to the final destination.

When you find the problem I will be happy to reload.
Good Luck!
Norman

Bill Mosley
Posts: 881
Joined: December 7th, 2009, 1:20 pm
Location: Llano, Texas, USA

Post by Bill Mosley » November 13th, 2013, 9:56 pm

Howdy from Texas!

I'm getting the same message as all today's posters, and I tried multiple times with each of
Chrome
Firefox
Safari
and it's a little bitty 8 minute file.

So the good news is, It's not just me. The bad news is, It's pretty much everybody.

Let me know when it's fixed? I got a delightful Milne file for Coffee Break.

Bill
Bill

How did it get so late so soon?
It’s night before it’s afternoon.
December is here before it’s June.
My goodness how the time has flewn.
How did it get so late so soon?
~Dr. Seuss

RuthieG
Posts: 22022
Joined: April 17th, 2008, 8:41 am
Location: Kent, England
Contact:

Post by RuthieG » November 14th, 2013, 1:36 am

It appears to me that the Uploader is now working again. Please report here if you are still experiencing problems.

Ruth
My LV catalogue page | RuthieG's CataBlog of recordings | Tweet: @RuthGolding

Susan0321
Posts: 458
Joined: March 20th, 2013, 10:05 pm
Location: Sabattus, Maine, USA

Post by Susan0321 » November 19th, 2013, 1:40 am

Hi,

Have a hard wait for the librivox uploader . Will not let me sign in . edited by admin please don't post password so it can be harvested - it seemed to be right password

About 38 MB file size - only one file to upload.

pc W7

Ether net cable with router on laptop right now. Using IE9 browser.

Susan0321
Posts: 458
Joined: March 20th, 2013, 10:05 pm
Location: Sabattus, Maine, USA

Post by Susan0321 » November 19th, 2013, 1:56 am

Hi,

Happy to report that I was able to sign in to the Uploader with Chrome. I'm happy. :D File sent. All in a night's work.

Note taken of username and password security.

CherylMichele
Posts: 26
Joined: October 4th, 2013, 2:34 pm
Location: Southeast, U.S.A.

Post by CherylMichele » December 3rd, 2013, 12:06 pm

I am having difficulty uploading today. I have been able to get to the uploader page, log in (using the log in information on the forum page for the part I am reading). Click the MC, then click "Add Files". Select the file, and most of the time, I get nothing (see below). The page stays static. I have tried double clicking, single clicking, begging, etc. I am accepting cookies and use the page: https://librivox.org/uploader.

I am using:

Platform/Operating System: PC/Win7
Connection type/upload speed if available: dsl
Browser/version: Firefox24
Number of files in upload: 1
File size of files with errors: 14.7 Mb
Error message - None at first, after about 5 minutes, I have gotten: [{"name":"nobody_15_warner_128kb.mp3","size":15082.52,"type":"audio\/mpeg","url":".\/uploads\/maryannspiegel\/nobody_15_warner_128kb.mp3","delete_url":"https:\/\/librivox.org\/uploads\/maryannspiegel\/nobody_15_warner_128kb.mp3","delete_type":"DELETE"}],

but it is not consistent. Sometimes it pops up, other times, it does not. I don't know if, during the times I have received this message, there was something else I clicked to get this because both times, I had opened up another tab in the forums to try to look for known issues.

What am I doing wrong? I have submitted other items since the introduction of this uploader (but I may have used the older uploader in order to get my files submitted). :oops:

:help:

CherylMichele
Posts: 26
Joined: October 4th, 2013, 2:34 pm
Location: Southeast, U.S.A.

Post by CherylMichele » December 3rd, 2013, 12:42 pm

I have figured out when I get the error message listed above. Apparently, I hit the Start UPLOAD Button. Since nothing appeared after I selected the file I wanted to upload, I did not realize I had clicked the START UPLOAD. I hope this helps figure out my issues with the uploader so I can contribute again. :D

RuthieG
Posts: 22022
Joined: April 17th, 2008, 8:41 am
Location: Kent, England
Contact:

Post by RuthieG » December 3rd, 2013, 2:54 pm

I can't answer your question, but I can tell you that the file uploaded successfully three times. The URL is http://uploads.librivox.org/maryannspiegel/nobody_15_warner_128kb.mp3

I don't suppose you are using the NoScript add-on in Firefox? (I use it myself, but have white-listed librivox.org, so I'm just flinging that out there - I have no idea if it would cause this problem.)

Ruth
My LV catalogue page | RuthieG's CataBlog of recordings | Tweet: @RuthGolding

gillesgleblanc
Posts: 273
Joined: May 28th, 2012, 11:44 pm
Location: Nova Scotia, Canada, le berceau de l'Acadie.

Post by gillesgleblanc » December 5th, 2013, 10:35 am

I have been uploading files lately with no problems.

Today, I tried to upload a file and this is the message I get.

commune_25_michel_128kb.mp3 29.45 MB Error SyntaxError: JSON.parse: unexpected character

I am using an Elitebook HP tablet, Windows 7 Professional, Firefox 25.0.1

Any ideas what I am doing wrong or is it a system error.
Gilles
un Acadien errant

TriciaG
LibriVox Admin Team
Posts: 43353
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » December 5th, 2013, 10:43 am

Did you try it again?

EDIT: it seems to have uploaded successfully: http://uploads.librivox.org/ezwa/?C=M;O=D

Or are you trying to upload a revised file?
Christmas Lore: LINK
Proofs the Earth Isn't a Globe: LINK
Mystery stories: The Master of Mysteries

gillesgleblanc
Posts: 273
Joined: May 28th, 2012, 11:44 pm
Location: Nova Scotia, Canada, le berceau de l'Acadie.

Post by gillesgleblanc » December 5th, 2013, 11:59 am

Or are you trying to upload a revised file?
Tricia:

That file is the original file; I was trying to upload a revised file when I received that message. Maybe I should just try again.
Gilles
un Acadien errant

gillesgleblanc
Posts: 273
Joined: May 28th, 2012, 11:44 pm
Location: Nova Scotia, Canada, le berceau de l'Acadie.

Post by gillesgleblanc » December 5th, 2013, 12:10 pm

I just tried it again and this time it worked. Thanks.
Gilles
un Acadien errant

TriciaG
LibriVox Admin Team
Posts: 43353
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » January 7th, 2014, 2:13 pm

Not an error per se, but a curiosity.

Today I have noticed that the status bar when I upload zooms to about 99% within a second of clicking the Start button, then takes the regular time (seemingly forever) to finish the upload. Obviously the recording didn't upload 99% in the first second, but it shows as if it did.

Anyone else having this happen?

Firefox 24.0 on Windows 7
Christmas Lore: LINK
Proofs the Earth Isn't a Globe: LINK
Mystery stories: The Master of Mysteries

RuthieG
Posts: 22022
Joined: April 17th, 2008, 8:41 am
Location: Kent, England
Contact:

Post by RuthieG » January 7th, 2014, 4:39 pm

I get the JSON error when I have been unexpectedly logged out.

Otherwise it is all working fine for me today - no oddities.

Ruth
My LV catalogue page | RuthieG's CataBlog of recordings | Tweet: @RuthGolding

Post Reply