Need Uploader help? (was: Report Uploader Errors)

Post your questions & get help from friendly LibriVoxers
MrsTiggyWinkle
Posts: 34
Joined: November 4th, 2012, 5:58 pm

Post by MrsTiggyWinkle » October 29th, 2013, 3:31 pm

Okay. Update. This afternoon, I tired uploading a 5 second test file on Chrome and it worked.. I tried uploading my folktales file once again and it didn't work. So then, I re-recorded my chapter, saved it exactly as I did my test, but it still didn't work. So its not the uploader or my software. Maybe its something to do with the longer recording.. But it was only 5:55.

-Lexi

RuthieG
Posts: 22022
Joined: April 17th, 2008, 8:41 am
Location: Kent, England
Contact:

Post by RuthieG » October 30th, 2013, 1:24 am

A 6 minute file should be no problem, many of our files are half an hour or an hour. Please try uploading it to something like http://ge.tt or http://www.mediafire.com and post the link here. One of us can download it from that link and try uploading it here. That should narrow down where the problem lies.

Ruth
My LV catalogue page | RuthieG's CataBlog of recordings | Tweet: @RuthGolding

chocoholic
LibriVox Admin Team
Posts: 13895
Joined: January 16th, 2007, 9:23 am
Contact:

Post by chocoholic » November 4th, 2013, 8:24 pm

Re. the problem uploading with Windows 8 and IE10:

I have upgraded my computer to Win 8.1, which comes with IE11; and I am VERY happy to report that I can upload files using this combination. I don't know whether the fix was from LV, Win 8.1, or IE11 -- but whatever the reason, it works now, hooray!
Laurie Anne

carolb
Posts: 2035
Joined: March 1st, 2011, 2:19 pm
Location: West Sussex, England

Post by carolb » November 10th, 2013, 7:23 am

Hello,

I have a dell laptop, with Windows 7 and Internet Explorer (can't find which version, but installed in Jan 2013).

Files have always been uploaded successfully - before and since the change-over - until yesterday :(
Clicked link to uploader, typed the correct words 'librivox' and '***', then nothing.
The little icon didn't spin and the page just sat and looked at me.
I kept trying with the same result (and used the technician's usual cure-all advice - switched laptop off and on again!)

Today the problem remains, so any advice would be gratefully received.

Thank you.

Carol


*** Correct password edited out by Cori, since we try to avoid putting it in plaintext or evil bots will learn it. ;)

RuthieG
Posts: 22022
Joined: April 17th, 2008, 8:41 am
Location: Kent, England
Contact:

Post by RuthieG » November 10th, 2013, 8:42 am

Could you find the IE version, please, Carol? There should be a question mark indicating help to the far right of the menu bar (or something like that - I still have version 8 installed, as I never use IE myself), and if you select 'About Internet Explorer' in the drop-down menu, it will tell you which version you have.

Ruth
My LV catalogue page | RuthieG's CataBlog of recordings | Tweet: @RuthGolding

carolb
Posts: 2035
Joined: March 1st, 2011, 2:19 pm
Location: West Sussex, England

Post by carolb » November 10th, 2013, 8:56 am

Thanks, Ruth - it's easy when you know how!

Explorer 10
Version: 10.0.9200.16721

Carol

knotyouraveragejo
LibriVox Admin Team
Posts: 15305
Joined: November 18th, 2006, 4:37 pm
Location: Pennsylvania

Post by knotyouraveragejo » November 10th, 2013, 12:21 pm

Hi Carol,

Going for the obvious here - which link to the uploader did you click on? Can you confirm that it was this one?

http://librivox.org/login/uploader

Next thing to check is whether you have compatiblity mode turned on in IE.
Jo
My Librivox Solos
Books are the carriers of civilization. Without books, history is silent, literature dumb, science crippled, thought and speculation at a standstill. - Barbara Tuchman

carolb
Posts: 2035
Joined: March 1st, 2011, 2:19 pm
Location: West Sussex, England

Post by carolb » November 10th, 2013, 12:45 pm

Yes, Jo - it was the one in the first post of the project.

I also followed the link to the wiki, which of course led me back to the same uploader.
In October I uploaded 3 separate files to Tricia's poetry collection, and on 3rd Nov one to Ruth's Christmas project - all with no problem.

Please forgive my ignorance, but how/where do I check compatibility mode?

Carol

knotyouraveragejo
LibriVox Admin Team
Posts: 15305
Joined: November 18th, 2006, 4:37 pm
Location: Pennsylvania

Post by knotyouraveragejo » November 10th, 2013, 3:15 pm

Click on the Tools menu and make sure that Compatibility View is not checked. If it is, click on it to uncheck it, then try the uploader again.
Jo
My Librivox Solos
Books are the carriers of civilization. Without books, history is silent, literature dumb, science crippled, thought and speculation at a standstill. - Barbara Tuchman

carolb
Posts: 2035
Joined: March 1st, 2011, 2:19 pm
Location: West Sussex, England

Post by carolb » November 10th, 2013, 4:09 pm

Well, that was a job-and-a-half!

Found compatibility mode - switched off -re-booted - tried uploader and discovered c.m. had switched itself on again. Kept trying, then searched for a tutorial. Now I know to watch for the little blue icon, and click it.

Thank you Jo!
Image
Carol

RenateIngrid
Posts: 102
Joined: December 26th, 2012, 2:52 pm

Post by RenateIngrid » November 11th, 2013, 12:21 pm

Hello,

i can`t login in the uploader …. the message is that the password is wrong.

:(
Renate

TriciaG
LibriVox Admin Team
Posts: 43418
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » November 11th, 2013, 12:26 pm

What link are you using for the uploader?

Are you using this login and password?
Image
Christmas Lore: LINK
Mystery stories: The Master of Mysteries

TriciaG
LibriVox Admin Team
Posts: 43418
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » November 13th, 2013, 3:50 pm

Now I'm having problems.

Firefox 24.0, Windows 7.

I upload a file. It goes through the process, gets to the end of the upload, then I get this error:

undefined
A problem was encountered while attempting to move the uploaded file to the final destination.

Bugzilla tells me nothing:

POST http://librivox.org/upload_file 200 OK 4m 11s jquery.min.js (line 2)
HeadersPostResponseHTMLCookies
[{"error":"A problem was encountered while attempting to move the uploaded file to the final destination."}]

My uploader file now contains 3 "versions" of the file; one 16 k, one 4 k, and one 0 k.

I'll next try restarting Firefox, logging in again, and seeing if anything changes.

EDIT: Restarting Firefox and logging in again made no difference. I got the same error. Tried it in IE and got the same error as well.
Christmas Lore: LINK
Mystery stories: The Master of Mysteries

barbara2
Posts: 1987
Joined: June 24th, 2012, 10:28 pm
Location: Australia

Post by barbara2 » November 13th, 2013, 3:58 pm

Hi, is there something I'm missing?

I logged into http://librivox.org/login/uploader with:
username: *****
password: *****

(deleted my cookies in all browsers, rebooted and logged in with them all again)

Linux/openSUSE 12.3
Cable connection
Firefox 25, Chromium, Konqueror 4.10.5
1 file
37.3MB

Today I am always getting the same error message when the upload is complete: "A problem was encountered while attempting to move the uploaded file to the final destination."

The final destination should have been:
http://librivox.org/uploads/carolin/

The file:
samueljohnson1_06_boswell_128kb.mp3.


Thanks,

Barbara

TriciaG
LibriVox Admin Team
Posts: 43418
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » November 13th, 2013, 4:03 pm

Barbara -

You're doing it right. There's some new problem, just developed in the past 4-5 hours, I think.

I deleted the login and password. We don't have it in text in the forums for security purposes. :)
Christmas Lore: LINK
Mystery stories: The Master of Mysteries

Post Reply