Need Uploader help? (was: Report Uploader Errors)

Post your questions & get help from friendly LibriVoxers
anaNR
Posts: 78
Joined: March 18th, 2012, 7:30 am

Post by anaNR » May 30th, 2014, 10:17 am

TriciaG wrote:AHA! Remove the accented I in the file name - make it an unaccented i. That's probably the problem.

The file uploaded (7 times), but the uploader gave an error due to the unrecognized character.
:clap: :clap: :clap:

AND file uploaded!

Would never have guessed it. Here you can tell who's an expert :)

Thanks so much!

anaNR
Posts: 78
Joined: March 18th, 2012, 7:30 am

Post by anaNR » May 30th, 2014, 10:32 am

Hi TriciaG,

Just to tell you that I have uploaded the file twice (now that I can do it!!), the first time without ID3 tags and the second time with them (now that I now know what ID3 tags are). The correct file is the second one.

Sorry for the inconvenience.

Cheers!

ecopelletier
Posts: 8
Joined: July 23rd, 2014, 2:23 pm
Location: Victoria, BC
Contact:

Post by ecopelletier » July 24th, 2014, 12:14 pm

Also have the same problem as om123
om123 wrote:I can't log-in to the uploader page, I can't also log-in to the Workflow page. I believe both these pages are same. Also, as I found out, I don't have a Workflow password. I tried to get one from the workflow page, but I have failed to receive my mail. I have already tried thrice to get the password, but I did not get any e-mail. Can anyone send me the e-mail with password. I had similar problem of not receiving pasword change mail from librivox earlier, and some admin sent me the password directly, which worked. Probably doing same would solve my problem this time too. So, admins, please send me the wrokflow password maill. Thank you. I have checked the spam folder of my e-mail client, nothing there too.
Sometimes it feels safer to stay small and sometimes you need to be brave to really live.

TriciaG
LibriVox Admin Team
Posts: 47506
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » July 24th, 2014, 12:21 pm

You won't get a password, because you're not yet entered into the workflow system. The workflow system doesn't use the same login/password as the forum does. Please use the generic login/password for the uploader:
Image
Mystery/PulpFic: Dope, by Sax Rohmer
The one that started them all: Self-Help, by Samuel Smiles
Elizabethan Poetry: The Psalmes of David

UrictheOddball
Posts: 25
Joined: July 23rd, 2014, 7:09 pm
Location: Melbourne, Australia

Post by UrictheOddball » July 26th, 2014, 12:14 am

Nothing happens when I hit the start upload button. Have tried it on the latest versions of Chrome and IE on Windows 7 and it get nothing for either.

Rapunzelina
LibriVox Admin Team
Posts: 9874
Joined: November 15th, 2011, 3:47 am

Post by Rapunzelina » July 26th, 2014, 1:07 am

UrictheOddball wrote:Nothing happens when I hit the start upload button. Have tried it on the latest versions of Chrome and IE on Windows 7 and it get nothing for either.
So steps are:
Choose a file by clicking the [+ Add Files...] button,
Select MC from the drop-down menu (tests-tests, if it's for a test sample),
and when you click [Start upload] you should see the file and a bar filling up as the file is uploaded, just below, so depending on your screen resolution you might need to scroll down to see it.
And you need Javascript enabled, because the Uploader won't work without it. :D

UrictheOddball
Posts: 25
Joined: July 23rd, 2014, 7:09 pm
Location: Melbourne, Australia

Post by UrictheOddball » July 26th, 2014, 3:32 am

Rapunzelina wrote:
UrictheOddball wrote:Nothing happens when I hit the start upload button. Have tried it on the latest versions of Chrome and IE on Windows 7 and it get nothing for either.
So steps are:
Choose a file by clicking the [+ Add Files...] button,
Select MC from the drop-down menu (tests-tests, if it's for a test sample),
and when you click [Start upload] you should see the file and a bar filling up as the file is uploaded, just below, so depending on your screen resolution you might need to scroll down to see it.
And you need Javascript enabled, because the Uploader won't work without it. :D
Oh dear, sorry I just didn't understand the instructions. Sorry about that, all uploaded.

deongines
Posts: 1581
Joined: November 2nd, 2012, 4:14 pm
Location: Salt Lake City UT

Post by deongines » September 8th, 2014, 5:46 pm

I'm getting an error message when trying to upload files--never happened before. Is it a file problem or an uploader situation?
Ten people, ten colors.

TriciaG
LibriVox Admin Team
Posts: 47506
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » September 8th, 2014, 5:59 pm

deongines wrote:I'm getting an error message when trying to upload files--never happened before. Is it a file problem or an uploader situation?
What's the error? What browser? What's the name of the file you're uploading?

Usually it's a file problem. :)
Mystery/PulpFic: Dope, by Sax Rohmer
The one that started them all: Self-Help, by Samuel Smiles
Elizabethan Poetry: The Psalmes of David

deongines
Posts: 1581
Joined: November 2nd, 2012, 4:14 pm
Location: Salt Lake City UT

Post by deongines » September 8th, 2014, 6:21 pm

romanceofamummy_07_gautier_128kb
romanceofamummy_09_gautier_128kb
romanceofamummy_10_gautier_128kb

I'm using chrome. Instead of getting a file link to copy and paste into librivox, I get a a small red "error" box with the word true after it.
Ten people, ten colors.

annise
LibriVox Admin Team
Posts: 33377
Joined: April 3rd, 2008, 3:55 am
Location: Melbourne,Australia

Post by annise » September 8th, 2014, 6:34 pm

they are .mp3 files aren't they - you don't say ?
However Chrome works for some people and not for others not only with LV

Anne

deongines
Posts: 1581
Joined: November 2nd, 2012, 4:14 pm
Location: Salt Lake City UT

Post by deongines » September 8th, 2014, 7:14 pm

I exported them as mp3 files and ran them through checker.

I just tried uploading again and they were accepted. Maybe it was an issue with my internet service? It's never happened before to me.

Thanks for your help.

Deon
Ten people, ten colors.

rr4lbvx1
Posts: 10
Joined: May 26th, 2014, 2:43 am

Post by rr4lbvx1 » September 14th, 2014, 5:26 pm

Hi, i am getting below message form http://librivox.org/login/uploader with standard login for uploading recording file. Please help.

---

You don't have permissions for this area.

Return to Librivox Management Tool Homepage

Logout

---

https://librivox.org/auth/error_no_permission

Regards,
Ranjith

RuthieG
Posts: 22013
Joined: April 17th, 2008, 8:41 am
Location: Kent, England
Contact:

Post by RuthieG » September 15th, 2014, 12:05 am

Please click logout, and try logging back in. It should work then. If not, let us know :).

Ruth
My LV catalogue page | RuthieG's CataBlog of recordings | Tweet: @RuthGolding

rr4lbvx1
Posts: 10
Joined: May 26th, 2014, 2:43 am

Post by rr4lbvx1 » September 15th, 2014, 12:32 am

Thank you..
my apologies, it was a problem with my browser setting (to reject all cookies). changed it back to accept cookies and it worked.. sorry for the trouble!

Post Reply