Cannot see anything in MW

Post your questions & get help from friendly LibriVoxers
Post Reply
Boomcoach
Posts: 982
Joined: December 29th, 2008, 8:37 am
Location: Bluffton, IN
Contact:

Post by Boomcoach » August 18th, 2013, 5:51 am

I did not see this reported elsewhere. Starting yesterday, possibly Friday, I can no longer see anything in the MW of projects I am involved in. If I log into BC Admin, the information is there, but not in the thread.

This is occurring on my desktop PC, running W8, happening in both IE10 and FireFox 23.

Also occuring on my W7 laptop, in FireFox.
Boomcoach (my Catalog Page)

lezer
Posts: 8713
Joined: July 28th, 2007, 3:27 pm
Location: The Netherlands

Post by lezer » August 18th, 2013, 5:59 am

There is an issue with Firefox 23, for which there is a fix:
Firefox 23 is blocking "mixed content" and magic windows are not displaying - when we switch the whole system over in Sept., we hope this will be resolved. In the meantime, you can turn this off page by page see here or globally as follows:

a) In a new tab, enter "about:config" in the address bar
b) search on or scroll down to find "security.mixed_content.block_active_content"
c) double click the result line to disable for the browser (or right click and select Toggle)
Anna

Boomcoach
Posts: 982
Joined: December 29th, 2008, 8:37 am
Location: Bluffton, IN
Contact:

Post by Boomcoach » August 18th, 2013, 6:10 am

That did it! When I look at it in IE10, I can see it when I address the bottom popup asking to "Show Content". Thanks.
Boomcoach (my Catalog Page)

EHGage
Posts: 85
Joined: March 23rd, 2013, 5:40 pm

Post by EHGage » August 23rd, 2013, 11:06 am

Thank you.
Both MW anf Firefox 23
both work now after
making the simple fix.

Hobbit
Posts: 3528
Joined: January 10th, 2012, 7:17 pm
Location: Indiana

Post by Hobbit » August 23rd, 2013, 1:08 pm

Does anybody know if there's a similar solution for the same problem in IE8? I've been having to work with 2 browsers since the system changed over.
Between being a full-time college student and working 20+ hours per week, I'm not able to be involved at LV these days, but I remain a loyal fan and look forward to a triumphant return sometime in the (probably distant) future.

Boomcoach
Posts: 982
Joined: December 29th, 2008, 8:37 am
Location: Bluffton, IN
Contact:

Post by Boomcoach » August 23rd, 2013, 1:21 pm

When i access through IE8, I get a message asking if I want to show only secure information. If I select No, then I can see the MW.
Boomcoach (my Catalog Page)

Haili73
Posts: 54
Joined: April 4th, 2013, 4:10 pm

Post by Haili73 » October 21st, 2013, 9:53 am

I'm having the issue is Chrome as well

chocoholic
LibriVox Admin Team
Posts: 13906
Joined: January 16th, 2007, 9:23 am
Contact:

Post by chocoholic » October 21st, 2013, 10:00 am

Hi, Haili, there's a fix for Chrome in this post:
viewtopic.php?f=23&t=48102
Laurie Anne

Post Reply