The all-new "HELP! I have an Audacity problem" thread

Post your questions & get help from friendly LibriVoxers
philchenevert
LibriVox Admin Team
Posts: 15213
Joined: October 17th, 2010, 9:23 pm
Location: By De Bayou
Contact:

Post by philchenevert » July 8th, 2017, 6:36 am

Peter Why wrote:Just a minor query; I've always found it mildly irritating when Audacity selects the whole of a recording when I accidentally hold the mouse down too long, or double-tap it, when I'm editing. I know that this is a "feature", but is is possible to switch it off?

Peter
Yep. That bothered me too Peter so I turned it off. Edit>Preferences>Mouse. it is in there.
Phil Chenevert, The LibriVox Video Guy
I wish I were still a little kid so I could take a long nap and everyone would just be proud of me. .

Need Help? Lots of Helpful Videos Here

tovarisch
Posts: 2095
Joined: February 24th, 2013, 7:14 am
Location: New Hampshire, USA

Post by tovarisch » July 8th, 2017, 6:38 am

You did, how? Edit -> Preferences... -> Mouse displays a table, titled "Mouse Bindings (default values, not configurable)" (emphasis mine). :|
tovarisch
  • reality prompts me to scale down my reading, sorry to say
    to PLers: do correct my pronunciation please

philchenevert
LibriVox Admin Team
Posts: 15213
Joined: October 17th, 2010, 9:23 pm
Location: By De Bayou
Contact:

Post by philchenevert » July 8th, 2017, 6:48 am

tovarisch wrote:You did, how? Edit -> Preferences... -> Mouse displays a table, titled "Mouse Bindings (default values, not configurable)" (emphasis mine). :|
It sure does say that but I did it somehow! I am using an older version of Audacity perhaps that is why it does not select the whole track any more. ??
Phil Chenevert, The LibriVox Video Guy
I wish I were still a little kid so I could take a long nap and everyone would just be proud of me. .

Need Help? Lots of Helpful Videos Here

Peter Why
Posts: 4151
Joined: November 24th, 2005, 3:54 am
Location: Chigwell (North-East London, U.K.)

Post by Peter Why » July 9th, 2017, 11:49 am

I hadn't known that was where the shortcuts was stored .... but they are "non-configurable" for me, too. Thanks for your answers.
Peter
"Anyone who believes that exponential growth can go on forever in a finite world is either a madman or an economist." Kenneth Boulding, 1973

philchenevert
LibriVox Admin Team
Posts: 15213
Joined: October 17th, 2010, 9:23 pm
Location: By De Bayou
Contact:

Post by philchenevert » July 9th, 2017, 1:47 pm

Peter Why wrote:I hadn't known that was where the shortcuts was stored .... but they are "non-configurable" for me, too. Thanks for your answers.
Peter
Peter. Sorry for the misinformation.
Phil Chenevert, The LibriVox Video Guy
I wish I were still a little kid so I could take a long nap and everyone would just be proud of me. .

Need Help? Lots of Helpful Videos Here

aniroo
Posts: 409
Joined: June 5th, 2017, 5:51 am
Location: Montana, USA

Post by aniroo » July 25th, 2017, 6:54 pm

ColleenMc wrote:This is probably a really basic problem as I'm a newbie, but I am trying to re-record a paragraph that was accidentally cut out (it's gone, not on clipboard or anything) when previously editing a file. I also have to re-record another snippet where I used a wrong word.

I have watched Phil C's awesome tutorial video on editing and have followed it successfully for cutting out spots where I messed up and started over, no problem. I'm trying to do what he does to find the spot where the new bit will be inserted and then open a new track and record, but when I go to record, the playback on the first track keeps playing audibly. I've been troubleshooting myself, making sure that the new window is the active one, and that I have actually stopped playback, not just paused it, and that the microphone is active. I can't figure out what else to try and I'm getting really frustrated! Any help, please?

Thanks!

Did you mute the track you don't want to hear?
aniroo

Peter Why
Posts: 4151
Joined: November 24th, 2005, 3:54 am
Location: Chigwell (North-East London, U.K.)

Post by Peter Why » August 9th, 2017, 3:32 am

At some point when I was editing a file, I've accidentally switched to a slightly different waveform display. There's now a white band along the display, from +0.5 to -0.5. What's the function of this, and how can I switch it off, please?

Peter
"Anyone who believes that exponential growth can go on forever in a finite world is either a madman or an economist." Kenneth Boulding, 1973

GrayHouse
Posts: 402
Joined: October 6th, 2012, 3:27 pm

Post by GrayHouse » August 9th, 2017, 3:51 am

Hi Peter,
It's the envelope tool (or the multi-tool) - pressing F1 should restore things to their natural order. Or click on the Selection Tool button on the toolbar (the one that looks a bit like a 'I').
-Ian

Peter Why
Posts: 4151
Joined: November 24th, 2005, 3:54 am
Location: Chigwell (North-East London, U.K.)

Post by Peter Why » August 9th, 2017, 5:18 am

Thanks, Ian; it was getting in the way.
Peter
"Anyone who believes that exponential growth can go on forever in a finite world is either a madman or an economist." Kenneth Boulding, 1973

Carod
Posts: 98
Joined: June 20th, 2016, 2:36 am

Post by Carod » October 27th, 2017, 8:50 am

So... I'm hoping that I'm putting this query in the right place and that someone will see it..

But I have exported audio to MP3 from Audacity as I've done many times before, and the Checker app says the MP3 file is stereo.

I have a single waveform line in Audacity, and the Audio file dropdown at top left of that line confirms the file is mono.

I do notice that when I select Export Audio, I only get the option of Stereo or Joint Stereo (I have selected the second of these). I get no Mono option and I actually don't remember if I ever had one as I've recorded and exported for many months now with no problem that I never had cause to particularly focus on this.

Can someone suggest what is wrong? I feel like something must have changed but I certainly haven't knowingly changed it!

Many thanks for any suggestions

Caro

GrayHouse
Posts: 402
Joined: October 6th, 2012, 3:27 pm

Post by GrayHouse » October 27th, 2017, 9:03 am

Caro,
Check that the Pan slider on the track (the L-R slider) is set to the middle. On Windows you can Ctrl-click it to centre it.
-Ian

philchenevert
LibriVox Admin Team
Posts: 15213
Joined: October 17th, 2010, 9:23 pm
Location: By De Bayou
Contact:

Post by philchenevert » October 27th, 2017, 10:01 am

The Edit > Preferences > Devices lets me choose mono or stereo. That may have an effect on stuff.
Phil Chenevert, The LibriVox Video Guy
I wish I were still a little kid so I could take a long nap and everyone would just be proud of me. .

Need Help? Lots of Helpful Videos Here

TriciaG
LibriVox Admin Team
Posts: 38103
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » October 27th, 2017, 11:27 am

Carod wrote:So... I'm hoping that I'm putting this query in the right place and that someone will see it..

But I have exported audio to MP3 from Audacity as I've done many times before, and the Checker app says the MP3 file is stereo.

I have a single waveform line in Audacity, and the Audio file dropdown at top left of that line confirms the file is mono.

I do notice that when I select Export Audio, I only get the option of Stereo or Joint Stereo (I have selected the second of these). I get no Mono option and I actually don't remember if I ever had one as I've recorded and exported for many months now with no problem that I never had cause to particularly focus on this.

Can someone suggest what is wrong? I feel like something must have changed but I certainly haven't knowingly changed it!

Many thanks for any suggestions

Caro
I concur with GrayHouse. This has happened to me. I accidentally (without knowing it) moved that L-R slider a little bit, and it exported my MP3 as stereo.
Fiction, partly about jail atrocities: It Is Never too Late
Watergate Report, volume 3: Here
E E Cummings' time in French prison: The Enormous Room

JayS
Posts: 75
Joined: November 2nd, 2017, 9:57 pm
Contact:

Post by JayS » November 8th, 2017, 5:18 pm

Hi,
I'm hoping I can help the "Stereo" issue for Audacity users.
The easiest way to be sure your export is Mono is:
File/Save Other/Export as MP3/
In the "Save As" box you can check the file name.
Then under "Where" choose your destination.
Under "File type" be sure to choose "MP3 Files".
In the "Format Options" section:
Bit Rate Mode choose "Constant".
Quality "128 kbps".
Variable Speed will be grayed out.
In Channel Mode use "Force export to mono".
Click Save.
You may get a message that says "Warning" "Your tracks will be mixed down to a single mono channel in the exported file."
Click "OK".
Then you can (check and edit the Metadata Tags).
Once you are satisfied with that, click "OK" once more and you will have sent a mono mp3 file to your destination.

Hope this helps,

JayS
Jay Salam
Sound is my passion 8-)

lurcherlover
Posts: 422
Joined: November 10th, 2016, 3:54 am
Location: LONDON UK

Post by lurcherlover » November 9th, 2017, 2:13 am

Of course, I'm being obvious, but if you record in MONO it will stay in mono in Audacity. (You can set recording to mono summed even if you have two mic's and they are going in as stereo. It will then be one track mono).

Sorry if this is too obvious!
Last edited by lurcherlover on November 10th, 2017, 1:26 am, edited 1 time in total.

Post Reply