MY USB Microphone/PC Woes

Post your questions & get help from friendly LibriVoxers
Post Reply
Posts: 226
Joined: August 20th, 2006, 6:14 pm
Location: Oklahoma City

Post by SmokestackJones » August 1st, 2008, 8:13 pm

Okay, my turn.

Just bought a Logitech standalone USB mic, due to the great reviews here (you know the one - it looks like a black noodle) and I wanna go all digital (I like the noise-cancelling feature). Anyway, I'm running XP on a 2.7 Ghz, 248M RAM Celron Presario and using a Logitech compoiste mic/headset (the one with a USB converter and, no, I don't have the mic part plugged in) and Cool Edit Pro 2.1. I tried it on my wife's Vista laptop (with Audacity), worked beautifully. Tried it on the Presario and nothing. No record, no playback on the headphones. Any ideas? Any more info you need?

If I'm not me, who am I? And if I'm somebody else, why do I look like me?


My DVD Collection

LibriVox Admin Team
Posts: 14101
Joined: July 14th, 2008, 4:54 pm
Location: Nottawasaga Bay, Ontario

Post by aradlaw » August 2nd, 2008, 6:02 pm

I had a bit of a problem with that mic initially. Did you select the USB mic through your sound card settings? My mic comes up as AK5370 selectable in the device pulldown.
Also the mic has to be recognized by the OS before audacity will 'see' it.
In my system it appears I have to unselect the USB mic before any other input will go into Audacity.
I hiope this helps.
David Lawrence

* Weekly & Fortnightly Poetry - Check out the Short Works forum for the latest projects!

Post Reply