Problem setting my technical specs [SOLVED]

Post your questions & get help from friendly LibriVoxers
Post Reply
Storegon
Posts: 3
Joined: September 28th, 2018, 1:31 pm

Post by Storegon » December 6th, 2018, 8:40 pm

I have Audacity2.3.0. Here is my two part question:

The Chenevert video tells me to set my export files by going to File/Export/MP3 files, then to click on Options and choose 128 kilobites export file.

I click on File.
Export
Export as Mp3, and nothing happens. Where is "Options"? How do I finish this step?

Also, where do I find "Show Metadata Editor" to make sure that the box next to it is checked? :help:

Peter Why
Posts: 4262
Joined: November 24th, 2005, 3:54 am
Location: Chigwell (North-East London, U.K.)

Post by Peter Why » December 7th, 2018, 12:16 am

Is "Export as mp3" greyed out? This happens if you haven't got a file open to be exported.

You can only change these settings if you actually have an Audacity file open. Then, when you export the file, a window opens with an image of the folder tree, a box for file name and file type and a panel underneath with the options for bit rate etc.

Peter
"Anyone who believes that exponential growth can go on forever in a finite world is either a madman or an economist." Kenneth Boulding, 1973

moniaqua
Posts: 1156
Joined: April 11th, 2013, 4:48 am
Location: Somewhere in the south

Post by moniaqua » December 7th, 2018, 12:18 am

Storegon wrote:
December 6th, 2018, 8:40 pm
I click on File.
Export
Export as Mp3, and nothing happens.
:hmm: Do you have LAME installed? You need it; Audacity doesn't export to mp3 out of the box.
Storegon wrote:
December 6th, 2018, 8:40 pm
Also, where do I find "Show Metadata Editor" to make sure that the box next to it is checked?
"Edit - Preferences - Import/Export" but this one you actually don't need any more; we do no more need to fill out the ID-Tags :)

Storegon
Posts: 3
Joined: September 28th, 2018, 1:31 pm

Post by Storegon » December 7th, 2018, 5:29 pm

Many thanks, Peter Why and Moniaqua! Your diagnoses were correct. :clap:

Post Reply