One Minute Test [OK]

All languages: post your test recording here. Help check audio files, provide editing services, and advertise for proof-listeners.
Post Reply
Teamimono
Posts: 21
Joined: October 25th, 2020, 7:08 pm

Post by Teamimono » October 26th, 2020, 6:08 pm

Hello, I did a one minute test on my mic. This is the first time I've recorded in Audacity with this mic (a RODE NT-USB on a LInux system), and I seem to be getting a weird digital skipping noise. That doesn't happen when I record on Cheese, so I have no idea what's causing it. I think Audacity just doesn't like my laptop, as I had this exact same problem with an older mic as well. Any clue how to fix that would be appreciated.


https://librivox.org/uploads/tests/test1.mp3

philchenevert
LibriVox Admin Team
Posts: 20134
Joined: October 17th, 2010, 9:23 pm
Location: Basking by the Bayou
Contact:

Post by philchenevert » October 26th, 2020, 6:53 pm

Welcome. I hear what you mean about the skipping. The track is understandable but the tiny pauses causes problems. Audacity is a resource hog so that may be something to look at if your laptop short on memory. You certainly have high end gear so I don't see why that should happen. Cheese? You record on cheese? I presume that is a software program and not a dairy product. We won't mind how you get the tech specs just so they end up matching what we use so maybe you should try your second test with Cheese?

With that said, you need to fix two things:
1). we need a bit rate of 128 kbps constant; yours is at 103 kbps variable.
2) we aim at a volume of around 89 decibels. Yours is low at 79.1 decibels.

To fix bitrate, in Audacity, do it when exporting https://youtu.be/K2JWKadgtdE
To increase volume, bring up the gain from your microphone and/or increase the gain inside of audacity (or whatever you use). There is a slider bar that lets you bring it right up; look for the little microphone icon.
To find volume on MP3 files we use the Checker https://www.youtube.com/watch?v=QKVOY

So, please fix those two things, make another test, call it TEST 2 and please put your name in the file name, upload and put the link in this thread where I will see it quickly. Image
All I'm saying is that the house doesn't fill up with annoying fruit flies when I buy donuts

Need Help? Check out these little videos: https://wiki.librivox.org/index.php/Instructional_Videos

Teamimono
Posts: 21
Joined: October 25th, 2020, 7:08 pm

Post by Teamimono » October 26th, 2020, 7:14 pm

Yeah, if Audacity is a resource hog that will definitely cause a huge issue. My little laptop does well for most everything, but it doesn't have a lot of power. Cheese is a video recording program that I use to make videos for my YouTube channel, but it uses something like half the resources that Audacity does now that I'm looking at the panel. Yikes. I'll try pulling an old laptop with a little more power out and try recording a new file on that. But if it doesn't work there, there's going to be no solving the issue with Audacity.

Thanks!

philchenevert
LibriVox Admin Team
Posts: 20134
Joined: October 17th, 2010, 9:23 pm
Location: Basking by the Bayou
Contact:

Post by philchenevert » October 26th, 2020, 7:19 pm

Be patient. You will find a combination that works fine. Try turning off all other apps than Audacity?
All I'm saying is that the house doesn't fill up with annoying fruit flies when I buy donuts

Need Help? Check out these little videos: https://wiki.librivox.org/index.php/Instructional_Videos

Teamimono
Posts: 21
Joined: October 25th, 2020, 7:08 pm

Post by Teamimono » October 26th, 2020, 8:10 pm

I tried two different computers, one an older but more powerful Linux laptop and one my Windows 7 desktop. Both specifically had the skipping sounds when using Audacity, but not when using other audio recording programs. I think this just means that Audacity and RODE mics do not work well together. That kinda sucks, I wish I had known that when I spent the money on the mic, I had hoped to use it for more than just a YT mic.

philchenevert
LibriVox Admin Team
Posts: 20134
Joined: October 17th, 2010, 9:23 pm
Location: Basking by the Bayou
Contact:

Post by philchenevert » October 26th, 2020, 8:19 pm

Teamimono wrote:
October 26th, 2020, 8:10 pm
I tried two different computers, one an older but more powerful Linux laptop and one my Windows 7 desktop. Both specifically had the skipping sounds when using Audacity, but not when using other audio recording programs. I think this just means that Audacity and RODE mics do not work well together. That kinda sucks, I wish I had known that when I spent the money on the mic, I had hoped to use it for more than just a YT mic.
Yes, <sigh> I bought a Rode mic too and after 8 months went back to my Yeti because of intermittent connection problems and distortion. I also wish I had know that before spending the money but the review were so awesome. tsk, tsk. :roll:
All I'm saying is that the house doesn't fill up with annoying fruit flies when I buy donuts

Need Help? Check out these little videos: https://wiki.librivox.org/index.php/Instructional_Videos

Teamimono
Posts: 21
Joined: October 25th, 2020, 7:08 pm

Post by Teamimono » November 2nd, 2020, 6:41 pm

Okay, I think I may have figured out how to get my mic to work with no digital skipping, and adjust the input volume, and fixed the constant rate to 128kbs. Here's hoping for a better Test 2!

https://librivox.org/uploads/tests/test2.mp3

philchenevert
LibriVox Admin Team
Posts: 20134
Joined: October 17th, 2010, 9:23 pm
Location: Basking by the Bayou
Contact:

Post by philchenevert » November 2nd, 2020, 6:54 pm

Teamimono wrote:
November 2nd, 2020, 6:41 pm
Okay, I think I may have figured out how to get my mic to work with no digital skipping, and adjust the input volume, and fixed the constant rate to 128kbs. Here's hoping for a better Test 2!

https://librivox.org/uploads/tests/test2.mp3
Making progress!! there is no skipping at all and your bit rate is now perfect.
The only thing left to fix now is your volume. We aim at around 89 decibels; your test2 is at 95.2 , too loud.
Move that Recording Volume bar in Audacity to the left, reducing the gain. One problem is that your voice is very soft and this may make it harder to understand you. I suggest that you move closer to the microphone, speak a bit more clearly and also move that Volume bar to the left, reducing the internal gain. Please make another test, call it TEST 3 (and include your name in the title), upload and put the link in this thread. You are almost there! :D
All I'm saying is that the house doesn't fill up with annoying fruit flies when I buy donuts

Need Help? Check out these little videos: https://wiki.librivox.org/index.php/Instructional_Videos

Teamimono
Posts: 21
Joined: October 25th, 2020, 7:08 pm

Post by Teamimono » November 2nd, 2020, 7:17 pm

Err, how do you adjust the gain in Audacity? Because the mic gain is locked in place and I physically can't adjust it no matter how I click and highlight, I can only adjust the headphone volume. Is there a setting to unlock the mic?

philchenevert
LibriVox Admin Team
Posts: 20134
Joined: October 17th, 2010, 9:23 pm
Location: Basking by the Bayou
Contact:

Post by philchenevert » November 2nd, 2020, 7:30 pm

Teamimono wrote:
November 2nd, 2020, 7:17 pm
Err, how do you adjust the gain in Audacity? Because the mic gain is locked in place and I physically can't adjust it no matter how I click and highlight, I can only adjust the headphone volume. Is there a setting to unlock the mic?
That is a situation I have never heard before but it is probably fixable. Is your mic input properly selected? This gets mixed up sometimes so be sure the right microphone is selected. test by recording a sample. When you hover over the slider button does it say "Recording Volume"? just a shot in the dark but there are three little microphone icons there! Please get back to me with your Audacity version and your computer type. Thanks. :thumbs:
EDIT: I am going to post your problem in our Help Needed forum to see if anyone else has some ideas.
All I'm saying is that the house doesn't fill up with annoying fruit flies when I buy donuts

Need Help? Check out these little videos: https://wiki.librivox.org/index.php/Instructional_Videos

Teamimono
Posts: 21
Joined: October 25th, 2020, 7:08 pm

Post by Teamimono » November 2nd, 2020, 10:42 pm

I'm using Linux Mint with Audacity 2.2.1 (the latest stable release in the Ubuntu library).

Oddly enough, it says default mic, but it's clearly recording from my RODE mic because my onboard mic is... well, it's a crap onboard netbook mic (onboard netbook mics are never that great).

I've tried the test again, I've manually adjusted gain via the computer sound preferences, but I think it may be a bit too loud still (I, err, usually record ASMR videos, so I have the system gain settings a little on the extreme side).

https://librivox.org/uploads/tests/teamimonotest3.mp3

Edit: Okay, I've tried recording a new one sitting back from the mic a touch, and I think this one actually sounds decent. Hopefully. I've found that if I tell Audacity it's recording from the RODE mic the digital feedback reappears. But, if I leave it on default, even though it's the same piece of hardware, there's no feedback. I have no idea. I'm just glad I'm figuring this out.

https://librivox.org/uploads/tests/teamimonotest4.mp3

philchenevert
LibriVox Admin Team
Posts: 20134
Joined: October 17th, 2010, 9:23 pm
Location: Basking by the Bayou
Contact:

Post by philchenevert » November 3rd, 2020, 6:46 am

OK!! Test 4 is the magic one and you have the official OK to record Lots and lots. I am bewildered also by the interplay between Linux and Audacity. I did find out that on a Mac, the 'record volume' slider is not operable most of the time due to another conflict. Anyway, welcome ! We recommend something short for a first recording but youare experienced and should have no problem. Jump in and have fun. :thumbs:
All I'm saying is that the house doesn't fill up with annoying fruit flies when I buy donuts

Need Help? Check out these little videos: https://wiki.librivox.org/index.php/Instructional_Videos

Post Reply