1 minute test

All languages: post your test recording here. Help check audio files, provide editing services, and advertise for proof-listeners.
Post Reply
TyraM
Posts: 4
Joined: March 30th, 2020, 12:45 pm

Post by TyraM » March 30th, 2020, 2:30 pm

https://librivox.org/uploads/tests/test_tyram.mp3

Audacity, mac, AirPods

Looking forward to feedback!

kathrinee
LibriVox Admin Team
Posts: 8442
Joined: May 14th, 2012, 5:09 am
Location: in the sun

Post by kathrinee » March 31st, 2020, 10:00 am

Welcome to LibriVox, Tyra, and thank you for the test! :) You have a nice voice to listen to :thumbs:

A few things to fix before you start recording "for real"

- the recording needs to be mono. To make the track mono: select both tracks. Click Tracks > Mix > Mix Stereo down to Mono. To change the setting for future recordings, go to Edit > Preferences > Devices. Under Recording, change Channels to "1 (Mono)".

- the volume of the recording is too soft. You should aim for your wave forms (not the plosive spikes ;)) to peak near the 0.5 mark, like this:
Image
You might increase the input volume (in Audacity, the microphone, or your OS). You can also adjust the volume in Audacity, under Effect > Amplify. YOur volume right now is about 77 dB and we aim for 89dB.

- the bit rate needs to be 128kbps and constant. We fix bit rate when we export (to MP3, in our case). So, click Export > Export as MP3. In the lower half of the new window you see "Format Options". You want to first click Bit Rate Mode: Constant. Then, for Quality select 128 kbps from the drop-down menu and for Channel Mode: Joint Stereo.

Please edit, save, upload and post again in this thread so we can listen again. Let us know if you have any questions! You're doing well :9:
Kathrine

MeliG
Posts: 1
Joined: March 30th, 2020, 6:58 pm

Post by MeliG » April 16th, 2020, 9:42 pm

You have a great voice!!

Post Reply