Newbie TEST and information - DavidPhillips

All languages: post your test recording here. Help check audio files, provide editing services, and advertise for proof-listeners.
Post Reply
DavidPhillips
Posts: 8
Joined: February 11th, 2020, 5:12 am

Post by DavidPhillips » February 11th, 2020, 8:57 am

https://librivox.org/uploads/tests/test_davidphillips.mp3

iMac iMac (Retina 5K, 27-inch, Late 2015)Version 10.15.3 (19D76)

Garage Band Version 10.3.4

USB Mic - clip on lavaliere

used Auphonic.com for optimization

linny
Posts: 12243
Joined: November 5th, 2010, 12:37 pm
Location: Florida, USA

Post by linny » February 11th, 2020, 10:56 am

Hello David,
Welcome to LV!

Your recording is nice and clear. :D

The only technical point you don't meet is the bit rate which should be 128 kbps.

Please post your revision in this same thread for a double check.

DavidPhillips
Posts: 8
Joined: February 11th, 2020, 5:12 am

Post by DavidPhillips » February 11th, 2020, 11:49 am

Linny,
Thanks for the feedback. I’ll take care of it.
dp

DavidPhillips
Posts: 8
Joined: February 11th, 2020, 5:12 am

Post by DavidPhillips » February 11th, 2020, 1:54 pm

linny,

Here's the 128 bit version.
dp

https://librivox.org/uploads/tests/test_davidphillips.mp3

linny
Posts: 12243
Joined: November 5th, 2010, 12:37 pm
Location: Florida, USA

Post by linny » February 12th, 2020, 7:43 am

Hello David,
You likely posted your raw file. This one is in stereo instead of mono, needs noise cleaning and the volume reduced.

DavidPhillips
Posts: 8
Joined: February 11th, 2020, 5:12 am

Post by DavidPhillips » February 12th, 2020, 7:49 am

linny,
Thanks, I’ll get on it.
dp

DavidPhillips
Posts: 8
Joined: February 11th, 2020, 5:12 am

Post by DavidPhillips » February 12th, 2020, 2:00 pm

linny, I did it over using the Voice Record App on my iPhone. It presumably records as mono and mp3. When I recorded in GarageBand, I did it as mono, but when I exported Song to Disk it would play back in stereo. Weird. Please advise. Thanks, dp


https://librivox.org/uploads/tests/test_davidphillips.mp3
Last edited by DavidPhillips on February 12th, 2020, 2:05 pm, edited 1 time in total.

linny
Posts: 12243
Joined: November 5th, 2010, 12:37 pm
Location: Florida, USA

Post by linny » February 13th, 2020, 10:10 am

Hello David,
I'm unable to assist you with GarageBand. Please post for help here: viewforum.php?f=23

Unfortunately, this recording is also in stereo and has a high level of background noise.

Don't give up. We'll get you there. Once you get some feedback from the help forum please post another recording in this same thread for a double check.

DavidPhillips
Posts: 8
Joined: February 11th, 2020, 5:12 am

Post by DavidPhillips » February 13th, 2020, 10:16 am

linny, this is so weird. They all sound fine when I play them back, both on speakers and headphones. I also record newspapers for the blind on the local NPR station and they’ve had no problems. I’ll check out the link you sent. Thanks.
dp

linny
Posts: 12243
Joined: November 5th, 2010, 12:37 pm
Location: Florida, USA

Post by linny » February 13th, 2020, 10:23 am

I also found this link in our wiki: https://wiki.librivox.org/index.php?title=GarageBand

It says the page is outdated but there is a video link for getting started. Maybe that will walk you though at least the stereo to mono issue.

DavidPhillips
Posts: 8
Joined: February 11th, 2020, 5:12 am

Post by DavidPhillips » February 13th, 2020, 10:51 am

Thanks. I’ll probably contact AppleCare as well.

Post Reply