1-minute test

All languages: post your test recording here. Help check audio files, provide editing services, and advertise for proof-listeners.
Post Reply
JohanSupertramp
Posts: 13
Joined: January 25th, 2020, 11:29 am

Post by JohanSupertramp » February 5th, 2020, 12:03 pm

https://librivox.org/uploads/tests/ZOOM0001.MP3
Mac iOS
Recorded using a Zoom H6 Recorder w/ dynamic mic

LCaulkins
Posts: 892
Joined: October 6th, 2019, 10:22 am
Location: Colorado, USA
Contact:

Post by LCaulkins » February 5th, 2020, 12:49 pm

Hi, Johann!

You have one of those naturally gorgeous recording voices. :)

Plosives are occasionally popping a bit on you - try speaking just a little bit further away from your mic, which should resolve that entirely. This may decrease your volume slightly, so you may want to bump the recording volume up .1 or so.

Running this file through Checker, it shows that the specs for 128 kbps and 44,200 Hz are correct.

You do need to set the recording to Mono (it's on Stereo)

Also, note that for LibriVox, when you make file names, they can't have any capitals or spaces, and underscores separate the fields, e.g. "johann_test_128kb.mp3" (When you do a real recording, the first post for the project will contain information for the specific way the file needs to named for that project.)

Go ahead and make the change to mono, export that again to mp3, then upload that new file to the same place and post the link in a reply here. We'll get you up and running in no time!
~Lynette in Colorado, USA
My Sections

Readers needed:
Afghan Wars 1878-80 The Red Reign Rufus & Rose
DR with open roles -
Count of Monte Cristo Belinda The Bat!

JohanSupertramp
Posts: 13
Joined: January 25th, 2020, 11:29 am

Post by JohanSupertramp » February 6th, 2020, 7:56 am

https://librivox.org/uploads/tests/test_johansupertramp.MP3
Mac iOS
Recorded using an H6 Recorder w/ dynamic mic
Made the change to Mono

LCaulkins
Posts: 892
Joined: October 6th, 2019, 10:22 am
Location: Colorado, USA
Contact:

Post by LCaulkins » February 6th, 2020, 9:32 am

Hmm - It's still coming up as stereo on Checker.

Are you using Audacity, by chance? (That's the software I'm familiar with)

If I open your file in Audacity, I see two tracks instead of one. Also, in the blue header at the front of the tracks, I see "Stereo, 44100Hz, 16-bit PCM".

This may be something to be fixed during the export step. If you're using Audacity, when you open the Export to mp3 task, at the bottom of that window you will see Format Options. Make sure these are set to the following:

Bit Rate Mode: Constant
Quality: 128 kbps
(Variable Speed should be inoperable)
Channel Mode: Force export to Mono

Those selections should remain constant for you on all subsequent exports, unless you make a change for another recording purpose.

So, just try a new export of the same file. :)

(A side note - Checker is a free little program you can use to check your files for LibriVox specs and volume suitability - here's a page about it: Checker)
~Lynette in Colorado, USA
My Sections

Readers needed:
Afghan Wars 1878-80 The Red Reign Rufus & Rose
DR with open roles -
Count of Monte Cristo Belinda The Bat!

JohanSupertramp
Posts: 13
Joined: January 25th, 2020, 11:29 am

Post by JohanSupertramp » February 6th, 2020, 1:41 pm


soupy
Posts: 3434
Joined: November 14th, 2008, 4:04 pm
Location: Appleton, Wisconsin
Contact:

Post by soupy » February 6th, 2020, 3:57 pm

Your recording is now in mono :thumbs: :thumbs: .

All set to go :D

Craig

Post Reply