One Minute Test

All languages: post your test recording here. Help check audio files, provide editing services, and advertise for proof-listeners.
Post Reply
Varekai22
Posts: 2
Joined: May 15th, 2019, 12:35 pm

Post by Varekai22 » May 16th, 2019, 5:22 am

Good morning,
Thank you for taking the time to listen to my one minute test.
-Erin-

https://librivox.org/uploads/tests/test_varekai22.mp3

lymiewithpurpose
Posts: 1659
Joined: January 18th, 2019, 6:26 pm
Location: California

Post by lymiewithpurpose » May 16th, 2019, 6:37 pm

Varekai22 wrote:
May 16th, 2019, 5:22 am
Good morning,
Thank you for taking the time to listen to my one minute test.
-Erin-

https://librivox.org/uploads/tests/test_varekai22.mp3
Hi Erin. Welcome! I liked your test, especially the added sentences at the end. Good ones! Let's tweak a few settings now.

The first is your volume. If you haven't already, downloading the program Checker can help you see your volume. Your volume is currently at 70.8 dbs, Librivox requires a range of 86-92 with 89 being preferred.

I recommend increasing the microphone slider in Audacity, so that it will input at a higher value. To fix this recording however:
1. Select your entire recording
2. Go to menu items Effect>Amplify
3. Enter whatever number you need to get to 89 (in this case 18.2) in the first box
4. Hit OK.
This should get you to the required range!

When you do this you will need to reduce the noise that comes along with it. To do so,
1. Select a small piece of your recording that is pure noise
2. Go into menu items Effect>Noise Reduction
3. In Section 2 on the screen, choose your settings. My settings are Noise Reduction: 12, Sensitivity: 6, Frequency: 0.
4. Select 'Get Noise Profile'.
5. Select your entire recording.
6. Go to menu items Effect>Repeat Noise Reduction.
7. Take a listen, you may find that you want to do this over again to reduce more noise.

Finally, your bit rate is off at 192 kbps, we need 128. To fix this:
1.Go to export it (menu items file>export)
2. Select Export as MP3
3. Look under the Format Options section
4. In the 'Quality' drop down menu select 128 kbps.

When you do this, please re upload and post in this thread. I'll take another look.
Campbell
Constructive criticism always welcome

Readers wanted: The Cliff-Dwellers

Post Reply