test_dwarika

All languages: post your test recording here. Help check audio files, provide editing services, and advertise for proof-listeners.
Post Reply
Dwarika
Posts: 8
Joined: May 7th, 2019, 6:53 am

Post by Dwarika » May 7th, 2019, 9:38 am

Hi!

I am Dwarika and here are the details:

I have Windows system, used Audacity as recording software, I have used the USB mic. I do not have much technical knowledge about the required sound quality in DB.

I have uploaded the test file - https://librivox.org/uploads/tests/test_dwarika.mp3

Please send your feedback.


Thanks and Regards,
Dwarika V

Ellaqyint
Posts: 36
Joined: April 25th, 2019, 12:55 pm

Post by Ellaqyint » May 7th, 2019, 12:44 pm

You have a beautiful accent! That sounded very clear to me, no static or fuzz.
She plays in the background,
I live in the world.
We meet in the mirror and confront the harshness of the elements on my side,
immortal innocence on hers.

Dwarika
Posts: 8
Joined: May 7th, 2019, 6:53 am

Post by Dwarika » May 8th, 2019, 5:02 am

Hi..
This means that my voice is OK and can go for the Recording? .. any suggestion? though I will go through the links sent to me.

Please suggest.

Regards.
Dwarika

lymiewithpurpose
Posts: 1812
Joined: January 18th, 2019, 6:26 pm
Location: California

Post by lymiewithpurpose » May 8th, 2019, 3:35 pm

Hey there, I am here with a more technical response. I agree that you have a lovely voice, we do need to get a few things figured out first though.

The first is your background noise. You do have a decent amount of that. To fix this:
1. Select a small piece of your recording that is pure noise
2. Go into menu items Effect>Noise Reduction
3. In Section 2 on the screen, choose your settings. My settings are Noise Reduction: 12, Sensitivity: 6, Frequency: 0.
4. Select 'Get Noise Profile'.
5. Select your entire recording.
6. Go to menu items Effect>Repeat Noise Reduction.
7. Take a listen, you may find that you want to do this over again to reduce more noise.

Next, your volume is a bit high (that db level you were talking about). It is at 93.3 dbs, we need 86-92 with 89 being preferred. I believe that reducing the noise will do it for you, but I will provide instructions in case you find you need to change it some other time. If you haven't already, downloading the program Checker can help you see your volume.
1. Select your entire recording
2. Go to menu items Effect>Amplify
3. Enter whatever number you need to get to 89 in the first box
4. Hit OK.
This should get you to the required range!

Finally, we need to look at your bit rate. It is currently variable 78 kbps, we need constant 128. To fix this:
1.Go to export it (menu items file>export)
2. Select Export as MP3
3. Look under the Format Options section
4.Where it says 'Bit Rate Mode', select 'Constant'
5. In the 'Quality' drop down menu select 128 kbps.

Almost there! Once you try these things, please re upload, post in this thread, and I'll listen again. You can do this!
Campbell
Constructive criticism always welcome

Readers wanted: The Cliff-Dwellers

Dwarika
Posts: 8
Joined: May 7th, 2019, 6:53 am

Post by Dwarika » May 9th, 2019, 8:35 am

Hi!

Thanks for the feedback. I tried to follow your guided steps. please check the retest uploaded by me.

https://librivox.org/uploads/tests/test_dwarika.mp3

I tried to check in Checker where it shows pass- but still i guess there is something missing. please suggest.

Thanks!
Dwarika

lymiewithpurpose
Posts: 1812
Joined: January 18th, 2019, 6:26 pm
Location: California

Post by lymiewithpurpose » May 9th, 2019, 8:55 am

Dwarika wrote:
May 9th, 2019, 8:35 am
Hi!

Thanks for the feedback. I tried to follow your guided steps. please check the retest uploaded by me.

https://librivox.org/uploads/tests/test_dwarika.mp3

I tried to check in Checker where it shows pass- but still i guess there is something missing. please suggest.

Thanks!
Dwarika
Well it technically does pass, so yay! The one struggle we are having is still with that noise. I'm assuming you are in a pretty noisy area. Unfortunate, but sometimes that can't be helped :cry:. So when you did noise reduction, it helped, but because you had to reduce so much, you muffled your voice too. Did you run noise reduction 2 times? I did it once and it didn't sound as muffled. Maybe do that, and see if that will work. The other think you can do is pause during especially loud parts. For example, at the 16 or 17 second mark, maybe wait for that rushing noise to stop so you can cut it out later. Also, just double check that when you do step 1, you are not selecting any of your voice, but merely the noise. If you did that correctly, then unfortunately that I think is the best we can do. So to recap, you have the OK to record, just maybe only apply noise reduction once (unless your Book Coordinator or Proof Listener wants more), and pause for the loud noise. See you around!
Campbell
Constructive criticism always welcome

Readers wanted: The Cliff-Dwellers

Post Reply