1 minute test

All languages: post your test recording here. Help check audio files, provide editing services, and advertise for proof-listeners.
Post Reply
lkim87
Posts: 8
Joined: April 8th, 2019, 6:56 pm

Post by lkim87 » April 25th, 2019, 7:51 pm

Audacity
Windows
analog

https://librivox.org/uploads/tests/test_lkim87.mp3

I literally just checked for the 1-5 volume on the audacity scale and listened for disturbing sounds.
Awaiting your feedback.

:D

lymiewithpurpose
Posts: 1695
Joined: January 18th, 2019, 6:26 pm
Location: California

Post by lymiewithpurpose » April 27th, 2019, 8:07 pm

Hello there, and welcome to LibriVox! I hope you enjoy yourself here. You had a lovely recording, even though I could not comprehend the language :D. Let's get to work to figure a few things out before beginning.

The first thing to look at is your volume. I don't know what the 1-5 volume thing you are talking about is, so I will just provide you with how I would look at this.
If you haven't already, downloading the program Checker can help you see your volume. Your volume is currently at 75.2 dbs, Librivox requires a range of 86-92 with 89 being preferred.

I recommend increasing the microphone slider in Audacity, so that it will input at a higher value. To fix this recording however:
1. Select your entire recording
2. Go to menu items Effect>Amplify
3. Enter whatever number you need to get to 89 (in this case 13.8) in the first box
4. Hit OK.
This should get you to the required range!

Next, you will most likely find that you have some background noise in there. This is also simply fixed:
1. Select a small piece of your recording that is pure noise
2. Go into menu items Effect>Noise Reduction
3. In Section 2 on the screen, choose your settings. My settings are Noise Reduction: 12, Sensitivity: 6, Frequency: 0.
4. Select 'Get Noise Profile'.
5. Select your entire recording.
6. Go to menu items Effect>Repeat Noise Reduction.
7. Take a listen, you may find that you want to do this over again to reduce more noise.

These next two things are fixed when exporting. The first is that we require mono sound, your recording is in stereo. The other is that we require constant 128 kbps, yours is variable 157. These are easy fixes that occur when exporting!
1.Go to export it (menu items file>export)
2. Look under the Format Options section
3.Where it says 'Bit Rate Mode', select 'Constant'
4. In the 'Quality' drop down menu select 128 kbps.
5. At the bottom of the screen, select 'Force to Mono'

Hope this makes sense. If you have questions please ask. Otherwise, it would be great if you could re upload, post in this thread, and I'll take another listen :D
Campbell
Constructive criticism always welcome

Readers wanted: The Cliff-Dwellers

lkim87
Posts: 8
Joined: April 8th, 2019, 6:56 pm

Post by lkim87 » April 28th, 2019, 3:16 am

lymiewithpurpose wrote:
April 27th, 2019, 8:07 pm
Hello there, and welcome to LibriVox! I hope you enjoy yourself here. You had a lovely recording, even though I could not comprehend the language :D. Let's get to work to figure a few things out before beginning.

The first thing to look at is your volume. I don't know what the 1-5 volume thing you are talking about is, so I will just provide you with how I would look at this.
If you haven't already, downloading the program Checker can help you see your volume. Your volume is currently at 75.2 dbs, Librivox requires a range of 86-92 with 89 being preferred.

I recommend increasing the microphone slider in Audacity, so that it will input at a higher value. To fix this recording however:
1. Select your entire recording
2. Go to menu items Effect>Amplify
3. Enter whatever number you need to get to 89 (in this case 13.8) in the first box
4. Hit OK.
This should get you to the required range!

Next, you will most likely find that you have some background noise in there. This is also simply fixed:
1. Select a small piece of your recording that is pure noise
2. Go into menu items Effect>Noise Reduction
3. In Section 2 on the screen, choose your settings. My settings are Noise Reduction: 12, Sensitivity: 6, Frequency: 0.
4. Select 'Get Noise Profile'.
5. Select your entire recording.
6. Go to menu items Effect>Repeat Noise Reduction.
7. Take a listen, you may find that you want to do this over again to reduce more noise.

These next two things are fixed when exporting. The first is that we require mono sound, your recording is in stereo. The other is that we require constant 128 kbps, yours is variable 157. These are easy fixes that occur when exporting!
1.Go to export it (menu items file>export)
2. Look under the Format Options section
3.Where it says 'Bit Rate Mode', select 'Constant'
4. In the 'Quality' drop down menu select 128 kbps.
5. At the bottom of the screen, select 'Force to Mono'

Hope this makes sense. If you have questions please ask. Otherwise, it would be great if you could re upload, post in this thread, and I'll take another listen :D
Will do~!
Thank you for such a detailed to do list, it will make stuff so easy. I will be back with the redo. Should I post it into a new post or what is the norm?

lymiewithpurpose
Posts: 1695
Joined: January 18th, 2019, 6:26 pm
Location: California

Post by lymiewithpurpose » April 28th, 2019, 6:38 am

lkim87 wrote:
April 28th, 2019, 3:16 am
Thank you for such a detailed to do list, it will make stuff so easy. I will be back with the redo. Should I post it into a new post or what is the norm?
It will actually be easier if you just keep it in this thread :D. For one, that keeps things organized. Also, I get an email any time anybody posts in this thread so I can hop on and listen. It would most likely be a longer wait time to make a new post :mrgreen:.
Campbell
Constructive criticism always welcome

Readers wanted: The Cliff-Dwellers

lkim87
Posts: 8
Joined: April 8th, 2019, 6:56 pm

Post by lkim87 » April 28th, 2019, 6:39 pm

Got step 1 done.
Got step 2 done.

I have troubles to fix the problems while exporting. I can't find the File export options you are talking about in step 2.

I go to File -> Export

and these are the options I have:

a) Export as MP3
b) Export as WAV
c) Export as OGG
d) Export audio
e) Export selected audio
f) Export labels (inactive)
g) Export multiple
h) Export MIDI (inactive)

lymiewithpurpose
Posts: 1695
Joined: January 18th, 2019, 6:26 pm
Location: California

Post by lymiewithpurpose » April 28th, 2019, 6:58 pm

lkim87 wrote:
April 28th, 2019, 6:39 pm
Got step 1 done.
Got step 2 done.

I have troubles to fix the problems while exporting. I can't find the File export options you are talking about in step 2.

I go to File -> Export

and these are the options I have:

a) Export as MP3
b) Export as WAV
c) Export as OGG
d) Export audio
e) Export selected audio
f) Export labels (inactive)
g) Export multiple
h) Export MIDI (inactive)
Aah, sorry about that, looks like I missed a step. Choose a, Export as MP3 and it should work for your :wink:. My apologies
Campbell
Constructive criticism always welcome

Readers wanted: The Cliff-Dwellers

lkim87
Posts: 8
Joined: April 8th, 2019, 6:56 pm

Post by lkim87 » May 7th, 2019, 6:30 pm


lymiewithpurpose
Posts: 1695
Joined: January 18th, 2019, 6:26 pm
Location: California

Post by lymiewithpurpose » May 7th, 2019, 6:39 pm

lkim87 wrote:
May 7th, 2019, 6:30 pm
I did all the fixes. How is it now? :D

https://librivox.org/uploads/tests/test_lkim87.mp3_(fix_1)_.mp3
Nice work! The settings are correct, so I can give you the OK to begin recording! If I were you I might run one more pass of noise reduction, but obviously you know how to use it so I am happy to let you record. See you around :mrgreen:
Campbell
Constructive criticism always welcome

Readers wanted: The Cliff-Dwellers

lkim87
Posts: 8
Joined: April 8th, 2019, 6:56 pm

Post by lkim87 » May 7th, 2019, 11:13 pm

:9:

Post Reply