1/2 min test [OK]

All languages: post your test recording here. Help check audio files, provide editing services, and advertise for proof-listeners.
Post Reply
ph0enix
Posts: 11
Joined: January 7th, 2019, 7:20 am
Location: Sweden

Post by ph0enix » January 10th, 2019, 12:45 am

I have no external microphone, so this is using the microphone of a Samsung smartphone. The file is unprocessed:

https://librivox.org/uploads/tests/test_ph0enix.wav

Lushnam
Posts: 115
Joined: December 13th, 2008, 12:32 am
Location: Idaho
Contact:

Post by Lushnam » January 10th, 2019, 12:57 am

I'm still waiting for responses to my test, too. However, do you have access to a computer with Audacity on it? You could export it to a 128kbps (constant bitrate) MP3 from there. Your sample rate already looks good (44,100hz), and it's already mono (be sure to keep it that way on the export). Your volume is 85.6dB according to MP3Gain (I ran it via a Windows emulator on Linux); it's supposed to be around 89; I'm not sure if 85.6 is close enough or not. I hear a little bit of clipping, or something.
Last edited by Lushnam on January 10th, 2019, 1:23 am, edited 2 times in total.

ph0enix
Posts: 11
Joined: January 7th, 2019, 7:20 am
Location: Sweden

Post by ph0enix » January 10th, 2019, 1:20 am

Thanks, yeah I'm running Audacity 2.2.1 on Linux. Not sure what the background noise could be.

Lushnam
Posts: 115
Joined: December 13th, 2008, 12:32 am
Location: Idaho
Contact:

Post by Lushnam » January 10th, 2019, 1:33 am

The checker (I guess they have it for Linux, too, now) says that your volume is outside the needed range (it needs to be between 86 and 92 dB—so, it's just outside that range, which means it needs to be just slightly louder): https://cgjennings.ca/checker.html

I did check the file after I converted it to an MP3, though (so you'd have to do that, too, to see).

Kitty
LibriVox Admin Team
Posts: 17285
Joined: March 28th, 2014, 5:57 am

Post by Kitty » January 10th, 2019, 3:38 am

hello and welcome to LV :)

could you please send your test as mp3 ? I cannot check a wav format. All our recordings need to be converted to mp3 before uploading to the server.

I'll check your test as soon as I get the correct file.

Thank you :)

Sonia

ph0enix
Posts: 11
Joined: January 7th, 2019, 7:20 am
Location: Sweden

Post by ph0enix » January 10th, 2019, 3:48 am


Kitty
LibriVox Admin Team
Posts: 17285
Joined: March 28th, 2014, 5:57 am

Post by Kitty » January 10th, 2019, 3:50 am

ph0enix wrote:
January 10th, 2019, 3:48 am
Hello Sonia and thanks!
https://librivox.org/uploads/tests/test_ph0enix.mp3
Jimmy
ok, got it ! I see there is some tweaking we need to do...stay tuned, I'll be back with some feedback and step-by-steps soon. You are using Audacity, so we can sort it out easily

Sonia

Kitty
LibriVox Admin Team
Posts: 17285
Joined: March 28th, 2014, 5:57 am

Post by Kitty » January 10th, 2019, 3:58 am

all right, here we go. First of all, nothing wrong with the reading as such. You have clear diction and you don't rush through the narration, so it's easy to listen to. :)

Now for the technical settings, here we need to correct quite a few bits. Please follow the easy step-by-steps for Audacity, then you'll be fine. And if anything is unclear, don't hesitate to ask.

1) your recording is in stereo, but we need mono.

> go to Tracks
> select Stereo track to Mono (your two "windows" will merge into one)

To permanently save settings to Mono, do the following:

> go to Edit
> go to Preferences
> choose "Devices" in the left column
> set "Channels" to "1 (Mono)"

2) the volume is not loud enough. We accept recordings between 86 and 92 dB, with a preferred average of 89. Yours is at 82 at the moment, so we need to amplify.

> highlight your recording
> go to Effect
> go to Amplify
> input 5 (in your case now) in the upper slot (called: "amplification dB")
> press ok

3) the bitrate is wrong, we need 128 kbps constant. This gets changed when exporting to mp3:

> go to File / Export Audio
> open Options in the lower right corner
> select the following settings: Bit Rate Mode: Constant / Quality: 128 kbps
> press Ok

That should be it. Can you please correct these 3 issues and repost here then I can have a second look ? Thanks !

Sonia

ph0enix
Posts: 11
Joined: January 7th, 2019, 7:20 am
Location: Sweden

Post by ph0enix » January 10th, 2019, 4:23 am

OK, now it should be Mono, 128 kbps and the recording is amplified allowing clipping.

https://librivox.org/uploads/tests/test_ph0enix.mp3

Kitty
LibriVox Admin Team
Posts: 17285
Joined: March 28th, 2014, 5:57 am

Post by Kitty » January 10th, 2019, 4:30 am

ph0enix wrote:
January 10th, 2019, 4:23 am
OK, now it should be Mono, 128 kbps and the recording is amplified allowing clipping.
excellent, this is all good now. The settings should automatically be saved in Audacity, so you need not worry about that anymore. Only the volume may need tweaking from recording to recording.

It is not advised to allow clipping in amplification though. Reason is, if the volume gets too loud and too much is clipped then the sound may get distorted. You can hear such a scratching for example right after the 0:06 seconds mark in your recording. This shouldn't happen too often, so better not to tick the clipping box ;)

If you cannot amplify without clipping, you need to look at your waves. Often it's only one part that is peaking much higher than all the rest. If you zoom in on that, highlight it, and manually decrease the volume on that bit, then you'll see, you can amplify the whole file without clipping. Easy as that.

To train your voice to stay a bit more level and not have too many ups and downs in the waves, start watching your Audacity interface while you record. As soon as you see a high peak, check yourself and try to re record that sentence with a more level voice. Soon you'll get practice there and it will be easier.

But: your test passes all criteria now and you are ready to record for real :D Here's your official OK. Have a look around the projects on offer and I'm sure you'll find something to your liking.

Have fun

Sonia

ph0enix
Posts: 11
Joined: January 7th, 2019, 7:20 am
Location: Sweden

Post by ph0enix » January 10th, 2019, 4:44 am

Thanks a lot Sonia, will keep that in mind.

Post Reply