Test Recording

All languages: post your test recording here. Help check audio files, provide editing services, and advertise for proof-listeners.
Post Reply
MerryShari
Posts: 21
Joined: January 4th, 2019, 7:11 am
Contact:

Post by MerryShari » January 4th, 2019, 3:16 pm

I have made my test recording and uploaded it. You can find it here:

https://librivox.org/uploads/tests/test_MerryShari.mp3

I used Audacity on my Mac with a headphone USB mic.

TriciaG
LibriVox Admin Team
Posts: 40015
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » January 4th, 2019, 6:12 pm

After seeing your intro post, I noticed you posted a test recording. :)

Volume is good!

You've got a lot of background noise, which is unusual with a headphone USB mic. :hmm: Unfortunately, you don't have spots in your recording where you're not speaking or breathing, where I can analyze it further and give suggestions on how to fix it.

The other technical thing is that the bit rate is variable; it needs to be 128 constant. This is set when you export to MP3. When you go to export, on the screen where you enter the file name for the MP3, change the Bit Rate mode to Constant, and the quality should be 128 kbps. You should only have to set it once; it'll remember the setting until you change it again.

So please record another test (doesn't have to be as long), but this time leaving 3-5 seconds of recording where you aren't saying anything, and with the bit rate changed. Upload it, and post the link in this thread. Also, if you have anything in your recording area that is making noticeable noise, turn it off or try to block that sound a bit. I'll take a listen to the noise on your new recording and see what we can come up with. :)

MerryShari
Posts: 21
Joined: January 4th, 2019, 7:11 am
Contact:

Post by MerryShari » January 5th, 2019, 8:33 am

I think I figured out the problem. Even though I had set my audio to use the headphones, I didn't do it in all places where it needed to be. So I think the recording was via my web cam.

This recording should sound much better. Thanks for explaining the issues. I hope I caught all of them.

https://librivox.org/uploads/tests/test_MerryShari_2.mp3

TriciaG
LibriVox Admin Team
Posts: 40015
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » January 5th, 2019, 9:01 am

Ah, much better! :)

The volume is too low now, but when I amplify it, it sounds much better than the other one. :)

Visually, you should aim for your wave forms to peak near the 0.5 mark, like this:
Image

Make sure the microphone slider in the Audacity window is all the way up. Also, have you increased your input volume in Windows yet? Here's a link to instructions: http://wiki.librivox.org/index.php/Audacity_1-2-3#Volume

There's a small program the spouse of a LibriVoxer developed to check the tech settings. If you're game, you can download it and use it to check the volume and other settings. It's here: http://cgjennings.ca/checker/

Use the latest version. The volume information is in the Information tab. We aim for 89 dB, but anything between about 86 and 92 is good.

You're almost there!

artimuswart
Posts: 2
Joined: January 4th, 2019, 8:06 am

Post by artimuswart » January 5th, 2019, 9:12 am

sounds great

MerryShari
Posts: 21
Joined: January 4th, 2019, 7:11 am
Contact:

Post by MerryShari » January 5th, 2019, 9:25 am

The volume issue has been frustrating me this morning. I had been reading more documents on here and had found the Checker and everything I did didn't get the volume up high enough. I finally realized I was setting the input volume, not the output volume. Changing that, I got a recording volume of 89.6. Yea!

Thank you for pointing out that the waves should come up/down to the .5 mark. I'll watch for that when I'm doing a book recording.

TriciaG
LibriVox Admin Team
Posts: 40015
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » January 5th, 2019, 9:42 am

I'm confused as to your input/output volume level statement. Were you using the sliders in the Audacity window, above the wave form? The microphone one (input) is the one that should change the volume of the recording. The speaker one (output) just changes how it sounds when you play it back on your computer.

The plus/minus sliders to the left of the wave form will change the volume when you export it, but won't actually show in the wave form, as far as I know. That's a weird one - I tend to leave that alone.

MerryShari
Posts: 21
Joined: January 4th, 2019, 7:11 am
Contact:

Post by MerryShari » January 5th, 2019, 9:44 am

I didn’t touch the sliders to the left of the waveform. I’ve only adjusted the sliders at the top, and they are both on max.

I can’t understand why the volume is not loud enough when the microphone is right next to my mouth, but it was loud enough when it was the WebCam that was picking me up and it’s 2 feet away from my mouth.

TriciaG
LibriVox Admin Team
Posts: 40015
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » January 5th, 2019, 9:50 am

Are you on Windows? Have your headset mic plugged in. Right click on the speaker in the lower right corner of your screen, in the taskbar, by the time and date. Select Recording Devices.

Select your headset mic and click Properties, the the Levels tab. Make sure the volume in there is all the way up, too.

Let me know if that was the problem.

You can also simply amplify all your recordings, but it IS nice not to have to do that. :)

MerryShari
Posts: 21
Joined: January 4th, 2019, 7:11 am
Contact:

Post by MerryShari » January 5th, 2019, 9:51 am

I am on a Mac. I have set volumes for sound devices in my System settings. They are also set at max volume.

TriciaG
LibriVox Admin Team
Posts: 40015
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » January 5th, 2019, 9:56 am

Oh, never mind then.

The only other thought I have is that perhaps your mic itself has some hidden control panel somewhere - but I don't know if Macs allow this, or if it's just something sneaky that Windows allows. :roll:

Well, as long as you can measure the volume and amplify as needed, you should be fine.

MerryShari
Posts: 21
Joined: January 4th, 2019, 7:11 am
Contact:

Post by MerryShari » January 5th, 2019, 9:59 am

Thank you for mentioning this. There is a little toggle thing on the headphone cord. I’ve never used it so I don’t know what it’s for. But I’ll check into it and see if I can do anything to change the volume. Thanks!

Post Reply