Please listen [OK]

All languages: post your test recording here. Help check audio files, provide editing services, and advertise for proof-listeners.
Post Reply
Rimaderchi
Posts: 9
Joined: December 11th, 2018, 5:50 pm

Post by Rimaderchi » December 15th, 2018, 10:45 pm


Kitty
LibriVox Admin Team
Posts: 15032
Joined: March 28th, 2014, 5:57 am

Post by Kitty » December 17th, 2018, 3:38 am

Hello Carima, and a warm welcome to the forum :)

thanks for your test. Your voice is really nice to listen to, also your reading pace is agreeable to follow along. Very good start for audiobook narration. :thumbs:

There are a few technical settings that we need to tweak however. You did not mention which editing program you are using, so I cannot give you informed help, but hopefully you find where to change the settings. If not, please tell me more about your gear.

1) the volume is not loud enough, only 79.4 dB. We accept between 86 and 92 dB. So you need to amplify by 8 to get into a good average.

2) the background noise could benefit a bit from a round of noise cleaning. Check if your program has such a function

3) the bitrate is variable, but we need 128 kbps constant. This is usually set when you export to mp3.

Could you please try to correct these three points and post in this same thread so I can have another listen. No need to re-record, just use the correction functions in your editing program, to learn the ropes ;)

Sonia

Rimaderchi
Posts: 9
Joined: December 11th, 2018, 5:50 pm

Post by Rimaderchi » December 31st, 2018, 1:19 pm


Lmnei
Posts: 2055
Joined: April 26th, 2017, 8:45 am
Location: Vancouver, BC

Post by Lmnei » January 1st, 2019, 1:18 pm

Rimaderchi wrote:
December 31st, 2018, 1:19 pm
1 Min. test by Karima
https://librivox.org/uploads/tests/test_rimaderchi.mp3
Hi Karima!

Welcome to Librivox and Happy New Year!

Thanks so much for sending in a 1 minute test recording. Your voice is lovely! There are just a couple of technical things that need to be fixed which are not hard - here they are and what you need to do -

1. The volume falls outside of the target range (86–92 dB).  Your volume is 79.4 dB so fairly quiet.
Here is how to amplify your recording - Amplify: https://www.youtube.com/watch?v=z_z607awyLw

2. Next, you need to add 5 seconds of silence at the end of your recording. You have 1 second of silence at the beginning which is needed for our recordings however we also need a longer silence at the end. I generally do that by highlighting an area of silence and then Selecting Edit > Copy and then moving the cursor and then Edit > Paste. Each time select a bigger area of silence until you get 5 seconds on the end.

3. Finally we need to get your export settings corrected. The good news is with Audacity when you get them set, the program remembers them for future exports.
File>Export audio>(wherever you want to save it is fine) however look at the bottom of the Save window.
Bit rate should be 'Constant'
Quality '128kbps'
Now Save

Lastly, here is a Checker tool that I use when checking my own recordings (it is built for Librivox) especially volume - when you have all the technical settings correct it will give you a Pass. If you get other statuses then look under the Validation tab and it will tell you what the issue is.

If you have any questions please respond to this thread. Once you have your recording edited (do not re-record it) please export it and paste the link in this thread and I will take a look at it again!

Lynda
______________________________________________________
“When you get to the end if your rope, tie a knot in it and hang on.”

Rimaderchi
Posts: 9
Joined: December 11th, 2018, 5:50 pm

Post by Rimaderchi » January 7th, 2019, 11:53 pm

Lynda,

Thank you for the listen and the advice. I would have gotten back sooner but I was under the impression there would be an e-mail when someone responded. Unfortunately the only thing I've been able to do is add 5 seconds of silence to the end of the recording. I had trouble adjusting the dB so I brought my husband in to help and he said the only way he could get it to amplify was to do exactly what Phil said not to do and select 'allow clipping'. Aside from that the OK button goes away as soon as you bring the amplification to 5.0 I'm not sure what the 'allow clipping' did to the audio file or how to undo it if thats whats needed. I also didn't find anything at the bottom of the save window except where there was a box that says format options inside the box it says no format specific options. I'm also not seeing the Checker tool you suggested. I'm terribly sorry I'm completely computer illiterate.

Thank you again for your time,
Karima

Kitty
LibriVox Admin Team
Posts: 15032
Joined: March 28th, 2014, 5:57 am

Post by Kitty » January 9th, 2019, 4:05 am

hello again Karima :)

I already replied to your test in December but you never got back to me. As you can see, I merged your initial thread from December with this one, so to keep one test together in the same thread. It's always best to reply to the same thread, instead of starting a new one, so we get notified by the reply.
Rimaderchi wrote:
January 7th, 2019, 11:53 pm
I would have gotten back sooner but I was under the impression there would be an e-mail when someone responded.
all right, that explains it. If you don't get email notifications, then maybe your notifications have been turned off in your User profile.

Click on your name in the upper right corner to reach the User Control Panel. There choose "Board Preferences", then "Edit Notification Options", and tick the "email box" at least next to "Someone replies to a topic to which you are subscribed" and "Someone sends you a private message", so you get notified each time that you get a reply in one of your threads.
I had trouble adjusting the dB so I brought my husband in to help and he said the only way he could get it to amplify was to do exactly what Phil said not to do and select 'allow clipping'. Aside from that the OK button goes away as soon as you bring the amplification to 5.0 I'm not sure what the 'allow clipping' did to the audio file or how to undo it if thats whats needed.
The clipping can be an issue if it's too excessive. It means that the volume is too loud and the "peaks" get cut off. I'm assuming you are using Audacity, you can see the clippings as red lines if you go to "View" (in the upper menu bar) and there you tick the "Show clipping" box.

If it's only one single spike that is clipped, chances are high there are no issues but if it's happening throughout the recording then the sound may get distorted, that's why we recommend never to tick that Allow Clipping box.

As for your recording, I just tried amplifying and Audacity would let me amplify with 8 dB without clipping, so you can do that. That will bring the volume to 87 dB, which is inside our accepted limits.

To avoid clipping issues, it's best to try to train your voice to stay steady and not sometimes have louder parts and sometimes very soft parts. A good way to train that is watching the Audacity waves move while you record, and as soon as you see a very high spike, make a little pause and re-record that sentence, trying to keep your voice steadier. With practice you will learn how to keep your voice more level. :)

now for your second issue, the background noise: Audacity has a good noise cleaning function, which you could run over your recording once it's amplified:

> select a small portion where you don't speak (usually at the end of your file)
> go to Effect - Noise Reduction
> first select Get Noise Profile
> then highlight the entire recording
> again Effect - Noise Reduction
> now select OK

Now to change the variable bitrate into constant, you can change the settings in the exporting to mp3 phase:
I also didn't find anything at the bottom of the save window except where there was a box that says format options inside the box it says no format specific options.
ok this is strange.... did you go this way ?

> go to File / Export Audio
> open Options in the lower right corner
> select the following settings: Bit Rate Mode: Constant / Quality: 128 kbps
> press Ok
I'm also not seeing the Checker tool you suggested. I'm terribly sorry I'm completely computer illiterate.
no panic, I was just the same when I started. But we're all here to help :) And once the basic settings are correct, you'll see it gets easier.

The checker program can get downloaded here: http://wiki.librivox.org/index.php/Checker

If you still have questions, don't hesitate to ask. And please post again in this thread, so I get notified ;)

Sonia

Rimaderchi
Posts: 9
Joined: December 11th, 2018, 5:50 pm

Post by Rimaderchi » January 10th, 2019, 9:26 pm

I think I have corrected everything mentioned except that my husband was right and it wouldn't let me amplify without clipping. The audacity manual says about the allow clipping button "If this box is not checked, and you attempt to enter an Amplification value that will result in a New Peak Amplitude of greater than 0 dB, the OK button will become inactive. This will prevent you from applying too much amplification. If this box is checked you can apply as much amplification as you want, possibly creating a horribly distorted sound." So this copy is amplified but with clipping unfortunately. I'm not sure if there is something I can do in my recording to make the sound acceptable without going into the effects/amplify so this won't be a problem in the future.
https://librivox.org/uploads/tests/test_rimaderchi.mp3

Lmnei
Posts: 2055
Joined: April 26th, 2017, 8:45 am
Location: Vancouver, BC

Post by Lmnei » January 10th, 2019, 11:19 pm

Hi Karima!

You are so close to being done!

Your recording is just a bit too loud now. This is VERY simple to fix and I will tell you how.

Bring the recording up in Audible. Now look at it - see the really high waves and then the fuzzy lines horizontal lines when you are not speaking? We are going to fix those :)

First, highlight the whole recording - this you do by holding down the Control Key and tapping the A key. That will change the colour behind your recording.

Now on the menu select Effect > Noise Reduction and select Get Noise Profile button at the top. This will read your recording for noise.

Leaving the recording still highlighted, go back to Effect > Noise Reduction and in the bottom half of the window enter 6, 3.00 and 6 and the Reduce dot. Press OK

Now look at your recording - see how those high waves are now a bit more within the zone instead of being cut off at the top/bottom and your non speaking recorded areas are a straighter line? That is what a good recording should look like.

Now Export your recording like you have done before however put a 2 at the end of the name so you will be able to look at both files in the future and compare them if needed. I have done these exact things above to your recording and it has worked and passed the Checker Program.

If you loaded the Checker program - the link that was sent to you by Kitty (I forgot to paste the link in - sorry!) then go to File and then browse to your new file and you should see it gets a PASS now! Many of us use the checker program to check our own work prior to sending it in for review.

Regardless of whether you use the Checker or not - please paste your link from the Upload into a response to this thread and I will check it for you.

I look forward to seeing your next file!

Lynda
______________________________________________________
“When you get to the end if your rope, tie a knot in it and hang on.”

Rimaderchi
Posts: 9
Joined: December 11th, 2018, 5:50 pm

Post by Rimaderchi » January 10th, 2019, 11:48 pm

alright, ran it through the checker and I think I've got it
https://librivox.org/uploads/tests/test_rimaderchi.mp3

Rimaderchi
Posts: 9
Joined: December 11th, 2018, 5:50 pm

Post by Rimaderchi » January 10th, 2019, 11:53 pm

Sorry, didn't see your last message about noise reduction until after I posted. Hopefully this does the trick.
https://librivox.org/uploads/tests/test_rimaderchi_2.5_.mp3

Kitty
LibriVox Admin Team
Posts: 15032
Joined: March 28th, 2014, 5:57 am

Post by Kitty » January 10th, 2019, 11:58 pm

hello again Karima :)

absolutely beautiful now :thumbs: all the tech specs are correct now and you'll get the OK. Thanks for persisting. It's important to get these few settings correct, but you'll see, from now on it will get easier. Your basic settings in Audacity are saved now. I predict you only need Amplify and Noise Cleaning for each new recording. Most of us do. With the Checker you can check your volume before uploading, so all will be ok from now on :)

Have fun recording your first official section.

And thanks to Lynda for additional tutoring :)

Sonia

Rimaderchi
Posts: 9
Joined: December 11th, 2018, 5:50 pm

Post by Rimaderchi » January 11th, 2019, 12:30 am

Than you both so much for all your help!

Post Reply