https://librivox.org/uploads/tests/Test_Script.mp3

All languages: post your test recording here. Help check audio files, provide editing services, and advertise for proof-listeners.
Post Reply
ThanksS
Posts: 3
Joined: May 2nd, 2018, 8:17 am

Post by ThanksS » December 2nd, 2018, 9:17 am

https://librivox.org/uploads/tests/Test_Script.mp3
Software used: audacity
OS: Windows
Mic: Analog

Kitty
LibriVox Admin Team
Posts: 14276
Joined: March 28th, 2014, 5:57 am

Post by Kitty » December 6th, 2018, 3:49 am

hello and a warm welcome to the forum :)

I just had a listen to your test and I like your warm and quiet voice. :9: Also, you read at a nice pace, and enunciate well, so it's all perfectly understandable and easy to listen to. I personally like that very much.

Unfortunately, before I can give you a pass, you need to correct some basic technical settings which are not LV standard. Luckily you are using Audacity, so I can give you easy step-by-step instructions :)

No need to re-record, just do the following corrections:

1) your test is in Stereo, but we need it in Mono. To merge two tracks into one, do the following:

> go to Tracks
> select Stereo track to Mono

2) you have the wrong Sample rate. Check the box in the lower left corner "Project Rate (Hz)" and set it to 44,100

To permanently save both these settings, do the following:

> go to Edit
> go to Preferences
> choose "Devices" in the left column
> set "Channels" to "1 (Mono)"
> choose "Quality" in the left column
> set "Default Sample Rate" to "44100Hz"
> press OK

3) a big problem is the background noise which is quite excessive in this recording. You need to find the source of this noise. Possibly an electrical appliance near the microphone, maybe a fan or fridge ? Or traffic (if so, close the window while recording). Basically you should set camp in the quietest area of your house to record ;)

Audacity has a good noise-cleaning function, but it's still preferable to have the audio as clear as possible from the start. Here is what you can do:

> select a small portion where you don't speak (usually at the end of your file)
> go to Effect - Noise Reduction
> first select Get Noise Profile
> then highlight the entire recording
> again Effect - Noise Reduction
> now select OK

I would suggest doing this TWICE, because one time won't get rid of it all. :(

4) and finally your bitrate is wrong, we need 128 kbps constant. This is done in the exporting to mp3 phase.

> go to File / Export Audio
> open Options in the lower right corner
> select the following settings: Bit Rate Mode: Constant / Quality: 128 kbps
> press Ok

Please reupload the corrected test and post in this same thread, so I can have another look. :)

Thanks

Sonia

Post Reply