Test Recording

All languages: post your test recording here. Help check audio files, provide editing services, and advertise for proof-listeners.
Post Reply
cookiecutterbox
Posts: 4
Joined: May 22nd, 2018, 8:43 am

Post by cookiecutterbox » November 28th, 2018, 10:10 am

https://librivox.org/uploads/tests/Test_cookiecutterbox.mp3

Recorded with Audacity on a USB Mic with Windows

cookiecutterbox
Posts: 4
Joined: May 22nd, 2018, 8:43 am

Post by cookiecutterbox » November 28th, 2018, 6:59 pm

Any feedback would be greatly appreciated. Thanks

Kitty
LibriVox Admin Team
Posts: 14276
Joined: March 28th, 2014, 5:57 am

Post by Kitty » December 4th, 2018, 7:43 am

hello and welcome to the forum :)

now thanks to you I know everything about Nathalie Wood in a nutshell 8-) your reading is very nice and your calm yet expressive voice is interesting to listen to. That's already a good basis for any audiobook.

Regarding the technical settings though, we need to correct quite a bit. Luckily you are using Audacity, so I can give you a step-by-step method to follow to correct the issues.

1) your recording is in Stereo, but we need it in Mono.

> go to Tracks
> select Stereo track to Mono (your two "windows" will merge into one)

2) your volume is way too low, I was barely able to hear anything without cranking it up quite a bit. We accept between 86 and 92 dB, and yours was only 72 dB. So we need to amplify by 15 to get into a good average.

> highlight your recording
> go to Effect
> go to Amplify
> input 15 (in your case now) in the upper slot (amplification dB)
-- Caution here: you have two very loud sounds in your recording. You can see that by the waves which all of a sudden peak high. Because of that, Audacity will give you a warning that it can't amplify with 15 because it will "clip" the loud parts. You need to tick the box "allow clipping". Usually you should NOT tick that box, because clipping is not good, it will distort the voice if it's clipping too much of the sound. Here for the purpose of this test, you can tick it though, just so you get to the right volume. But later on in your "real" recording, try to avoid too high peaks, so try to keep the voice on a similar level all the time. No screaming at one point and whispering at the next ;)
> press ok

The best thing of course is to boost to mic input from the start. Check on your microphone if you have a toggle to set it to louder input. Or in Audacity, check the slider bar next to the mic icon, is it all the way up to the + sign ? If not, do that.

3) your background noise is excessively high and this is a problem, especially since you amplified by 15, you also amplified the noise. You need to try to find the source of this background hum, maybe an electrical appliance or traffic or something else. Try another room maybe, or moving the mic further from the computer. If you can run it on battery, unplug it while recording, then the fan will be less noisy. Now to noise-clean in Audacity do the following:

> select a small portion where you don't speak (usually at the end of your file)
> go to Effect - Noise Reduction
> first select Get Noise Profile
> then highlight the entire recording
> again Effect - Noise Reduction
> now select OK

I recommend doing all this TWICE, because the noise is really very loud.

4) finally your bitrate is wrong, we need 128 kbps constant, yours is variable. This is changed while exporting to mp3:

> go to File / Export Audio
> open Options in the lower right corner
> select the following settings: Bit Rate Mode: Constant / Quality: 128 kbps
> press Ok

I know this looks like a lot, but don't despair. Once these settings are correct, you don't have to change them anymore. The only real issue is the background noise which is really quite high. But once you find that source, it will sound cleaner too.

Could you please correct these 4 steps and reupload in this same thread, then I get notified and can have another look. :) No need to re-record, I prefer you try to learn the ropes with Audacity. :)

Thank you

Sonia

Post Reply