1 Minute Test (GarageBand to iTunes Mono) [OK]

All languages: post your test recording here. Help check audio files, provide editing services, and advertise for proof-listeners.
Post Reply
LikeManyWaters
Posts: 143
Joined: January 15th, 2018, 2:50 pm
Location: AZ

Post by LikeManyWaters » September 18th, 2018, 5:56 pm

Ta Da!

https://librivox.org/uploads/tests/test_likemanywaters.mp3


GarageBand
Mac
Built-in Mic

Thanks!
Last edited by LikeManyWaters on September 20th, 2018, 6:33 pm, edited 2 times in total.
April
...the sound of His coming was like the sound of many waters... - Ezekiel 43:2
Dawn of the Morning (Group)
Pansies for Thoughts (Group)

Kitty
LibriVox Admin Team
Posts: 14253
Joined: March 28th, 2014, 5:57 am

Post by Kitty » September 20th, 2018, 9:35 am

Hello and welcome to the forum and thanks for the test.

Your voice and narration are both nice and easy to understand :thumbs: For the technical settings, we need a MONO recording though, yours is in STEREO. This is unfortunately a common problem new readers have if they use Garageband :( That program seems to export into Stereo by default. We have a wiki here which shows a good step by step on how to do it Mono.

https://wiki.librivox.org/index.php?title=GarageBand#Saving_and_Creating_an_MP3_File_and_ID3_Tags

Could you tweak your settings please and reupload in this same thread ? The rest was fine, only the Mono thing needs changing.

Thanks

Sonia

LikeManyWaters
Posts: 143
Joined: January 15th, 2018, 2:50 pm
Location: AZ

Post by LikeManyWaters » September 20th, 2018, 12:57 pm

Thank you.

I have read that wiki. I have GarageBand 10.3.1 (latest version). I go to "Export song to disk..." but there is no longer a "Channel: Stereo, Mono" option to select. (the LV wiki and this page show older versions of GB).

Is anyone using GB that can offer any help with this? :) BTW, my "input" in Recording Settings is set to mono, it's just not EXPORTING it as a mono file.
April
...the sound of His coming was like the sound of many waters... - Ezekiel 43:2
Dawn of the Morning (Group)
Pansies for Thoughts (Group)

LikeManyWaters
Posts: 143
Joined: January 15th, 2018, 2:50 pm
Location: AZ

Post by LikeManyWaters » September 20th, 2018, 6:32 pm

Figured it out! Woo-Hoo! :clap:

https://librivox.org/uploads/tests/test_likemanywaters.mp3

I think that's right. Let me know if the quality / dB level is still good.

Here's How:
First, open iTunes, go to iTunes Preferences...
in "General" tab click "Import Settings..."
Import Using: MP3 Encoder
Setting: Custom
Stereo Bit Rate: 256 kbps (i know, we want mono, but you have to do it this way)
check: Use Variable Bit Rate Encoding (VBR) Quality: Highest
Sample Rate: 44.100 kHz
Channels: Mono
click OK, click OK, click OK

In GarageBand:
Share menu, "Song to iTunes..."

Select file in iTunes that was imported.
File, Convert, Create MP3 Version
(iTunes will have created a second file, THIS is the mono file)
Select newly created file, "right click" (ctrl+click) choose Show in Finder...
Now you know where the new MONO file is.
To check if it is indeed correct, select it and "right click" choose Get Info
under More Info: tab it should say Audio channels: 1

A bit of a pain, and I'd rather figure out how to do it strait out of GarageBand mono, but that option is not available anymore at least on the newest version (or I can't find it). If someone does, please share & save me a few crazy steps!!
April
...the sound of His coming was like the sound of many waters... - Ezekiel 43:2
Dawn of the Morning (Group)
Pansies for Thoughts (Group)

Kitty
LibriVox Admin Team
Posts: 14253
Joined: March 28th, 2014, 5:57 am

Post by Kitty » September 20th, 2018, 11:16 pm

:shock: woah, there must be an easier method to do this than that ! But great that you have figured it out. Your file is indeed in Mono now :thumbs:

However now the bitrate is wrong. :? The previous setting was correct, so I don't know why you changed it.
LikeManyWaters wrote:
September 20th, 2018, 6:32 pm
Stereo Bit Rate: 256 kbps (i know, we want mono, but you have to do it this way)
check: Use Variable Bit Rate Encoding (VBR) Quality: Highest
Sample Rate: 44.100 kHz
Channels: Mono
"variable bit rate" is wrong. We need 128 kbps CONSTANT bitrate. If you could only tweak this setting at that point where you checked "variable", I think then we'll be good to go.

One last try before the weekend ?

Sonia

LikeManyWaters
Posts: 143
Joined: January 15th, 2018, 2:50 pm
Location: AZ

Post by LikeManyWaters » September 21st, 2018, 6:30 am

one more try...

https://librivox.org/uploads/tests/test_likemanywaters.mp3

I know, there has to be an easier way! Like strait out of GB.
April
...the sound of His coming was like the sound of many waters... - Ezekiel 43:2
Dawn of the Morning (Group)
Pansies for Thoughts (Group)

Kitty
LibriVox Admin Team
Posts: 14253
Joined: March 28th, 2014, 5:57 am

Post by Kitty » September 21st, 2018, 6:38 am

LikeManyWaters wrote:
September 21st, 2018, 6:30 am
one more try...
https://librivox.org/uploads/tests/test_likemanywaters.mp3
I know, there has to be an easier way! Like strait out of GB.
well, you've got the perfect settings now :thumbs: don't change anything there again :lol:

This test is now OK and you can go ahead and participate in any project on offer here. Have a wonderful weekend of recording (like our Peter Piper :lol: )

And if ever you find a better way to do mono with garageband, please make a post with a precise step-by-step in our help and advice forum. It will be invaluable for later newbies. :9:

Sonia

Post Reply