Jaykitty76 1 minute test

All languages: post your test recording here. Help check audio files, provide editing services, and advertise for proof-listeners.
Twinkle88
Posts: 2407
Joined: January 25th, 2016, 8:38 pm
Contact:

Post by Twinkle88 » August 12th, 2018, 11:22 am

JayKitty76 is having trouble uploading her 1-Minute test. Does anyone have any suggestions?
JayKitty76 wrote:
August 8th, 2018, 1:32 pm
Hi MaryAnn,
Sorry to bother you, but I've been trying to upload the test recording to the location test-test like you said- unfortunately it's still been stuck on .29 KB for about 15 minutes now. I don't know how to switch to a different browser like the page suggests and try uploading from there. What should I do?
Come sing a carol for the 2018 Christmas Carol Collection
Or join in a full choral sing-along of Silent Night

TriciaG
LibriVox Admin Team
Posts: 39443
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » August 12th, 2018, 1:29 pm

Sounds to me like it was finished. .29 kb sounds like the size of file given by the uploader after it's finished.

Ask if the progress bar went away and a web link showed up.
Fiction: It Is Never too Late to Mend
Irish Home Rule Arguments: Handbook on Home Rule
Sci-Fi removing memories: Dr. Heidenhoff's Process
The Curious Lore of Precious Stones
Community Podcast re: PL'ing - Call for Submissions

JayKitty76
Posts: 417
Joined: August 3rd, 2018, 3:16 pm
Location: In a galaxy far, far away...

Post by JayKitty76 » August 13th, 2018, 3:01 pm

Hi TriciaG,
It's not working...no weblink comes up and I just checked to make sure it's in the mp3 file (it is). The only sign it's giving me is that there's a button with the word 'Clear' on it- if I click it this deletes the file from the uploading page. Not sure how to continue and I'm on an Oct. 4 deadline:(
:help:
Thanks anyway,

tovarisch
Posts: 2541
Joined: February 24th, 2013, 7:14 am
Location: New Hampshire, USA

Post by tovarisch » August 13th, 2018, 3:56 pm

Can you make sure that the file name contains only (and I mean only) Latin characters, underscores and numbers before the dot? I think we have recently seen somebody uploading a file that had some really weird characters right before the actual name... It was in a Weekly poem I think...
tovarisch
  • reality prompts me to scale down my reading, sorry to say
    to PLers: do correct my pronunciation please

annise
LibriVox Admin Team
Posts: 29829
Joined: April 3rd, 2008, 3:55 am
Location: Melbourne,Australia

Post by annise » August 13th, 2018, 4:11 pm

There's a file in the tests folder called test_jaykitty76.mp3 - I assume that is yours ?

Anne

https://librivox.org/uploads/tests/test_jaykitty76.mp3

MaryAnnSpiegel
LibriVox Admin Team
Posts: 14323
Joined: February 23rd, 2009, 4:37 pm
Location: Chicago, IL
Contact:

Post by MaryAnnSpiegel » August 13th, 2018, 4:15 pm

Jaykitty,

I have found it in my folder called test_yourforumname.mp3. Uploaded several times on August 7th.

https://librivox.org/uploads/maryannspiegel/test_yourforumname.mp3

I'm going to rename this thread and move it over to listeners wanted for feedback on the test.

MaryAnn

JayKitty76
Posts: 417
Joined: August 3rd, 2018, 3:16 pm
Location: In a galaxy far, far away...

Post by JayKitty76 » August 13th, 2018, 4:37 pm

Hi annise and MaryAnn,
Thank you! I don't know why it didn't give me a confirmation, but thanks anyway! :)

tovarisch
Posts: 2541
Joined: February 24th, 2013, 7:14 am
Location: New Hampshire, USA

Post by tovarisch » August 13th, 2018, 4:48 pm

JayKitty,

Have you ever got a notification from our uploader before, or is this the first time you tried it? What OS/Browser combo are you using? Is it possible that your "security settings" are so tight that the Javascript (or whatever script) the uploader uses does not get a chance to update the page with the link? :hmm: Or am I talking gibberish? :lol:
tovarisch
  • reality prompts me to scale down my reading, sorry to say
    to PLers: do correct my pronunciation please

JayKitty76
Posts: 417
Joined: August 3rd, 2018, 3:16 pm
Location: In a galaxy far, far away...

Post by JayKitty76 » August 14th, 2018, 2:30 pm

Hey tovarisch,
I've tried the uploader several times total (maybe about fifteen times :shock: ) and I've gotten no notification. The test problem is semi-resolved- annise and MaryAnn found a lot of tests in the test-test folder that I've tried to upload, not knowing if it went through or not (apparently it had). Not sure how to check the security settings but I can see if I can find them. That's a really good explanation for the problem. I'm not sure where to find the info for the OS/browser combo but I'm pretty sure I've seen it before, just can't remember what it is :hmm: I can probably upload my parts but I have to check in with the coordinators to see if they got the upload, because I don't know exactly what the status is. This is my first time doing any of this, so if it continues to not let me see the link I'm going to need one of the coordinators to post the URL in the thread for me, as I can't copy it myself because I can't find it. Thanks,

annise
LibriVox Admin Team
Posts: 29829
Joined: April 3rd, 2008, 3:55 am
Location: Melbourne,Australia

Post by annise » August 14th, 2018, 3:03 pm

If you have access to a different browser try that - I think it's chrome that has caused problems but I'm not sure.

Anne

tovarisch
Posts: 2541
Joined: February 24th, 2013, 7:14 am
Location: New Hampshire, USA

Post by tovarisch » August 14th, 2018, 3:17 pm

Anne,

It could be it, of course. I only know that I use Chrome at home without any trouble... :|

JayKitty,

The combo I am talking about is usually reasonably easy to find. Your choices of OS are Windows or MacOS (if it's Linux, you'd probably know it). There is no MacOS running anywhere but on an Apple Computer (laptop or desktop), so if you have a Mac (Apple Computer), it's unlikely you're running Windows. If it's not a Mac, it's likely not MacOS, i.e. it's Windows.

If you're on MacOS, you're either using Chrome (and then you'd probably know) or you're using their default browser, Safari. In that case I think somebody else might be able to help... :(
tovarisch
  • reality prompts me to scale down my reading, sorry to say
    to PLers: do correct my pronunciation please

JayKitty76
Posts: 417
Joined: August 3rd, 2018, 3:16 pm
Location: In a galaxy far, far away...

Post by JayKitty76 » August 14th, 2018, 6:33 pm

Hi tovarisch,
I am using a PC so that means it’s Windows OS, right? In that case what should I do?
Thanks for replying so quickly.

tovarisch
Posts: 2541
Joined: February 24th, 2013, 7:14 am
Location: New Hampshire, USA

Post by tovarisch » August 14th, 2018, 6:45 pm

Well, in your browser, there is a menu somewhere, yes? Find "Help" and in that find "About..." That should tell you what browser that is, what version. Can you do that?
tovarisch
  • reality prompts me to scale down my reading, sorry to say
    to PLers: do correct my pronunciation please

Rapunzelina
LibriVox Admin Team
Posts: 6969
Joined: November 15th, 2011, 3:47 am

Post by Rapunzelina » August 14th, 2018, 11:29 pm

Just to offer feedback on the test file: Your recording set up is pretty good! You have tech specs correct and the volume is nice. You'll only need to deal with the white noise in the background.
There's a tool in Audacity, in the Effect menu, "Noise Reduction". It's a two-step action. First, you select a few seconds of background noise only, no speaking, e.g. from the last few seconds of the recording, you go to menu Effect -> Noise Reduction and click Get Noise Profile. Then, second step, you select the whole recording, again you go menu Effect -> Noise Reduction, you check the settings and click OK.
Try these settings:
Noise reduction: 10
Sensitivity: 3
Frequency Smoothing: 1
You can also safely apply the Noise Reduction twice if needed.

So, I hope you'll figure out the uploading problem, and you'll be able to post the url of an uploaded file. Good luck!! :thumbs:

Rapunzelina
LibriVox Admin Team
Posts: 6969
Joined: November 15th, 2011, 3:47 am

Post by Rapunzelina » August 14th, 2018, 11:36 pm

JayKitty76 wrote:
August 13th, 2018, 3:01 pm
Hi TriciaG,
It's not working...no weblink comes up and I just checked to make sure it's in the mp3 file (it is). The only sign it's giving me is that there's a button with the word 'Clear' on it- if I click it this deletes the file from the uploading page. Not sure how to continue and I'm on an Oct. 4 deadline:(
:help:
Thanks anyway,
By the way, when the "Clear" button appears, it means that the file has uploaded. The url (file name) before the "Clear" button is the url you need to copy, and paste in the project thread. :wink:

Post Reply