1 minute sound test [OK]

All languages: post your test recording here. Help check audio files, provide editing services, and advertise for proof-listeners.
Post Reply
rubbersoul
Posts: 5
Joined: October 22nd, 2017, 9:56 am
Location: British Columbia, Canada

Post by rubbersoul » January 10th, 2018, 9:20 pm

Hello, please provide feedback on my test.

https://librivox.org/uploads/tests/One_minute_sound_test.mp3

I am using Acoustica Basic Edition 6.0 on a Windows 7 pc with a Yeti brand "Blue" usb microphone.

Thanks!

Levi

tovarisch
Posts: 1680
Joined: February 24th, 2013, 7:14 am
Location: New Hampshire, USA

Post by tovarisch » January 10th, 2018, 10:06 pm

Hello Levi,

Thanks for the test.

A few things about it need to be corrected.

First off, the sampling rate is 48000, and we need 44100. Not sure where you have it in Acoustica.
Second, the recording is about 5 dB too hot. Please reduce the gain by that amount.
Third, when (or before) exporting, please make your recording Mono (it's Stereo now).

As far as reading manner, you're doing it well. However, something suggests to me that you have voice activated recording. If that's true, do switch it off. A pure silence is just not natural. Your first 1.3 seconds has no audio at all. There are several breaks throughout the track that also make me start when I hear 0.2 seconds of pure silence at about 4.7, or the last 0.6 seconds...

Re-export with corrections and post the link in this thread. Somebody will be along to check it again for you. :)
tovarisch
  • reality prompts me to scale down my reading, sorry to say
    to PLers: do correct my pronunciation please

rubbersoul
Posts: 5
Joined: October 22nd, 2017, 9:56 am
Location: British Columbia, Canada

Post by rubbersoul » January 10th, 2018, 10:23 pm

ok thanks!

rubbersoul
Posts: 5
Joined: October 22nd, 2017, 9:56 am
Location: British Columbia, Canada

Post by rubbersoul » January 10th, 2018, 10:46 pm

https://librivox.org/uploads/tests/One_minute_sound_test-ver2.mp3

Here is another stab following the feedback received. Thnks.

MagicMan
Posts: 267
Joined: November 29th, 2017, 1:47 am
Location: Northern Va.
Contact:

Post by MagicMan » January 11th, 2018, 12:29 am

Hello Levi, you got everything correct except you have exported your file at 56 kbps and it needs to be at 128 kbps. You may also be told to lower your noise floor, it's pretty loud at a -29dbs. Can you make these corrections and resubmit another test please.

rubbersoul
Posts: 5
Joined: October 22nd, 2017, 9:56 am
Location: British Columbia, Canada

Post by rubbersoul » January 13th, 2018, 3:42 pm

Please check my revision. I have switch to audacity (2.2.1) and followed guidelines (I hope).

https://librivox.org/uploads/tests/One_minute_sound_test-ver3.mp3

Thanks.

tovarisch
Posts: 1680
Joined: February 24th, 2013, 7:14 am
Location: New Hampshire, USA

Post by tovarisch » January 13th, 2018, 4:03 pm

The new (ver3) test is grrrrrrreat! :)

Everything about it is fine. The volume and the bitrate are all where they need to be. :thumbs:

You are ready for LibriVox! :clap:

An admin will stop by to mark this thread with an OK, and you can already visit our "Readers Wanted" forums and pick a group project to join.

Happy recording! :)
tovarisch
  • reality prompts me to scale down my reading, sorry to say
    to PLers: do correct my pronunciation please

Post Reply